Talvez microsoft no avanza…….

Microsoft, gran multinacional y muy famosa por su software y sistemas operativos en los cuales voy a poner a duda su calidad para los usuarios de routers en mono principalmente y en multi indirectamente…

seguid leyendoBien, pues el problema empieza en win2k, cuando de repente detecté ke se me desconectava todo de golpe por causas de software, lo mejor era reiniciar, pero aveces desaktivando y volbiendo a activar la ethernet funcionaba.

En win XP el problema va mas alla, y ojo que a los usuarios de ruters en “mono” les afecta mucho, el problema está en ke me peta el pc, salta un pantallazo azul de volcado de memoria fisika, reinicio (no hay mas remedio) y en cuanto inicia, observo que no hay conexión, observo los datos qque asigna el windows automaticamente de IPs y máscaras y mi sorpresa es que me asigna una 193…… reinicio, y otra vez lo mismo.

habilito, deshabilito y nada, k no tira.

Casualmente

al cabo de varios reinicios y haverme arrankado un buen matojo de pelos y matado unas cuantas neuronas en el intento, el windows, mediante su DHCP asigna correctamente las IPs.

No se a que es debido todo esto, pero creo que usar IPs automáticas no sea apropiado en NT 5.0 y aun menos NT 5.1 tal y como os expliko.

Si alguien sabe algo mas sobre el tema, tiene respuestas, soluciones, o le pasa algo similar, por favor, que comunique conmigo aki mismo, haciendo un comentario ya que el ekipo de adslayuda.com está interesado en resolver el enigma de lo que pasa.

Muchisimas gracias.

Categorias: Internacional

Etiquetas:

4s Comentarios

  1. Pues si. Es una cosa muy tipica y muy simple de resolver.

    Este fallo o problema tipico de windows -y en especial de win Xp como bien dices- consiste en las desconexiones momentaneas (unos segundos) o más prolongadas de nuestra conexion. Y todo es debido a un fallo con el DHCP y su asignacion de IPs.

    La solucion es logica y simple: ya ke windows falla al asignar IPs mediante el DHCP lo mejor sera olvidarnos de este. No hace falta ke lo desactivemos en nuestro router, simplemente ke especifikemos las IPs (ip privada, mascara, puerta de enlace y DNS) en las propiedades TCP/IP de nuestra tarjeta de red, en vez de ponerlas automaticas. De este modo las ips se kedaran fijas para ese PC y no tendremos mas problemas con la asignacion automatica del DHCP.

  2. "Si alguien sabe algo mas sobre el tema, tiene respuestas, soluciones, o le pasa algo similar, por favor, que comunique conmigo aki mismo, haciendo un comentario ya que el ekipo de adslayuda.com está interesado en resolver el enigma de lo que pasa."

    Pides respuestas, yo te las doy.

  3. Ni abogo por Microsoft ni nada por el estilo, simplemente una cosa es q los anteriores windows fueran una mier…. y otra es q el usuario sea tan estupido para no poder darse cuenta q los problemas son de hardware, a lo menos win XP no avienta pantallazos asi nadamas a lo pendejo como los anteiores windows, llevo un buen rato utilizando XP y el unico problema en cuanto a conexion de red fue originado por un troyano que mientras estaba funcionando no habia p2’s pero cuando se me ocurrio quitarlo me dejo sin ningun tipo de conexion de red, ya sea por ethernet o por usb, y ahi si no hubo mas remedio q reinstalar XP, asi que no mames no por pendejadas le heche uno la culpa al S.O. q en tu caso no lo es, asi que deja de estar de llorón y ponte a ver la causa principal de eso, pq si eso fuera creeme que millones de usuarios de win xp ya no lo seriamos, y nos iriamos a linux q tambien es una mierda por que quien diga q no se bloquea pues que chingue a su madre pq no han probado ponerle un servidor oracle para que vean que es una mierda, bueno en si no tanto el SO si no el software no acoplado y q si a esas vamos en windows tambien ocurre lo mismo, asi tambien con los driver’s