Servidores ED2K afectados por la reciente vulnerabilidad

Hace unos días ya informábamos de una vulnerabilidad, mediante la cual es posible que el atacante consiga tirar los server, más concretamente el software del servidor: lugdunum. Pues bien, en el día de ayer la mayor parte de los servidores ed2k se vieron afectados, con constantes saturaciones e imposibilitado la conexión de sus usuarios. De momento no han publicado versión que solucione la falla (recordamos que el problema radica en los servers y no en los clientes). jrdetoro, que también nos informó de la noticia, nos comenta que la cosa se va estabilizando y los desarrolladores encargados esperan tener nueva versión para dentro de unos 15 días. De mientras podéis pelearos por entrar en los servers que se mantienen en pie en las siguientes listas: ed2k.2x4u.de, ocbMaurice.

Categorias: Internacional

2s Comentarios

  1. joer lo llevamos crudo, cada dia una nueva noticia de lo mismo, ojala pudieramos lanzar a todos estos capullos un ataque virico. Que nos dejen en paz de una puñetera vez, si queremos compartir lo q tenemos es cuestion nuestra. Mejor hiciera el gobierno en denunciar los saltos a los 906 y similares, pero claro como tendran intereses….y los abogados estos de merda, q metan a los verdaderos delicuentes a la carcel(genta q mata y terroristas). YA ESTA BIEN JODER.

    P.D.: tengo el emule 0.27, sabeis si afecta tb el tema este de la vulnerabilidad o eso solo para la version 0.29

  2. bewulfi: Esta vulnerabilidad ataca en concreto a los servidores, no a los clientes (que es lo que usamos nosotros para compartir). De todas formas, sí que es conveniente actualizarse a la última versión, porque hay otros fallos de seguridad.

    Aunque procura conservar los binarios de la 0.27, por si te va mejor que las modernas y decides que te compensa el posible riesgo a cambio de un funcionamiento más eficaz.