Mozilla y Firefox pueden sufrir ataques de hackers

Los hackers pueden tener el control de los ordenadores, aprovechándose de una series de vulnerabilidades aparecidas en la suite Mozilla y el navegador Firefox , según ha afirmado una firma de seguridad.

Según esta empresa, tanto Mozilla 1.7.3, como Firefox 1.0 y probable todas las versiones anteriores, incluyan un “error del diseño” que deje a los hackers crear un desbordamiento de memoria, que permite la ejecución remota de código y llega a comprometer el sistema. Incluso si sólo fuera una tentativa, podría tirar abajo al navegador.Mozilla ha afirmado que el problema es serio, pero bajo en riesgo, en parte, porque crear las condiciones exactas, incluyendo el desbordamiento de la memoria en apenas un momento es inverosímil, ha afirmado Mozilla .

No hay parche por ahora, cosa infrecuente en los navegadores de Mozilla, y en lugar de eso, animan a los usuarios a ponerse al día, con las nuevas versiones, que no incluyen el defecto. Mozilla 1.7.6 y Firefox 1.0.1, que son las ediciones recomendadas. Ambos se pueden descargar del sitio del Web de la fundación de Mozilla.

Teneis más información de la vulnerabilidad en la página web de Idefense.

Fuente Idefense

Categorias: Nacional

Etiquetas:

Los comentarios están cerrados