• Anuncios

    • Buscamos redactores   30/07/15

      En ADSLAyuda.com buscamos redactores especializados en tecnología para colaborar en nuestro portal. ¿Quieres ser uno de ellos? Candidat@s para escribir en esta página sobre Fibra para el hogar, Operadoras y ofertas de Internet. Interesados enviar email con CV (en castellano) a info ARROBA adslayuda.com Aquí puedes ver los requisitios.
Entrar para seguir  
Seguidores 0

entorno grafico

31 respuestas en este tema

Publicado el

desde que instale los drivers de la targeta grafica,no me va el entorno grafico,he probado de todo.

hay alguna forma de borrarlos,donde se guardan?

Compartir este tema


Link to post
Share on other sites

Publicado

1....para empezar de que hablas y

2....si es windows que version......

Compartir este tema


Link to post
Share on other sites

Publicado

en suse 9.2

Compartir este tema


Link to post
Share on other sites

Publicado

1....para empezar de que hablas y

2....si es windows que version......

Ayss , estando en el foro de linux no creo que hable ni de windows ni de MacOS asi que solo nos queda pensar que hablara de Linux.

Contestando a dashiva , yo muy bien no me apaño con los drivers en linux alguna vez que me paso con un start X se soluciono y puede reparar la que habia liado , a ver si ahora cuando Nacx llega te lo soluciona en un momento.

Suerte

Compartir este tema


Link to post
Share on other sites

Publicado

ok

Compartir este tema


Link to post
Share on other sites

Publicado

no me di cuenta del foro ..........un error lo comete cualquiera...........

que clase de tarjeta grafica tienes puesta?

Compartir este tema


Link to post
Share on other sites

Publicado

Cuál es tu gráfica y cómo has instalado los drivers?

Compartir este tema


Link to post
Share on other sites

Publicado

una ati radeon 9250 de 128

Compartir este tema


Link to post
Share on other sites

Publicado

Supongo que habrás instalado los drivers de la web oficial. ¿Cómo los instalaste? ¿Obtuviste algún tipo de error? Y cuando dices 'he probado de todo'... ¿Qué has probado? :P

Explicar qué se ha hecho y probado suele ayudar bastante :P y a veces os hemos de sacar la información casi a la fuerza ;)

Compartir este tema


Link to post
Share on other sites

Publicado

los drivers me lo paso un amigo,pero creo que si que era de la web oficial.

al principio todo normal,pero la instalacion fue hasta el 101%,y me salio un error.

luego busque por internet comandos para entrar al entorno grafico.como por ejemplo startx,pero me sale error

Compartir este tema


Link to post
Share on other sites

Publicado

Si la instalación terminó con error, seguro que el driver no está instalado :P ¿Puedes pegarnos aquí el error que te da, para que podamos ver cómo solucionarlo?

Compartir este tema


Link to post
Share on other sites

Publicado

como,lo instalo otra vez,para ver lo que me dice?

Compartir este tema


Link to post
Share on other sites

Publicado

Sí; será lo más facil.

Compartir este tema


Link to post
Share on other sites

Publicado

ok,ahora te digo

Compartir este tema


Link to post
Share on other sites

Publicado

el mensaje que me sale cuando termina la instalacion es este :

there were errors during installation.

details can be found in /usr/share/fglrx/fglrx-install.log

Compartir este tema


Link to post
Share on other sites

Publicado

details can be found in /usr/share/fglrx/fglrx-install.log

¿Puedes pegarnos aquí el contenido de ese fichero? :P

Compartir este tema


Link to post
Share on other sites

Publicado

fglrx-install.log:line1:[Message]:command not foud

fglrx-install.log:line2:[Message]:command not foud

fglrx-install.log:line3:[Message]:command not foud

fglrx-install.log:line4:ATI:command not foud

fglrx-install.log:line5:=================:command not foud

fglrx-install.log:line6:initializing...:command not foud

fglrx-install.log:line7:Kernel:command not found

fglrx-install.log:line8:file::command not foud

fglrx-install.log:line9:[Error]:command not foud

Compartir este tema


Link to post
Share on other sites

Publicado

El fichero /usr/share/fglrx/fglrx-install.log es un fichero de log; un fichero de texto.

Ábrelo con un editor de textos, y péganos el contenido.

Compartir este tema


Link to post
Share on other sites

Publicado

[Message] Kernel Module : Trying to install a precompiled kernel module.

[Message] Kernel Module : Precompiled kernel module version mismatched.

[Message] Kernel Module : Found kernel module build environment, generating kernel module now.

ATI module generator V 2.0

===============================================================

Initializing...

Kernel includes at /usr/src/linux/include not found or complete

file : /usr/src/linux/include/linux/version.h

[Error] Kernel Module : Failed to compile kernel moduke - please consult readme

Compartir este tema


Link to post
Share on other sites

Publicado

Por lo que dice, te faltan las fuentes del kernel, para que el instalador pueda compilar el driver. Has de instalar el paquete kernel-source (o kernel-header) cuya versión se corresponda EXACTAMENTE con la versión que te diga el comando uname -r.

Para instalarlo puedes utilizar el instalador de software de Yast, o buscar en internet en algún buscador de paquetes RPM, el paquete para Suse.

Compartir este tema


Link to post
Share on other sites

Publicado

como instalo lo de Yast,si no estoy en modo grafico?

Compartir este tema


Link to post
Share on other sites

Publicado

También puedes usar Yast en modo texto ejecutando como root el comando: yast2

Compartir este tema


Link to post
Share on other sites

Publicado

e instalado desde el yast2 el (kernel-source) pero sigue sin funcionarme

Compartir este tema


Link to post
Share on other sites

Publicado

¿Seguro que has instalado la versión correcta? Pégame lo que te dicen estos comandos:

uname -r

rpm -qa | grep kernel

Y abre de nuevo el fichero ese de log, y si el error es distinto al anterior pégalo también, a ver que sacamos.

Compartir este tema


Link to post
Share on other sites

Publicado

uname -r =2.6.8-24-default

rpm -qa = Kernel-souce-2.6.8-24

y el error no ha cambiado

Compartir este tema


Link to post
Share on other sites
Este tema está cerrado y no permite respuestas.
Entrar para seguir  
Seguidores 0