Entrar para seguir  
Seguidores 0

Navega, pero no descarga.

3 respuestas en este tema

Publicado el

Configurando un equipo de sobremesa con Windows 98 SE (con una tarjeta inalámbrica Conceptronic) para conectarse a un router inalámbrico de Telefónica (XAVI7768r) me encuentro con el siguiente problema:

Aparentemente la conexión se realiza correctamente, pero cuando abro un navegador, puedo navegar sin problemas, pero si quiero descargar cualquier archivo, deja de bajarlo a poco de empezar (la descarga se queda colgada después de darle al botón de "guardar como"). No consigo descargar ningún archivo, pero puedo seguir navegando sin problemas.

Tengo un portátil con XP conectado en la misma red y todo funciona bien (descarga archivos y a buena velocidad).

¿Alguna idea?

Compartir este tema


Link to post
Share on other sites

Publicado

Instalate algun gestor de descarga, estilo DAP (download acelerator plus) y prueba

Compartir este tema


Link to post
Share on other sites

Publicado

Configurando un equipo de sobremesa con Windows 98 SE (con una tarjeta inalámbrica Conceptronic) para conectarse a un router inalámbrico de Telefónica (XAVI7768r) me encuentro con el siguiente problema:

Aparentemente la conexión se realiza correctamente, pero cuando abro un navegador, puedo navegar sin problemas, pero si quiero descargar cualquier archivo, deja de bajarlo a poco de empezar (la descarga se queda colgada después de darle al botón de "guardar como"). No consigo descargar ningún archivo, pero puedo seguir navegando sin problemas.

Tengo un portátil con XP conectado en la misma red y todo funciona bien (descarga archivos y a buena velocidad).

¿Alguna idea?

Compartir este tema


Link to post
Share on other sites
Este tema está cerrado y no permite respuestas.
Entrar para seguir  
Seguidores 0