Ir al contenido

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarte publicidad relacionada. Si continuas navegando, consideramos que aceptas su uso. Puedes obtener más información aquí. Cerrar
  • Entrar con Facebook Entrar con Twitter Entrar con Google      Entrar   
  • Crear Cuenta

Foto

Conexión WIFI excelente pero no puedo navegar.


  • Este tema esta bloqueado Este tema esta bloqueado
5 respuestas en este tema

#1 pesquera01

pesquera01

    Novato

  • +Miembro
  • 3 mensajes
0
Neutro

Escrito 11 mayo 2010 - 21:35

Muy buenas, a ver si a alguien se le ocurre una solución a esto que me trae de cabeza. Tengo una conexión a internet con un router VODAFONE (el DSL-Easybox 602). La sintomatología es la siguiente: tengo dos portátiles en casa, uno se conecta sin problemas via WIFI y otro no. Ambos conectan perfectamente con cable (es decir, puedo navegar).
Dentro de mi ignorancia he intentado las sigientes cosas, para que tengáis algún dato más:
- Si dejo la opción "obtener dirección IP/servidor DNS automáticamente", no se conecta. Si la pongo manual (con las direcciones resultado de hacer "ipconfig") el resultado es "conectado" con intensidad de la señal "excelente". Pero aún así no puedo navegar en modo inalámbrico.
-En ocasiones sale un mensaje "no se pudo obtener un certificado de autenticidad para Easybox-037C19" (que es mi router). Por ahí encontré en consejo sobre instalar un plugin de windows para resolver este mensaje específicamente, pero lo hice y no funcionó.
- Sé como acceder al router, pero no sé lo que significan la mayoría de parámetros de configuración.
- En "heramientas administrativas", los servicios DHCP y DNS aparecen iniciados y en automático, por si sirve de algo.
-Si hago un ping desde el router (tiene una utilidad para esta diagnosis) a la direccción física de la tarjeta inalámbrica, falla (4 paquetes perdidos de los 4 emitidos).
En fin, si necesitáis datos para diagnosticar me los podéis pedir, gracias por anticipado por dedicar tiempo a esto.
Saludos.

  • 0

#2 alex2009

alex2009

    Avanzado

  • +Miembro
  • 175 mensajes
0
Neutro

Escrito 12 mayo 2010 - 00:20

hole, si dices que en un portatil puedes navegar y en otro no....debes revisar la configuracion de la tarjeta de red inalambrica, si es DHCP o ip, dns que no te deje navegar, has prueba de ping, verfica que tu windows no tenga activado ningun FIREWALL O FIREWALL del antivirus o tengas algun software o malware pesado que bloque la ip que entrega el router, verifica que el led de la wifi este encendendido, por ultimo prueba con varios navegadores puede ser que tu navegador tenga desconfigurado las propiedades o algun complemeto.verfica que tu pc no tenga virus..
el ERROR que te arroja mas que todo se debe a la configuracion de tu navegardor INTERNET EXPLORER, puede ser que se haya desconfigurado la parte de los CERTIFICADOS DE AUTENTICACION, prueba reconfigurandolo todo por defecto o actulizando tu navegardor aveces alguna interfaz se desconfigura o los complementos de mismo, puedes tambien intentar instalar otro navegador como MOZILLA FIRE FOX, GOOGLE CROWN, etc.

buena suerte..!!

  • 0
@lex2009 - UNITEL S.A.- E.S.P.- Uniweb © ™

#3 winkel

winkel

    Novato

  • Moderador
  • 1.582 mensajes
33
Excelente  Reputación
  • Country Flag

Escrito 12 mayo 2010 - 10:07

Es un problema de la configuración del wifi en el portátil. Ahora no recuerdo dónde y no puedo verlo porque estoy con linux pero hay algo en la configuración de la wifi del portátil donde debes deshabilitar lo del certificado.

Algo así:


1-Conexiones de Red Inalambrica.

2-Propiedades

3-Autentication

4- Sacas la tilde de: Habilitar el acceso a la red mediante IEEE....


O así:

Vas a Incio -> Panel de control -> Conexiones de red -> CLick con el boton derecho en conexion de red inlambrica y con el izquierdo en propiedades.



A continuacion haces click en la pestaña redes inalambricas -> Abajo a la izquierda te aparece un cuadro con las diferentes redes inalambricas -> Seleccionas tu red WIFI ( click con el boton izquierdo encima del nombre de tu red WIFI dentro del cuadro) -> Clik con el izquierdo justo debajo del cuadro en propiedades -> Se abre una ventana -> click en pestaña Autenticacion y desmarcas la casilla Habilitar la autenticacion IEEE 802.1X en esta red.

  • 0

#4 Adsltero_

Adsltero_
  • Invitado

Escrito 12 mayo 2010 - 21:47

Es un problema de la configuración del wifi en el portátil. Ahora no recuerdo dónde y no puedo verlo porque estoy con linux pero hay algo en la configuración de la wifi del portátil donde debes deshabilitar lo del certificado.

Algo así:


1-Conexiones de Red Inalambrica.

2-Propiedades

3-Autentication

4- Sacas la tilde de: Habilitar el acceso a la red mediante IEEE....


O así:

Vas a Incio -> Panel de control -> Conexiones de red -> CLick con el boton derecho en conexion de red inlambrica y con el izquierdo en propiedades.



A continuacion haces click en la pestaña redes inalambricas -> Abajo a la izquierda te aparece un cuadro con las diferentes redes inalambricas -> Seleccionas tu red WIFI ( click con el boton izquierdo encima del nombre de tu red WIFI dentro del cuadro) -> Clik con el izquierdo justo debajo del cuadro en propiedades -> Se abre una ventana -> click en pestaña Autenticacion y desmarcas la casilla Habilitar la autenticacion IEEE 802.1X en esta red.


En la pestaña que mencionas, todo el cuadro está traslúcido (no lo tengo habilitado para cambios, ¿por qué?). En cualquier caso la casilla de autenticación de IEEE... está desmarcada...y nada.

  • 0

#5 Adsltero_

Adsltero_
  • Invitado

Escrito 12 mayo 2010 - 22:30

A Alex 2009: he hecho la mayoría de las cosas que indicas (cambio de browser, la wifi está encendida, no tengo virus ni malware, ya que he formateado, y he desconectado el firewall) sin éxito.
Otras como comprobar si es DHCP o ip o configurar los certificados de autenticación, me temo que no puedo llevarlas a cabo sin instrucciones más precisas.
Gracias de todos modos por el intento.

  • 0

#6 Adsltero_

Adsltero_
  • Invitado

Escrito 13 mayo 2010 - 14:10

Gracias a las dos personas que habéis intentado ayudarme.
Ayer encontré la solución. Resulta que enel router estaba inscrita una contraseña WAP errónea, ya que tenía 9 dígitos en vez de los 8 que trae el propio router en una pegatina. Sólo tuve que poner la correcta en el router y a navegar.
Lo más acoonante es que el otro portátil estaba conectado con una contraseña errónea, no me preguntéis cómo.
Por supuesto al cambiar la contraseña enel router se desconectó, y sólo tuve que conectarme `poniendo la nueva

  • 0