Denegación de servicio en eMule

Según parece existe una vulnerabilidad causada por un error en el servidor web del cliente eMule, que no es capaz de manejar correctamente entradas muy largas en el formulario de entrada, concretamente en el campo “password”. Un atacante podría explotar esta vulnerabilidad para provocar la caída de los clientes con el servidor web activado. Para solucionar el problema ya esta disponible la versión 0.30c de eMule que además incluye otras mejoras. Como siempre puede ser descargada en la web oficial: http://www.emule-project.net/content.php?s=downloads. [Denegación de servicio en eMule, por Hispasec].

Cargando...

Este sitio web utiliza cookies para mejorar su experiencia. Asumiremos que estás de acuerdo, pero puedes optar por no seguir si lo deseas. Aceptar Leer más