Configurar el Cisco 827 con Jazztel

!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 CLAVE-PARA-ENABLE
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname TU-USUARIO-JAZZTEL
ppp chap password 0 TU-CLAVE-JAZZTEL
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
line con 0
stopbits 1
line vty 0 4
password UN-PASSWORD-PARA-TELNET
login
!
scheduler max-task-time 5000
end

Este sitio web utiliza cookies para mejorar su experiencia. Asumiremos que estás de acuerdo, pero puedes optar por no seguir si lo deseas. Aceptar Leer más

venenatis, velit, id risus. quis, luctus ut ultricies elementum leo id