Ir al contenido

jotapal

+Miembro
  • Contenido

    5
  • Ingreso

  • Última visita

jotapal's Achievements

  1. ¡Lo conseguí! Después de hacerme el cable a base del MAX3232 y concdensadores de tántalo no tuve el más mínimo problema. La conexión funcionó por defecto a 9600 baudios, pasé a la velocidad máxima, comprobé que posía hacer copia de la configuración, y actualicé el firmware (3.40 PE7 C0). Todo va como la seda, aunque tengo que hacer pruebas con el wifi. ¡Muchas gracias a todos!
  2. Muchas gracias, piolinso. Me sorprende pero al mismo tiempo me alegra comprobar que no soy el unico al que le ha fallado el cable Siemens para el volcado desde/hasta el router. No me lo explico salvo que la circuiteria del cable Siemens se "aturulle" por una manada de bytes todos seguidos a 115 Kbaudios, porque lo cierto es que la comunicacion bidireccional va de maravilla a 56K y 115K. Será que una cosa es pequeños bloques de texto y otra es grandes cantidades de caracteres... De todos modos hoy mismo voy a intentar hacerme con un MAX3232 y a la noche si es posible le volveré a intentar hacer la cirugía. Muchas gracias una vez más. Y si hay suerte, todo sea recomendar el cable de bricolage respecto al del Siemens (que por cierto el que he usado es uno genérico de esos de "todo a cien" chinos...)
  3. Hola a todos. Mi problema surge al intentar cambiar el firmware de Telefónica por el propio de Zyxel. He leido el método, y tengo un cable procedente de un Siemens. El cable funciona, el Teraterm recibe algo de "morralla" a los 9600 baudios por defecto pero se puede poner ATBA5 para pasar a 115Kbaud y funciona sin problemas, enviando y recibiendo comandos. La información que me da el router es la siguiente: --------------- ATBU ZyNOS Version : V3.40(PT.0)b46 | 10/5/2005 9:54:21 Bootbase Version : V1.10t | 1/17/2005 15:54:30 Vendor Name : ZyXEL Communications Corp. Product Model : Prestige 660HW-61 ZyNOS ROM address : b0010000 System Type : 7 MAC Address : 001349357921 Default Country Code : D5 Boot Module Debug Flag : 00 RomFile Version : 68 RomFile Checksum : 843c ZyNOS Checksum : 123e Core Checksum : bdc4 SNMP MIB level & OID : 060102030405060708091011121314151617181920 Main Feature Bits : C0 Other Feature Bits : 92 4E 00 00 00 00 00 00-00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00-02 41 13 00 00 00 OK --------------- Ya sé que hay que cambiar el "feature bit" 2 a 4B, y lo consigo hacer, para luego encontrarme con que desde mi navegador es imposible conectar dado que el router se resetea solo. Si dejo el feature bit en 4E sí puedo acceder desde navegador, pero es imposible cambiar el firmware B por el tipo PE. Hasta ahí todo es "normal" y por tanto esperable. Necesito incorporar el firmware desde el Teraterm. Antes de hacerlo, por precaucion, pruebo a hacer una copia de seguridad de mi configuración, ya sabéis, filtros y demás. Para ello, envío el comando ATTD, y el router responde con el mensaje correspondiente. Yo cambio a Teraterm y selecciono la opción de recibir datos con el mismo protocolo. Y ahí me puedo esperar tiempo y tiempo... El Teraterm cambia él solito la opción CRC a Checksum (se cansa de no recibir desde el router) y en el terminal no se ve nada más que el cursor. A veces al final aparece un mensaje de que se han bajado 16384 bytes (mentira, el fichero resultante en el PC tiene 0 bytes) y otras aparece ERROR al haber pulsado teclas (control Z, control X, etc.) para volver a retomar el control desde el teraterm. He cambiado también "a posta" el tipo de comprobación desde el router a Checksum o a CRC, pero en cualquier caso tras ATTD no se reciben datos. Sin embargo la comunicacion bidireccional obviamente existe, pero por esta imposibilidad de volcar la configuracion no me atrevo a hacer upload de un nuevo firmware. Pregunta: ¿A alguien le ha pasado algo así? ¿Alguna sugerencia? P.D: El comando ATGT (test de hardware) da como resultado esto: -------------- (Compressed) Version: HTP_P660 V 0.06, start: b0028030 Length: 1B458, Checksum: 230E Compressed Length: 8218, Checksum: 02FC --------------- y ahí se queda el router hasta que lo apago y enciendo de nuevo. Cualquier consejo será bien recibido. Muchas gracias.
  4. Gracias, pero me refiero a la documentacion de la version IS.6. Textualmente dice lo siguiente: ------------------ ZyXEL Prestige 650HW-31 Standard Version release 3.40(IS.6)C0 Release Note Date: March 16, 2005 Supported Platforms: ZyXEL Prestige 650HW-31 Versions: ZyNOS Version : V3.40(IS.6) | 3/16/2005 9:52:04 Bootbase Version : V1.15 | 3/17/2004 10:23:12 --------------------- Y sigo pensando que en algun sitio estará la bootbase 1.15. Deste luego, si el 650HW no tiene ram suficiente, entonces apaga y vámonos...
  5. Wenas a tod@s. Acabo de bajarme la nueva version del firmware (IS.6) para este cacharro, después de estar funcionando sin problemas con la IS.2 y la bootbase 1.11. Sin embargo, para las mejoras de esta version (principalmente correccion de fallos) se requiere que al router se le haya grabado la bootbase 1.15. ¿Alguien seria tan amable de indicar un lugar desde donde obtener la bootbase 1.15? Agradecido quedaría...(':wink:')
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.