Ir al contenido

fontan155

+Miembro
  • Contenido

    686
  • Ingreso

  • Última visita

Todo lo publicado por fontan155

  1. Hola otra vez, Pues va a ser que es bastante probable que sea eso, cuando te conectas al router en casa el asocia la IP del router con su MAC (en las tablas ARP), cuando te vas al trabajo y haces una petición al router la va a hacer por su MAC (no por su IP) que estará mal (consultará la tabla ARP y tendrás la MAC del de casa) así que supongo que será eso lo que pasa. El script que te ha dicho supongo que lo que hará será vaciar la tabla ARP para que vuelva a hacer las asignaciones. Salu2
  2. Las passwords para cada forma de acceso las pones aquí enable secret AQUI line con 0 exec-timeout 0 0 password AQUI login stopbits 1 line vty 0 4 access-class 23 in exec-timeout 120 0 password AQUI login length 0 Pon la misma en todos y así no tendrás problemas. Salu2
  3. Hola, Pues si el problema es solamente al cambiar podemos descartar que sea un problema de la tarjeta, lo de emular MAC no creo que te vaya a solucionar nada, yo miraría mas bien en el tema de la configuración de las Wifi buscando alguna diferencia entre ellas (SSID oculto o no, Claves, etc) La verdad es que no se me ocurre mucho mas. Salu2
  4. Hola de nuevo, Efectivamente no te puede funcionar nada ya que la dirección 192.168.0.0 no la puedes usar ya que esa es la dirección de red. Ponle al router la 192.168.0.1 255.255.255.248 y si configuras el servidor DHCP ponle el pool desde la 192.168.0.2 a la 192.168.0.6 (o si las pones a mano usa estas direcciones para los equipos) y seguro que te tiene que funcionar. Salu2
  5. Tal y como me dices que lo tienes el router del trabajo lo estás utilizando solamente como punto de acceso y no como router. Si la IP es fija no te dejará hacer el ipconfig /renew (solo funciona si lo tienes por DHCP) ¿Que tipo de tarjeta tienes en el portatil?, yo en el mio tengo una Conceptronics USB y cuando suspendo el ordenador me hace lo mismo que a tí, tengo que reiniciar para que vuelva a funcionar (la verdad es que como no me molesta nunca le he mirado que puede ser). ¿Te lo hace solo cuando cambias de red? ¿Si te quedas en la misma sigue funcionando despues de suspenderlo? Ya contarás Salu2
  6. Hola da2006 Ahora mismo creo que los tienes en red (suponiendo que el Wifi se conecta al mismo router que el otro por cable), el que compartas o no cosas entre ellos no tiene que ver, si ambos PC's están conectados al mismo router y ambos navegan quiere decir que tienen conectividad IP entre ellos, con lo que no necesitas hacer nada, solo configurar el escritorio remoto y nada mas. Te pongo un enlace que te explica como configurarlo. http://www.adslayuda.com/servidores-10.html Salu2 Edito: Si quieres compartir recursos entre ambos PC's (disco, Impresoras, etc) tal y como los tienes no necesitas nada mas que configurar los equipos para ello. Te pongo un enlace donde te explica como hacerlo. http://www.adslayuda.com/Redes-8.html
  7. Hola Robin_hood No está mal pensado lo que dices y en teoría tendría que funcionar, es como lo de las puertas de enlace, no es la solución pero al menos no cuesta un euro. Salu2
  8. Hola de nuevo, Si los PC's que quieres conectar están en red local, no necesitas tocar el router para nada, el router solo tendrías que tocarlo (para abrir puertos) en el caso de que quisieses acceder desde Internet. Salu2
  9. Hola de nuevo, El 827 no se puede configurar por WEB, solo por telnet (que es igual a configurarlo por Hiperterminal pero sin que te salgan los mensajes de consola) puedes levantarle el servidor http (ip http server) pero no sirve para configurarlo. Haz un Telnet a la IP del router saca la configuración y pegala (tomalo con calma que si no conoces IOS configurar un Cisco no es tan sencillo como otros routers) Salu2
  10. Hola atomed No me queda muy claro como lo tienes en el trabajo ya que dices que se conecta un sobremesa con modem, que comparte la conexión con el portátil via Wireless con el ¿router? ¿Como has puesto igual las dos conexiones? Entiendo que en una tienes modem y en la otra un router. De todas formas una pregunta ¿utilizas el mismo rango IP en ambos sitios? ¿Utilizas DHCP? Si utilizas DHCP prueba cuando te cambies de sitio a hacer un Ipconfig /renew (desde una ventana MS-DOS) y a ver si renovando la IP te funciona (si te funciona podrías poner un acceso directo que te lo hiciese). Salu2
  11. Hola a los dos, El tema de unir dos conexiones ya se ha tratado varias veces en el foro, dependiendo de lo que queramos podriamos hacer lo siguiente: Lo mas barato y sencillo, poner los dos routers en la red y a unos equipos ponerles como puerta de enlace uno y a los demás el otro. Esto como veis no balancea nada, un router puede estar sin usar y el otro a tope, pero algo distribuimos. Si queremos aprovechar el ancho de banda de ambas conexiones balanceando la carga correctamente podremos usar routers que puedan hacer esta función como los Cisco o soluciones mas baratas como las de los enlaces que os pongo http://www.34t.com/Unique/XiNCOM.asp?TAction=213116%20 http://www.xrio.co.uk/default.asp Otra posible solución puede ser WinGate, no lo he probado pero creo que puede hacer algo parecido, no un balanceo de carga pero si el direccionar determinados servicios por una línea u otra (correo por una y navegación por otra por ej.) De esta manera tendríamos que poner un equipo con WinGate que fuese la puerta de enlace para todos los PC's de la red y en este equipo configurarle ambas conexiones y decirle a WinGate que servicios queremos por una línea y cuales por la otra. Todo esto si hablamos de Windows, si utilizas Linux puedes hacer lo mismo que con WinGate pero balanceando la carga correctamente. Te pongo un enlace donde hablan del tema. http://bulma.net/body.phtml?nIdNoticia=1759 Salu2
  12. Hola de nuevo, Pues nunca he configurado ninguno para Ya.com, creo que es como la de Telefónica, así que te pego un enlace a un hilo donde le pasé dicha configuración a otro usuario. http://www.adslayuda.com/index.php?name ... highlight= De todas formas decirte que yo solamente tengo un 837 y claro cuando lo configure lo hice como siempre había hecho con los demas, es decir, con el HiperTerminal y al final acabé haciendolo con el CRWS ya que hay cosas que necesita para que te funcione el CRWS (por ejemplo la IP de tu LAN la pone como secundaría y mantiene la 10.10.10.1 como primaria, lleva muchos comandos y listas de acceso para el Firewall, etc). Prueba y nos cuentas Salu2
  13. Hola davidfrd Lo primero bienvenido al foro. El rango IP lo puedes limitar por la máscara de red, variando el valor de dicha máscara varias el número de IP's del rango. Por ejemplo, imaginemos que tu rango es el 192.168.0.0 Si utilizas una máscara 255.255.255.252 tu rango irá desde la 192.168.0.0 hasta la 192.168.0.3, como la primera dirección no es utilizable (dirección de red) y la última tampoco (dirección de broadcast) tendrías dos direcciones utilizables (192.168.0.1 y 192.168.0.2) Si utilizas una máscara 255.255.255.248 tu rango irá desde la 192.168.0.0 hasta la 192.168.0.7, como la primera dirección no es utilizable (dirección de red) y la última tampoco (dirección de broadcast) tendrías seis direcciones utilizables (192.168.0.1 a 192.168.0.6) Si utilizas una máscara 255.255.255.240 tu rango irá desde la 192.168.0.0 hasta la 192.168.0.15, como la primera dirección no es utilizable (dirección de red) y la última tampoco (dirección de broadcast) tendrías catorce direcciones utilizables (192.168.0.1 y 192.168.0.14) Y así sucesivamente. Recordarte que todos los equipos de tu red deben de tener la misma máscara (incluido el router) Salu2
  14. Hola da2006 Ante todo bienvenido al foro. No comentas el sistema operativo que tienes en los equipos, si tienes XP podrías usar el escritorio remoto que incorpora. Otra solución es usar VNC, te dejo un enlace donde te explica como descargarlo, instalarlo y configurarlo. http://www.adslayuda.com/servidores-real_vnc.html Salu2
  15. Hola pulgares No entiendo nada de la configuración que te da el sh run, no se si es un problema a la hora de copiar y pegar o bien que estás conectado por hiperterminal y que se están mezclando la salida del sh run y los mensajes de consola. Como imagino que al menos te funcionará a traves de LAN, prueba a conectarte por Telnet (para que no salgan los mensajes de consola) y mira a ver si ahí puedes sacar la configuración. Salu2
  16. Hola de nuevos a todos, Deibis unas puntualizaciones: Efectivamente tienes razón en lo que dices, el Hub lo saca por todos los puertos porque como hemos dicho anteriormente el BUS es único. El Switch actua como tu dices si es de capa 2, si es de capa 3 implementa tabla de rutas y es capaz de comportarse como un router (subir los paquetes a capa 3 y enrutar a la boca correspondiente según su tabla de rutas). Un Router no siempre tiene que leer su tabla de rutas, existen redes como las MPLS (de las que ya hemos hablado en otros post y que son cada día mas comunes en las WAN de los ISP) en las que una vez que el paquete entra en el dominio MPLS se etiqueta en capa 2 con el destino, de esta manera el resto de routers no tienen que subir el paquete a capa 3 para leer la dirección IP, lo enrutan directamente por la etiqueta de capa 2, de esta forma se incrementa muchisimo el rendimiento de los routers y por consiguiente de la red. Salu2
  17. Hola pulgares Pues dado que el router está sin configurar es bastante lógico que te diga lo que te dice (es un desagradable ). Te repito los pasos para configurarlo: Entra en modo Enable (en) (prompt Router#>) Entra en modo Configure Terminal (conf t + Intro) (prompt Router(config)#) Pega ahí la configuración que te mandé (cambiando los datos a Terra) Dale Exit hasta volver al modo Enable (prompt Router#>) Haz un sh run y te tiene que salir la misma configuración que has pegado Cuando lo tengas configurado haz un copy run start + Intro para guardar la configuración. Salu2
  18. Hola a todos, Ya puestos a comprobar, comprueba tambien que la tarjeta de red no esté activada y configurada para obtener IP por DHCP (y esté esperando respuesta del servidor DHCP). De todas formas si no estás usando esa tarjeta yo la deshabilitaría (en el administrador de dispositivos). Salu2
  19. Hola de nuevo, ¿Tienes conectado el router a la ADSL y a la LAN? Si no es así es lógico que ponga las interfaces en Down (que es lo que te pasa), creo que al menos la Ethernet no la debes de tener conectada (lleva un no shutdown en la configuración). ¿Has pegado la configuración tal y como te la mandé?. Ponte en modo enable y haz un sh run y pegalo aquí a ver si veo algo. Haz tambien un sh flash y pegalo tambien. Salu2
  20. Hola alexaxl Ante todo bienvenido al foro, los datos de conexión de Ya.com los tienes en el enlace de abajo http://www.adslayuda.com/Generico-datosdeconexion.html Para configurar el 837 puedes usar el CRWS (Cisco Router Web Setup), para ello no tienes mas que conectarte al router con el navegador e ir cubriendo los datos de las diferentes pantallas. El router por defecto trae una dirección 10.10.10.1, así que tendrías que ponerle al PC una IP de ese rango. Si buscas por Internet un documento llamado Cisco Router Web Setup Tool.pdf te explica como configurarlo con la herramienta. Si no lo encuentras mandame por privado tu dirección de correo y te lo envío. Salu2
  21. Hola pulgares ¿Sabes como se configuran los Cisco? Si es que no, me temo que vas a tener problemas. Cuando arrancas te aparecerá el prompt Router>, una vez ahí tienes que entrar en modo enable, para lo que tienes que teclear en y darle intro, te pedirá la password de enable, se la das y te aparecerá el prompt Router#> una vez en modo enable tendras que entrar en modo configuración de terminal, esto lo haces tecleando conf t, y una vez ahí puedes pegar la configuración. Una vez pegada te sales del modo configure terminal al modo enable con exit y para salvar la configuración tecleas copy run start Suerte con el Salu2
  22. Hola efeka Cambiale al router el puerto de gestión WEB a otro (el 8080 por ej). y seguro que ya te dejará. Yo tambien desactivaría la gestión del router desde Internet y la dejaría solo desde la LAN. Salu2
  23. Hola sdestroyer, Puede que le problema lo tengas en los filtros del router, echale un vistazo a este manual donde te dice como configurar el router para publicación WEB y FTP http://www.adslayuda.com/Zyxel650-6.html Salu2
  24. Hola a todos, Z03Z me temo que lo que blade37 tiene es lo siguiente: El se conecta a Internet a través de una tarjeta WIFI que tiene en su ordenador (no se de quien será la WIFI) Esa red WIFI a la que se conecta no tiene abiertos los puertos para su ordenador y el emule le da ID baja. Se ha comprado un router para conectarse a esa red WIFI con el (como cliente) y abrir los puertos en ese router. blade37 si esto es así no te va a servir de nada poner un router, ya que donde tienes que abrir los puertos es en el router de la red WIFI a la que te conectas (en el router que esté conectado a la ADSL o el tipo de línea que sea), no en el que tu pongas en tu casa que no te haría falta para nada. Habla con el propietario de la red WIFI para que te abra los puertos a la IP de tu equipo y todo solucionado. Salu2
  25. Hola de nuevo, El 5 no se usa para datos, así que no creo que esa sea la causa, ¿de que categoría son los cables? ¿estas a 10 Mbps o a 100Mbps? Salu2
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.