Ir al contenido

Sugus4

+Miembro
  • Contenido

    10
  • Ingreso

  • Última visita

Sugus4's Achievements

  1. Hola a todos, Pues resulta que a raíz de una instalación limpia que he realizado de mi sistema operativo (Windows 7 64-bit), estoy teniendo un problema extrañísimo con el uTorrent que no se me había presentado nunca. Os cuento, al rato de estar funcionando el uTorrent (el tiempo varía, a veces son 15 minutos, otras son 45, no más de 1 hora), la conexión de red entre el PC y el router (conectados por cable de red) se pierde… Para que quede claro: el PC se queda sin conexión de red, pero el resto de dispositivos que acceden a internet a través de router vía WIFI (consola Xbox 360, portátil, HTPC, móviles smartphones… etc siguen teniendo conexión sin problemas cuando el PC la ha perdido. Por si no queda claro a qué me refiero, adjunto un pantallazo de lo que Windows muestra: El problema se soluciona fácilmente desenchufando y enchufando de nuevo el cable de red al PC, y quiero recalcar que el problema se ha presentado sólo con el uTorrent (estoy usando la versión 3.0) y hasta ahora no se me había sucedido jamás… de hecho instalaba el uTorrent y empezaba a usarlo sin realizar ningún ajuste en la pestaña “Ancho de banda”: Aunque nunca hasta ahora había tenido problemas con los ajustes mostrados en la imagen anterior, por si acaso probé a bajar el nº máximo global de conexiones de 200 a 150 y la desconexión acababa presentándose tarde o temprano… Incluso me he tomado la molestia de hacer algo que hasta ahora no hacía: mapear el puerto conexiones entrantes (el 36817 en mi caso) en el router asignándole la IP del PC y nada, pasado un tiempo: triangulito amarilla por pérdida de conexión… Entiendo que el problema está relacionado con el uTorrent, pero no entiendo: 1. Por qué se presenta ahora de buenas a primeras. 2. Qué ajustes tendría que realizar en el uTorrent para atajarlo. 3. ¿Podría ser una limitación del router? (el Comtrend 5365 que daba Telefónica)… en tal caso ¿cuál es el mejor router que puedo comprar por unos 80-100 eur máximo? Por cierto, mi conexión es de Telefónica (Bajada: 10 Mbps, Subida: 800 kbps), cuyas capacidades (según distintos test de velocidad son aproximadamente: 8520 Kbps y 692 Kbps respectivamente)… salvo este problemón con el uTorrent, la conexión no me da problemas de ningún tipo y es estable como una roca… Por favor cualquier pista que podáis darme os la agradería eternamente.
  2. ¡¡¡ Lo he conseguido!!! Pues sí chicos, al final, y tras "resucitar" (gracias legaran, no sabía que había q resetearlo estando encendido) el router cuyo firm había actualizado (el 536+), comprobé que funcionaba sin problemas con la conexión de Telefónica, y procedí a actualizar también el Comtrend 5361 con el mismo firmware que el 536+ Ahora tengo ambos funcioando en modo WDS sin problemas (el 5361 como router ADSL y el 536+ como bridge). Haré algunas aclaraciones al respecto por si a alguien le puede ayudar (ojo, esto q sigue no pretende ser un tutorial, sino más bien algunas matizaciones a lo que puede leerse en éstos): - Aparentemente los firmwares de Telefónica son totalmente incompatibles con el modo WDS. Al menos, en mi caso que eran 2 modelos distintos de routers (aunq los 2 Comtrend). Como ya ha indicado legaran, el firmware vers. A101-300NCM-C02 funcionará a la perfección en los 2 aparatos. - A ver, que esto es importante: al menos en mi caso, he tenido que activar la opción "Wireless Bridge" (pantalla "Wireless > Wireless Bridge") en los 2 routers. Es decir, poner los 2 en modo "Access Point", y a continuación indicar en cada uno la MAC del otro router... y aquí os expongo un caso marciano que se me ha planteado por si a alguien le puede ayudar: ¿como averiguamos la MAC de cada router?. La mayoría de tutoriales recogen 2 procedimientos: 1) En la misma pantalla de "Wireless Bridge", seleccionamos "scan", y el router q estemos configurando debería poder leer la MAC del otro (dando poe hecho q está encendido y con modo "wireless" activado, claro). En mi caso, la MAC obtenida por este método coincide con la que podemos leer en la pantalla "Wireless - Basic" en el campo BSSID. 2) Si tecleamos en un shell el comando arp -a [ip del router] también obtendremos la MAC del router en cuestión. Lógicamente ambos procedimientos deberían arrojar el mismo resultado ¿no?... pues no en mi caso. Aparentemente, mis 2 routers tenían cada uno 2 MAC distintas, según el método q se eligiese para hallarla... ¿entonces cual usamos?. En mi caso, el invento SÓLO funcionaba si usaba la MAC que me escaneaban los routers, que insisto, es la que uno puede leer en la pantalla "Wireless - Basic" de cada router (campo BBSID). Si configuraba la pantalla "Wireless Bridge" usando la MAC obtenida con el comando arp, la cosa no funcionaba. Así que aquellos q estéis siguiendo los tutoriales al pie de la letra y aún así no logréis conectar ambos routers, comprobad esto. - En la pantalla "Wireless > Configuration" he probado a poner tanto el mismo canal en ambos routers como uno distinto en cada uno, y en ambos casos ha funcionado. - En la pantalla "Advanced > LAN", he probado a desactivar el DHCP Server (prefiero asignar manualmente las IPs) y la conexión ha funcionado sin problemas (lo comento porq en casi todos los tutoriales q he leído te instan a dejar activada esta opción). - Una vez comprobado que todo funciona bien, es posible (y aconsejable, añadiría yo) activar, en ambos routers, la opción "Hide Access Point" en la pantalla "Wireless > Setup". Lo digo por aquello de aumentar un pelín la paupérrima seguridad a la que te "obliga" este modo de conexión (recordemos que el protocolo WDS sólo es compatible con la encrptación WEP ). Y bueno, creo que esto es todo lo que modestamente puedo aportar a este tema. Sólo me queda agradeceros a TODOS la infinita paciencia q habéis tenido conmigo (mira q puedo ser plasta ¿eh?) y especialmente a los q sistemáticamente estáis aquí constestando a la gente. Un saludo.
  3. Hola morrishee Pues mira, acabo de hacer la prueba con el router ADSL (el que utilizo para navegar): entro por la puerta de enlace (192.168.1.1 en mi caso), y me sale, como BSSID una MAC concreta. A continuación, tecleo arp -a 192.168.1.1 y me sale completamente distinta.... de locos vamos... En concreto, cuando hago un scan, las MAC que detecta cada router son las que salen bajo BSSID... Creo que voy a probar la solución propuesta por legaran, aunq eso implique actualizar firmwares, q es algo q no me hace mucha gracia... Os mantendré informados...
  4. winkel, mil gracias por el enlace. He seguido el tutorial paso a paso, y creo que ya tengo los 2 routers bien configurados para funcionar en modo bridge. Os recuerdo que los 2 son de marca Comtrend, pero uno es el modelo CT 536+ (de color negro) y el otro es un CT-5361 (de color blanco). Pues bien, el modelo CT-5361 lo he dejado como router principal (el que está conectado al PC y a la línea telefónica), y el mod. CT 536+ será el que haga de bridge (y que estará en el salón). Así mismo, y siguiendo las instrucciones del tutorial, cada router tiene un SSID distinto, para poder elegir a cual de ellos conectar los dispositivos en función de la potencia de la señal de cada uno. El único dispositivo que tengo en casa para probar la nueva red es la Xbox 360 que hasta hoy se conectaba (via adaptador inalámbrico) a Internet mediante el router CT-5361. Así que lo primero que he hecho es comprobar si la consola encontraba al router bridge colocado en el salón para intentar conectarme inalámbricamente a él... y lo ha encontrado!! (además éste tiene una señal más fuerte que el router principal)... así que lo selecciono, la consola empieza a hacer los chequeos habituales... y aquí empieza el problema: el router bridge no es capaz de asigar IP a la consola. En este punto debo aclarar que la consola está configurada para que se le asigne una IP manual, y que en ambos routers la asiganción de IPs automática (DHCP Server) está desabilitada. Entiendo que la IP y el resto de parámetros (puerta de enlace, DNS...) de la consola NO es necesario cambiarlos y que puedo usar los mismos que cuando ésta se conecta al router principal... ¿o no? Bueno, pues la cuestión es que no hay forma de que el router bridge reconozca la IP asiganada a la consola. Por si acaso, he probado a conectar la Xbox 360 al router bridge por cable Ethernet, pero ocurre lo mismo: no tengo IP para la consola... ¿Alguna sugerencia?... ¿debería probar a habilitar el DHCP Server? Muchas muchas gracias a todos por aguantarme... :oops:
  5. Dios mío!! ahora sí que me has echo polvo... o sea que me olvido del tema del punto de acceso... Si no te he entendido mal (lo siento, no estoy muy puesto en esto), lo que necesito es un router igual al que tengo conectado al ordenador, y "conectarlos" en modo wds tal como ha sugerido también winkel... ¿que eso del modo wds?... entiendo que quizás este tema sea demasiado obvio para muchos de vosotros, y no quiero molestaros por ello, asi que si existe algún tutorial que explique estos temas de forma más o menos asequible, por favor dirigirme a él... vaxx, en el salón si que tengo conexión telefónica, pero hay 2 problemas: primero, que la roseta está bastante alejada del mueble donde tengo toda la instalación audio-visual, con lo que el cableado sería bastante complicado. Y en segundo lugar, el PC es el elemento de la casa q hace un uso más intensivo de la red, por lo que entiendo que sería más conveniente que estuviese conectado por cable al router.... Por cierto, aún tengo guardado mi anterior router inalámbrico (también de Telefónica) que es un Comtrend CT 536+ (el de color negro)... ¿creéis q me serviría para "conectarlo" al Comtrend CT-5361?... ¿cuál es el procedimiento? De verdad q siento ser un plasta pero es que en estos temas estoy perdido... Muchas gracias a todos
  6. Hola a todos, Pues eso, que la semana pasada solicité el aumento de la velocidad de conexión de 3 a 10 Megas, y Telefónica me envió (totalmente gratis) el router Comtrend 5361. Actualmente estoy usando, sin problemas de ningún tipo, el modelo 536+ de la misma marca... ¿hay alguna diferencia (al margen de las estéticas) entre uno y otro?. ¿merece la pena instalar el nuevo o mejor me quedo con el q ya tengo? Muchas gracias a todos y un saludo.
  7. Hola a todos, Pues veréis, desde hace ya bastante tiempo me vinene pasando una cosa bastante rara con el eMule. Todo funciona bien, pero si inicio una sesión un día cualquiera por la mañana, por la noche cuando voy a apagar el ordenador me encuentro el siguiente mensaje en la pestaña de “Registro” (la q está abajo, al lado de la de “Información de Servidores”): El usuario Sarasan (3363546313) ha solicitado tu lista de archivos compartidos -> denegado En un principio pensé q era algún usuario q querría saber q archivos estaba compartiendo, pero después me dí cuenta de que el mensaje aparece TODOS los días durante varias ocasiones a lo largo de la sesión y espaciado durante más o menos la misma cantidad de horas. Os pongo un ejemplo con la lectura del “Registro” desde la hora q conecté el eMule hasta q lo apagé: 14/08/2006 7:59:32: El usuario Sarasan (3363546313) ha solicitado tu lista de archivos compartidos -> denegado 14/08/2006 13:59:35: El usuario Sarasan (3363546313) ha solicitado tu lista de archivos compartidos -> denegado 14/08/2006 19:59:47: El usuario Sarasan (3363546313) ha solicitado tu lista de archivos compartidos -> denegado La verdad es q aunq el eMule siempre deniega el acceso, no es q me haga mucha gracia tener esta clase de mensajes todos los días... ¿debo preocuparnme? ¿alguna sugerencia?. Muchas gracias a todos y un saludo.
  8. Vaya, Wendygo y Juancar55!!... muchísimas gracias por vuestras respuestas. Me habéis aclarado perfectamente las dudas que tenía al respecto... gente como vosotros es la que da el prestigio a los foros. Después de pensarlo, creo que optaré por la solución intermedia que propone Wendygo: asignaré una IP fija (fuera del rango DHCP) al equipo q gestiona el eMule, y dejaré que el router asigne IP via DHCP a la consola y a los equipos a los que ocasionalmente quiera autorizar la conexión. Ya sé que los partidarios de la seguridad a costa de todo, no estaréis muy de acuerdo, pero bien pensado, si alguno de mis vecinos es lo suficientemente habilidoso como para encontrar mi red (tengo oculto el nombre) y saltarse el cifrado MAC y la encriptación WEP (la voy a sustituir por una WAP), no creo que el hecho de tener o no tener IP asiganadas le vaya a suponer ningún problema ¿no?. Vamos, que si tengo algún hacker por vecino y se empeña en entrar en mi red, creo que lo hará de todas formas. Por cierto, he probado un programa muy recomendado por la gente de este foro, el WIFI Defenfer, y me ha gustado mucho... pero no me convence pagar los 25 EUR que cuesta la licencia. ¿Sabéis de algún programa similar pero que sea freeware? De nuevo, muchas gracias a todos y un saludo.
  9. Wendygo, muchas gracias por contestar!! Creo que entiendo a que te refieres. Pero hay algo que me extraña un poco: como ya he comentado, mi red consiste sólamente en un PC conectado al router por cable y por la consola Xbox 360 que es la que se conecta inalámbricamente. Pues bien, cuando configuré el router, opté por lo más fácil: activé el DHCP (con lo poco que entiendo de estas cosas no quería liarme aún más)... Bueno, pues al acabar con todo el proceso, comprobé que IP local había asignado el router al PC (use el comando "ipconfig") y comprobé que era la 192.168.1.33 Así que redireccioné los puertos TCP y UDP que usa el eMule a esa dirección. Hice el test de puertos y todo perfecto. Siempre obtengo ID alta... y eso es lo raro ¿no?... porque lo que tu dices tiene todo el sentido: si el router puede asiganarme cualquier IP, cada vez que me conectase a Internet, debería tener una IP distinta, y por lo tanto tendría que hacer el mapeo de puertos del eMule todos los días... y no es así. Así que me puse a investigar y observé que el router siempre asigna al PC la misma IP local: 192.168.1.33 Me fuí al configurador del router, y creo que encontré la solución al misterio: en el menú "Advanced Setup" --> "LAN", en las opciones del DHCP se puede leer: Start IP Address: 192.168.1.33 End IP Address: 192.168.1.64 Leased Time (hour): 24 O sea, que entiendo que el router asigna la IP 192.168.1.33 al primer dispositivo que se conecta a la red (que casi siempre es el PC) y la siguiente disponible (192.168.1.34 me imagino) a la Xbox 360 si se conectase después.... ¿es así o estoy diciendo una tontería?. Por cierto, lo de "Leased Time (hour): 24", ¿que puede querer decir? ¿que cambia las IPs cada 24 horas? Aún que en el tema de puertos no esté teniendo problemas, entiendo que, por motivos de seguridad, el DHCP no es una buena opción... pero la otra opción me resulta algo más confusa. Me imagino que debería asiganar manualmente una IP "fija" al PC y otra a la consola ¿no?.... ¿es complicado? ¿como se hace? (si esto ya está tratado en algún post, por favor, dirigirme a él porque he buscado y no lo he encontrado). De todas formas, desde mi total ignorancia en estos temas, se me ocurre una ventaja del DHCP: ayer vino mi hermano a mi casa con su portatil: trás autorizar su MAC y darle mi clave WEP, pudo conectarse a Internet sin problemas. De no utilizar el DHCP, tendría q haberle asigando además una IP ¿no?... y si es así, ¿no se tendría problemas después en su casa al intentar conectarse a su propia red inalámbrica?... quiero decir, ¿puede tener el portátil de mi hermano una configuración para conectarse a su red inalámbrica habitual (digamos q es DHCP), y otra distinta (no DHCP) para cuando venga a mi casa? De verdad que siento ser tan plasta, pero todavía tengo algunas lagunas en todo esto... muchas gracias a todos por vuestra atención!!!
  10. Hola a todos, Como podréis observar por mis preguntas, soy un novatillo recién llegado al mundo de las conexiones wireless, pero os prometo que he cumplido las normas del buen forero y he buscado todas mis dudas en post y tutoriales (muy útiles todos, por cierto) del foro. Y aunque he resuelto bastantes dudas, aún tengo algunos problemas (la mayoría más conceptuales que técnicos). Pues resulta que el otro día me decidí a hacer wireless mi conexión de Internet, básicamente porque tengo el PC en mi cuarto y la consola Xbox 360 en el salón, y cada vez que quería conectar ésta a Internet, tenía que tirar un cable Ethernet hasta el salón (algo antiestético y peligroso). Así que compré el adaptador de red inalámbrico para la consola y pedí a Telefónica que me enviaran un router inalámbrico. El que me trajeron es un Comtrend CT 536+ (el de color negro)... bien pues ahí van las dudas (por favor, tened piedad, estoy MUY verde en todo lo relacionado con conexiones a Internet, IPs y demás ): 1) Antes de nada, ¿que tal es este router?. Yo estaba esperando un Zyxel (mi anterior router era de esta marca y era estable como una roca) y me quedé un poco chof cuando ví este. 2) A ver, esto q viene me está volviendo loco: siguiendo el tutorial "Seguridad Inalámbrica WPA" correspondiente a mi router, encuentro que una parte de los ajustes hay que hacerlos desde el Panel de Control de Windows. Mi problema es que, en la carperta de "Conexiones de Red" a mi no me aparece ningún icono de "Conexión de Red Inalámbrica", sólo el habitual de "Conexión de Área Local". Olvidé mencionar que el PC está conectado al router por cable al puerto Ethernet, y no vía inalámbrica (por esto de hacer la conexión más estable)... ¿tiene eso algo que ver?... quiero decir, me imagino que al no tener mi PC un adaptador inalámbrico, no puede "captar" conexiones inalámbricas a pesar de estar conectado a un router WIFI ¿no?. Pero en ese caso, ¿como termino de ajustar los parámetros de seguridad que atañen a mi conexión inalambrica?... ¿hay algo que pueda hacer para proteger un poco más mi conexión dado que no puedo acceder como pone el tutorial a las propiedades de dicha conexión?. Este tema me preocupa un poco, porque me gustaría tener un poco de más control sobre lo q es la conexión, e incluso instalar algún programa sencillito para monitorizar el uso de la red (¿sabéis de alguno?)... pero claro, si ni siquiera Windows me detecta la conexión inalámbrica, poco voy a poder hacer... 3) En el tutorial "ALGUNOS CONSEJOS SEGURIDAD WIRELESS" (en el foro de Redes Inalámbricas), se aconseja (muy vehementemente, por cierto), no usar el método DHCP para asiganear IPs al resto de elementos de mi red. Según creo, la ventaja del DHCP es que asigna, sin intervención del usuario, las IPs. Si desactivo esta opción, ¿como tendría q configurar el acceso del PC y de la consola a Internet?... ¿tendría q asiganarle yo manualmente una IP a cada uno cada vez que quisiera conectar?... (por cierto, no sé si es importante o no, pero tengo IP fija). 4) Respecto al filtrado de MAC, me parece muy práctico. A nivel teórico, quiere decir que sólo podrán conectarse a mi red aquellos dispositivos cuyas MAC yo haya especificado en la interfaz del router ¿no?. Quiero decir, si mi hermano viene a casa con su portátil, aunq yo le diese la contraseña WEP, también necesitaría su MAC... ¿o cifrado WEP y filtro de MAC son excluyentes (basta conocer uno de ellos)? 5) Dejando al margen el tema de hacer de servidor, ¿que otras ventajas tienen las IPs fijas?. Creo q con las IP variables tienes que meter un usuario y password cada vez que te quieres conectar ¿no?, ¿alguna ventaja de las IPs variables sobre las fijas? 6) La consola Xbox 360 tiene opción de conectarse al PC y visualizar archivos compartidos de éste (fotos, videos...) en la tele del salón. Esta función se hace a través de Windows Media Connect (un programita que trae Windows XP). Hasta ahora no lo podido hacer funcionar, pero bien pensado, si la conexión PC-Consola va a ser WIFI, ¿no me estoy arriesgando a que cualquiera que logre "penetrar" en mi red pueda acceder también a los archivos compartidos de mi PC?... ¿o esto es mucha paranoia?. Bueno, creo que esto es todo... vaya ladrillazo de post que me ha salido ... pero os puedo asegurar que tenía muchas más dudas que he resuelto gracias a mucha gente en este foro, así que muchas gracias a todos por anticipado!! . Un saludo.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.