Ir al contenido

agusrr

+Miembro
  • Contenido

    121
  • Ingreso

  • Última visita

  1. Si si, desinstalado e instalado,pero sigue igual todo. después de pasar los programas mencionados, todo igual. Un saludo
  2. Buenas tardes Tengo un portátil con Windows XP y desde hace unos dias me está haciendo unas cosas un poco extrañas. Todo parece ser que es a raíz de instalar el Samsung Kies. Pasadas unas horas dio Windows un pantallazo azul y se reinició. Desde entonces no puedo usar Google Chrome por que le doy y no arranca. Algo ha tenido que instalarse con o sin mi consentimiento que se ha apoderado de la máquina. Hace un mes instalé Google Earth y en el proceso de instalación pegó un pantallazo azul y al reiniciar eran errores por todos lados,que si falta de memoria virtual….etc. tuve que formatear. Ahora que parece que no es tan grave,pero con procesos parecidos os consulto que puedo hacer. Decir que de momento,consultando en el foro por apoderamientos de los navegadores por parte de programas maliciosos, he pasado el IFS (InfoSpyware First Steps) | InfoSpyware, CCleaner 4.14 | InfoSpyware , Malwarebytes Anti-Malware 2.0 (ha tenido que ser una versión mas antigua, pues me daba un error al intentar actualizar la base de datos), TDSSKiller, ahora estoy ejecutando ESET Online Scanner. Sigo con el problema. Qué debo hacer? Un saludo
  3. Hola, Copié todo en un disco portatil y tuve que reinstalar el SO en el disco duro. Quería evitarlo por el trabajazo que tiene,pero necesitaba la maquina y fuí a lo que sabía hacer. Aunque no estaría de mas saber que pasó para posibles problemas futuros. Un saludo
  4. Hola, Tenéis alguna idea de como solucionarlo? Un saludo
  5. Amplío información. tengo un disco duro con sistema XP y otro con por particiones con 2 XP. cuando quiero usar uno u otro,desde la bios selecciono el disco que quiero arrancar y dentro del segundo,luego me da la opcion de dual SO arrancar. Ayer no pude iniciar sesión con uno de los XP que tengo compartido en el segundo disco duro. el problema es que según decia habian caducado los dis de prueba y ya no podia activarlo,asi que estuve investigando y en modo seguro pude hacer las modificaciones correspondientes. copie la carpeta TOOLS de un cd de windows a C y descomprimí sysprep.exe y lo ejecuté. funcionó y ya pude arrancar el sistema. al reiniciar la carpeta mis documentos se abria sola al inicio y no funciona el buscador de windows,por lo que intenté solucionarlo. primero pasé el Ccleaner y reparé los errores y realicé copia de registro. usé estas instrucciones para que no se abriera mis documentos solo: Descarga y ejecuta RegUnlocker. En su pestaña B-Reparadores, le marcas Restaurar Userinit del Winlogon (Userinit.exe) Pulsa Aplicar, reinicia el equipo y comprueba. y luego Verifica manualmente en el Registro que el valor del Userinit es el correcto: Vamos a trastear con el Registro de Windows, así que es conveniente que crees un Punto de Restauración (como precaución). Pulsa en Inicio > Ejecutar (o teclas Win+R) > escribe Regedit > pulsa Aceptar. Desplázate hasta la clave HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon En el panel de la derecha busca el valor Userinit, y verifica que la info que contiene sea C:WINDOWSsystem32userinit.exe, Si no es así, o aparece algo más o la ruta duplicada, le das clic derecho > Modificar, y la cambias como corresponde: modifiqué H:WINDOWSsystem32userinit.exe,E:WINDOWSsystem32userinit.exe, por H:WINDOWSsystem32userinit.exe, añado: H partición que estaba teniendo problemas, E partición que funcionaba correctamente. -------------------------------------------------------------------------------- para activar de nuevo el buscador de windows: 1.- abre el notepad (bloc de notas), y copia esto: REGEDIT4 [HKEY_CLASSES_ROOTCLSID{f414c260-6ac0-11cf-b6d1-00aa00bbbb58}InprocServer32] @="C:WINDOWSSystem32jscript.dll" "ThreadingModel"="Both" [HKEY_CLASSES_ROOTCLSID{f414c261-6ac0-11cf-b6d1-00aa00bbbb58}InprocServer32] @="C:WINDOWSSystem32jscript.dll" "ThreadingModel"="Both" [HKEY_CLASSES_ROOTCLSID{f414c262-6ac0-11cf-b6d1-00aa00bbbb58}InprocServer32] @="C:WINDOWSSystem32jscript.dll" "ThreadingModel"="Both" 2. Luego lo guardas como Jscript.reg, cuidado no te equivoques. 3.- Finalmente lo ejecutas, es decir abrelo donde lo guardaste, automaticamnete te dice que se agregara, etc, acepta. 4.- Finalmente anda a inicio, ejecutar y escribe: regedit /s Jscript.reg ----------------------------------------------------- esos son los pasos que realicé. mis documentos ya no se abre solo,pero el buscador de windows no funciona, y lo malo no es eso,es que no puedo arrancar ninguna de las otras pos particiones que tenia tambien XP,asi que ahora solo puedo manipular la partición en la que estoy escribiendo ahora mismo,pero las otras 2 no puedo ni arrancarlas. a ver que solución me dais,por que estoy muy apurado. un saludo
  6. Buenas noches, No puedo arrancar mi equipo con XP. Probado modo prueba de fallos y nada. El caso es que aparece el logo de windows y en principio todo bien,pero cuando ya va a salir el escritorio, se queda con el logo azul de windows xp y ya no sigue cargando el SO y no veo nunca el escritorio. Si arranco el sistema con HirensBootCD, mis cosas están dentro del disco,pero no puedo arrancar el XP. Que ha pasado? Un saludo
  7. Hola, Probado una semana y no he tenido ningún problema,así que parece que todo solucionado. Antes de cerrar el tema,quisiera preguntar si este proceso de limpieza del sistema es válido para cualquier elemento malicioso que se apodere de la máquina,ya sea publicidad aleatoria o cualquier otro síntoma. Y si apto para 7 como XP. Un saludo.
  8. Gracias, he probado con esos que comentas y otros que también he encontrado. Debe de haber quedado limpito limpito con el repaso que le he dado. de momento no he notado ninguna página de publicidad imprevista,así que parece que funciona. también es verdad que salen cuando quieren,totalmente aleatorio,pero por lo pronto vamos bien. lo probaré unos días y comento el resultado. muchas gracias compañeros. un saludo
  9. Buenas tardes. Tengo en mi windows 7 un problema. Cuando estoy navegando por internet, empiezan a salirme paginas de publicidad que no he escrito yo,y salen de manera aleatoria. He pasado malwarebytes y he borrado todo lo que salía,pero sigue pasando igual. Es de manera aleatoria y salen páginas en otro ventana del explorador,o en la misma ventana donde estaba navegando y de repente se chafa y aparece una nueva de publicidad Qué debo hacer? Un saludo
  10. Hola compañeros, Tengo un disco duro WD wd3200bmvu 320GB USB y desde hace un tiempo el equipo no lo reconoce, y es que lo he sacado de la carcasa extraible que tiene de la marca WD y he quitado la placa del propio disco. No tiene contactos normales de alimentación ni datos. Os adjunto unas fotos del disco y de sus contactos: http://www.hdd-donor.com/pics/1309462504.jpg Probado en distintos equipos y la placa no lo lee,no aparece ni en la bios. Y con distribuciones como Hirens BootCD tampoco. Siendo así, no se como hacer para recuperar los datos que tenía. No tiene mas que un conector mini usb. Alguna idea? Un saludo
  11. agusrr

    Clonar disco duro

    Buenas tardes, tengo 2 máquinas a las que quiero cambiar sus discos duros por unos de mayor tamaño. como ya he comentado son casos idénticos pero en maquinas distintas. un sobremesa con disco de 200gb seagate ide con 2 particiones y un portátil de 100gb hitachi sata con 1 partición recovery y otra de uso de sistema. el caso es que quiero clonar los discos respectivos por otros de mayor capacidad y quisiera saber cual es la herramienta fiable que pueda hacer clonar los discos por los nuevos. he leído antes de escribir y existen heramientas como Acronis o Clonezilla,pero desconozco la seguridad de los procesos y si es totalmente efectiva y las máquinas arrancarían perfectamente con sus nuevos discos y su SO original sin mayor problema. Un saludo y espero vuestra respuesta
  12. agusrr

    PC no arranca

    Restaurando el sistema se chafan los datos que tengo?
  13. agusrr

    PC no arranca

    Con un lector viejo,las versiones live funcionan,y por usb tambien. Asi que los desperfectos han sido rotura de un lector dvd y el sector de arranque del disco duro,porque los archivos si estan,pero no arranca windows.
  14. agusrr

    PC no arranca

    algo nuevo. comprobado que la unidad óptica no lee ningun disco, está OFF. he puesto otra vieja que solo es cd y no dvd y lee bien. y el disco duro e salvado los datos en otro pc y ahora lo he conectado al pc averiado. windows no arranca. aparece la pantalla de eleccion de modos y le de al que le de tras 5 segundos se reinicia y no arranca. ahora que? o la placa o la fuente han crujido las unidades?
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.