Ir al contenido

jefemu

+Miembro
  • Contenido

    1
  • Ingreso

  • Última visita

Todo lo publicado por jefemu

  1. Hola a tod@s: Lo primero deciros que es la primera vez que participo en un foro. Pido disculpas si hago algo incorrecto. Os cuento mi problema a ver si me podéis echar una mano. Yo me pasé del ADSL de Telefónica 3 Mb más Imagenio a ADSL de Orange 6 Mb más llamadas. Con Telefónica tenía el router inalámbrico Zyxel Prestige 660HW-D1 y con Orange tengo el Sagem Fast 1201, que no tiene wifi. Estoy intentando configurar el Zyxel 660HW-D1 para funcionar con Orange y poder disponer de LAN wifi siguiendo muchas de las sugerencias que he visto en este foro, pero no lo consigo. Os indico a continuación los datos de configuración; disculpad si resulta un poco largo. Lo he configurado de la siguiente manera, después de resetear el router a la configuración inicial pulsando el botón de reset unos 18-20 segundos: Accedo al router desde el Internet Explorer y ejecuto el Wizard Setup para introducir los datos básicos que se solicitan. Después, a través del Advance Setup introduzco otros parámetros y queda como sigue: LAN Setup DHCP DHCP : Server Client IP Pool Starting Address : 192.168.1.33 Size of Client IP Pool : 222 Primary DNS Server : 62.36.225.150 Secondary DNS Server : 62.37.228.20 Remote DHCP Server : N/A TCP/IP IP Address : 192.168.1.1 IP Subnet Mask : 255.255.255.0 RIP Direction : N/A RIP Version : N/A Multicast : None En WAN Setup: Name: MyISP Mode : Routing Encapsulation : PPPoE Multiplex: LLC VPI : 8 VCI : 35 ATM QoS Type: UBR Login Information Service Name : User Name : usuario@orangeadsl (el que me envió Orange) Password : **** (la que me envió Orange) Obtain an IP Address Automatically: activado Nailed-Up Connection: activado Network Address Translation: SUA Only PPPoE Pass Through: No Después de esto el resultado de los test que hace es: Test ADSL synchronization PASS Test ADSL(ATM OAM) loopback test FAIL Test PPP/PPPoE server connection FAIL Ping default gateway FAIL En la pantalla de System Status se muestra que la WAN IP Address es 0.0.0.0 y, aunque las luces del router parecen estar bien, no navego a ningún sitio. A continuación cierro el navegador, accedo al router por Telnet: Inicio -> Ejecutar -> telnet 192.168.1.1 -> Password: 1234 -> menú 24 -> apartado 8 -> prompt >ras -> comando: wan adsl opencmd 6 En este punto la información de Status del router es la siguiente (Todavía no sé como insertar la imagen de la pantalla): Node-Lnk Status TxPkts RxPkts Errors Tx B/s Rx B/s Up Time 1-PPPoE N/A 495 541 0 0 80 0:00:00 2- PPPoE N/A 22 0 0 0 0 0:00:00 My WAN IP: 0.0.0.0 Ethernet: Status: (En blanco) Tx Pkts: 2332 Collisions: 0 Rx Pkts: 1927 . WAN: Line Status: Up Upstream Speed: 960 Kbps Downstream Speed: 6400 Kbps Adicionalmente, la información de Sistema que se ve desde Telnet es: Version de F/W: V3.40 b5 : 3/31/2006 Standard: Multi-Mode (en la pantalla de System Status a través del navegador aparece como ADSL_G.dmt) Parece que está todo bien configurado, la luz ADSL/PPP del router parpadea entre verde y naranja, la línea está levantada, las velocidades se corresponden con lo esperado, pero no navega a ningún sitio. Por lo que puedo ver, parece que lo único que le falta es tener la WAN IP Address que se supone debe suministrar Orange. Por si significa algo, os indico también que comparando con la configuración que tiene el router Sagem Fast 1201 de Orange con el que estoy funcionando, observo las siguientes diferencias: Fast 1201- Encapsulado: LLC/SNAP (En el Zyxel solo se puede seleccionar LLC) Fast 1201- ATM Service Category: UBR Without PCR (En el Zyxel el parámetro equivalente que se ofrece es ATM QoS Type: UBR) Fast 1201- Igmp: Disabled. (No sé si en el Zyxel el equivalente sería el Multicast: None) Fast 1201- Routing Default Gateway: Enable Automatic Assigned Default Gateway (En el Zyxel no he visto esta opción) Fast 1201- DNS Server Configuration: Enable Automatic Assigned DNS (En el Zyxel no he visto esta opción) Agradecería me pudierais decir algo nuevo y efectivo. Necesito disponer de red inalámbrica y estoy a punto de tirar la toalla.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.