Ir al contenido
Conéctate para seguir esto  
Licos

Adios al monitor?

Publicaciones recomendadas

Hola a ver si me podeis ayudar porque en domingo va a ser dificil que nadie mas pueda. Tengo un amd a 800 antiguo solo para trabajar y esta mañana al encenderlo dura un minuto o asi y el monitor se pone en negro, a veces incluso no llega ni a verse lo de windows98. No se que puede ser, si fallo del monitor o algo de la torre.En la torre cuando se apaga parece como si algo se desconectara pero no estoy seguro.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, pues tienes que ir discriminando cosas.

Se apaga sólo el monitor?, o es el pc el que se apaga totalmente?

Podría ser por temperatura, enciende el pc y entra en la bios a ver si te da tiempo para comprobar la temperatura de la cpu.

Abre la caja y mira si el ventilador de la cpu está girando o está atascado o sucio, lo recomendable es limpiar los ventiladores internos una vez al año y con tu pc y el tiempo que tiene es posible que estén muy sucios.

Es posible que detecte una subida peligrosa de la temperatura de la cpu y se autodesconecte por seguridad.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo miraria el ventilador de la tarjeta grafica (si gira, si esta muy sucio..), sacaria la tarjeta y volveria a pinchar y desconectaria/reconectaria los cables de la grafica y el monitor. Mira tambien si se funde solo en windows o arrancando en ms-dos con un disquet tambien.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He entrado al principio y ponia 41 grados la cpu y 30 el sistema. Sobre esa temperatura se me ha bloqueado porque estaba reiniciando para comprobarlo ya que se acababa de quedar colgado. Dura un minuto la pantalla hasta que se apaga y ademas para apagar el ordenador hay que mantener apretado el boton cuando antes con un simple toque se apagaba o reiniciaba. Ahora voy a probar con la pantalla de este ordenador si hace lo mismo, para saber si es la pantalla o la torre no?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando se "apaga" ¿sigue encendido el PC? Quizá solo la resolución de la tarjeta gráfica, que se pone en un modo no soportado por el monitor. ¿Has intentado iniciar en modo a prueba de fallos?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ya me han dicho lo de la tarjeta grafica y la he cambiado por una mas actual que tenia por casa pero sigue haciendo lo mismo. He terminado por bajarlo a la tienda ya que me estaba volviendo loco y no encontraba la solucion.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por cierto cual es la temperatura adecuada para la cpu? algun programa bueno y sencillo para poder saberla cuando quiera?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el motherboard monitor 5 te muestra las temperaturas muy eficientemente, Así como voltajes y velocidades de ventiladores. Has probado si fuera un fallo de alimentacion? probaste otra fuente?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo he llevado a la tienda y creo que ahora he empeorado un poca la cosa.Me dijeron que podia ser el sistema operativo w98 porque si lo encendian en msdos no se apagaba la pantalla asi que habia que formatear.

He cogido el disco duro y lo he conectado a mi ordenador para salvar las carpetas que necesitaba. Una vez acabado esto he formateado el disco desde el windows xp y lo he vuelto a montar en el ordenador para empezar a instalar el sistema de nuevo y aqui ha llegado el problema:

al meter el disco de arranque para msdos que he creado, en la pantalla negra que deberia cargarlo, me sale quitar discos o medios y de ahi no pasa. No se que hacer porque no me lee ningun disco de arranque. Ademas al principio leia primero el cdrom y he entrado en la bios para poner el disquete como primer sitio de lectura pero nada de nada. No se que hacer. A lo mejor si lo hubiera formateado en c: desde msdos como siempre en el mismo ordenador no habria pasado esto pero ahora no tengo ni idea de que ha podido pasar. Algo me han comentado de que al formatearlo desde xp lo he hecho en formato ntc o algo asi pero creo que era en fat32 pero bueno.He pasado de un ordenador sin pantalla a un ordenador sin nada.....

si a alguien se le ocurre algo....

Gracias y perdon por el rollo pero supongo que asi lo explico mejor todo lo que ha pasado

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.