Ir al contenido
Conéctate para seguir esto  
yaguito

Una solucion ya al G604T

Publicaciones recomendadas

Esto es intolerable no se que le pasa a este router pero por lo visto a todos nos ocurre lo mismo.

A mi ya no solo se me cuelga con el emule (con el cual, a eso de 30 min como maximo, se va a mierd#) es que estos dias se me cuelga en cuanto abro muchas paginas de internet y estoy con el messenger hablando con unos cuantos amigos.

Otras veces se me desconecta la red wireless y ya no conecta ni de coña como si me hubiesen baneado la mac DE MI PROPIO ROUTER.

Ya no se que pensar ademas, ni firmware´s tanto oficiales como betas y otros que hay por ahi no sirven de na, tp los scripts de conficuracion abriendo las conexiones y otros parametrros, lo unico que consiguen es alargar un poco el tiempo que tarda en colgarse; esto se tiene que acabar.

:arrow: Desde aqui hago una llamada a todos los usuarios de dicho router para que recopilen informacion y la expongan en este hilo haber si entre todos somos capaces de sacarlo se agradece cualquier comentario inclusive las cosas que no os han ido asi podemos ya descartarlas.

Sin mas un saludo a todo el foro de adsl ayuda y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo estoy deseeeeessperaaaaaaaaadoooooooooooooo

ya no se que hacer.

que se os ocurre? no me dan solucion en jazztel, les tocan las pelotas el que me den de baja, me lo han dicho asi mas o menos. dicen que si tienes acceso a internet, que el tema inalambrico no es su problema. diosssssssss

se me ocurre mandar un mail al presidente

seguro que es leopoldo.fernandez@jazztel.com o algo asi

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo estoy igual que vosotros y estoy probando diversas combinaciones para alargar el momento antes del cuelgue, ya que sin éstas me aguanta unos 20 minutos y usandolas me aguanta unas cuantas horas:

- Tengo el firmware beta especial para p2p

- como tengo instalado el service pack 2, instale el EvID4226Patch223d-en.zip y configure a 1000 las conexiones abiertas con él (segun windows no se debe, cada uno que arriesgue lo que quiera)

- Procuro tener la maxima intensidad de señal (la letra D de d-link verde completa, vamos).

- El script mitico lo use modificado de esta forma:

echo 8192 > /proc/sys/net/ipv4/netfilter/ip_conntrack_max

echo 600 > /proc/sys/net/ipv4/netfilter/ip_conntrack_generic_timeout

echo 10 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close

echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close_wait

echo 1200 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_established

echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_fin_wait

echo 60 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_time_wait

echo 30 > /proc/sys/net/ipv4/netfilter/ip_conntrack_udp_timeout

echo 1200 > /proc/sys/net/ipv4/tcp_keepalive_time

echo 3 > /proc/sys/net/ipv4/tcp_keepalive_probes

Llevo desde ayer noche con todo esto funcionando y hasta el momento tuve dos cuelgues:

El primero al cabo de 10 horas y el segundo al cabo de 5 horas. Contando que sin los cambios me dura 20 minutos, me vale la pena. Seguire probando e investigando, ya que dicen por otros posts que si usas cable, el router no se cuelga. Cuando me pasen un cable suficientemente largo, probare a ver y os cuento.

Este router acabara funcionando, o en pedazos. Él decide.

:mrgreen:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo estoy igual que vosotros y estoy probando diversas combinaciones para alargar el momento antes del cuelgue, ya que sin éstas me aguanta unos 20 minutos y usandolas me aguanta unas cuantas horas:

- Tengo el firmware beta especial para p2p

- como tengo instalado el service pack 2, instale el EvID4226Patch223d-en.zip y configure a 1000 las conexiones abiertas con él (segun windows no se debe, cada uno que arriesgue lo que quiera)

- Procuro tener la maxima intensidad de señal (la letra D de d-link verde completa, vamos).

- El script mitico lo use modificado de esta forma:

echo 8192 > /proc/sys/net/ipv4/netfilter/ip_conntrack_max

echo 600 > /proc/sys/net/ipv4/netfilter/ip_conntrack_generic_timeout

echo 10 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close

echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close_wait

echo 1200 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_established

echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_fin_wait

echo 60 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_time_wait

echo 30 > /proc/sys/net/ipv4/netfilter/ip_conntrack_udp_timeout

echo 1200 > /proc/sys/net/ipv4/tcp_keepalive_time

echo 3 > /proc/sys/net/ipv4/tcp_keepalive_probes

Llevo desde ayer noche con todo esto funcionando y hasta el momento tuve dos cuelgues:

El primero al cabo de 10 horas y el segundo al cabo de 5 horas. Contando que sin los cambios me dura 20 minutos, me vale la pena. Seguire probando e investigando, ya que dicen por otros posts que si usas cable, el router no se cuelga. Cuando me pasen un cable suficientemente largo, probare a ver y os cuento.

Este router acabara funcionando, o en pedazos. Él decide.

:mrgreen:

Eso es cierto,

He estado durante un mes con el cable y no se ha colgado en ninguna ocasion. El mismo dia que puse la tarjeta wireless se me empezó a colgar. En mi caso, JAZZTEL 512/128, bajando con el BitComet a 35 K, cada 45 min (en promedio) se colgaba. Espero que os sirva de algo.

Un saludo a tod@s

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ya, con el cable si funciona

pero yo no quiero cables, ni ampliar las tomas de telefono

para algo hemos comprado el router. Esto es intolerable.

con telefonica, cuyo servicio de atencion al cliente echo mucho de menos, tuve un router zyntel prestige inalambrico durante mas de un año, y ningun problema, ninguuuno.

todavia tengo el router de telefonica, puedo usarlo para jazztel?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo que yo queria plantear con lo del cable es que si el problema en teoria es de la tabla NAT y el numero de conexiones activas y bla bla... ¿por que la maldita tabla no se llena cuando se usa cable? Yo creo que el problema puede venir de los paquetes que se "pierden" debido a la cobertura en la wireless... pero la verdad todavia tengo que informarme a fondo de su funcionamiento.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.