Ir al contenido

Ayuda con un router D-link DI-524 y un modem/router tainet


luciabh
 Share

Publicaciones recomendadas

Si si puedo, es mas, el tainet esta configurado como multipuerto.

Esta es la configuracion Wan del tainet:

ENCAPSULATION PPPoE LLC

BRIDGE Disabled

IGMP Disabled

PPP

Service Name PPPoE (Nombre)

Username: luciabh@@arnet-tuc-apb

Password: xxxxxxxx

Disconnect timeout: 0

y en Automatic Reconnect con tilde.

DHCP

DHCP client enable

Release

Renew

Los 3 sin tilde.

No se si tendrá algo que ver esta configuración

Enlace al comentario
Compartir en otros sitios web

Bien, en el D-Link tendrás que dirigirte a la sección Advanced -> WAN y escoger entre los cuatro modos el Dynamic IP Address. No estoy del todo seguro --el manual no lo especifica--, pero creo que esto hará que el router obtenga los datos por DCHP del otro router, el Tainet.

Pulsa el botón Apply, reinicia el router y comprueba si se conecta.

Enlace al comentario
Compartir en otros sitios web

En Wan tengo las opciones:

Dynamic IP Address

Static IP Address

PPPoE

Others

PPTP

BigPond Cable

tenia tildada la opcion PPPoE, la cambie por Dynamic IP Address y tampoco anda, En Advance tengo opciones para configurar el Virtual Server, aplicattions, filters, firewall, etc

Enlace al comentario
Compartir en otros sitios web

Supongo que habrás conectado el Tainet a la salida WAN del D-Link.

Manteniendo el modo Dynamic IP Address, apaga ambos routers. Enciende el Tainet y deja que termine el proceso de arranque. Después enciende el D-Link. Entra desde el PC al D-Link y consulta la sección Status -> Device Info. A ver qué pone ahí.

Enlace al comentario
Compartir en otros sitios web

Si tengo conectado el tainet a la salida wan del d-link, este es el estado:

Device Information

Firmware Version: 3.02 , Fri, 28 Jan 2005

LAN

MAC Address 00-11-95-40-76-9F

IP Address 192.168.0.1

Subnet Mask 255.255.255.0

DHCP Server Disabled

WAN

MAC Address 00-0B-6A-5E-FA-FD

Connection DHCP Client Disconnected

IP Address 0.0.0.0

Subnet Mask 0.0.0.0

Default Gateway 0.0.0.0

DNS

Wireless

SSID Timeless

Channel 11

WEP 64 bits

Gracias

Enlace al comentario
Compartir en otros sitios web

Me sale IP Release successful y cuando hago clic en Renew IP timeout, y el estado queda así:

Device Information

Firmware Version: 3.02 , Fri, 28 Jan 2005

LAN

MAC Address 00-11-95-40-76-9F

IP Address 192.168.0.1

Subnet Mask 255.255.255.0

DHCP Server Disabled

WAN

MAC Address 00-0B-6A-5E-FA-FD

Connection DHCP Client Disconnected

IP Address 0.0.0.0

Subnet Mask 0.0.0.0

Default Gateway 0.0.0.0

DNS

Wireless

SSID Timeless

Channel 1

WEP 64 bits

no habrá que cambiar algo en la configuracion del tainet en la parte de DHCP, te mando la configuracion que tiene:

LAN Configuration

IP Address 10.0.0.2

Subnet Mask 255.0.0.0

--------------------------------------------------------------------------------

DHCP Server (sin tildar)

DHCP address pool selection System Allocated (esta activado)

User Defined

User Defined Start Address 10.0.0.4

User Defined End Address 10.0.0.15

--------------------------------------------------------------------------------

DHCP gateway selection: Automatic User Defined (esta activado)

User Defined Gateway Address 10.0.0.2

--------------------------------------------------------------------------------

Lease Time 1 days 0 hours 0 minutes 0 seconds

User Mode Single User Multi-User

Ethernet Mode Setting

En Status Lan

LAN

IP Address Subnet Mask MAC Address

10.0.0.2 255.0.0.0 00:D0:41:09:58:23

Total Number of Lan Interfaces: 1

Number of ethernet devices connected to the DHCP server: 0

Ethernet Link Status: UP

USB Link Status: DOWN

Enlace al comentario
Compartir en otros sitios web

  • 1 year later...

Hola, gente!

Tengo el mismo problema que luciabn, salvo que soy novata y no sé cómo se activa el DHCP.

En inicio > Panel de control > herramientas administrativas no me aparece DHCP. Si le doy a:

ejecutar > cmd > telnet+ip, me dice que no se puede establecer conexion (error 23).

¿Podeis ayudarme?

Nota: Uso Windows Xp, router D-link DI-524, modem motorola sb5101

Enlace al comentario
Compartir en otros sitios web

Hola, gente!

Tengo el mismo problema que luciabn, salvo que soy novata y no sé cómo se activa el DHCP.

En inicio > Panel de control > herramientas administrativas no me aparece DHCP. Si le doy a:

ejecutar > cmd > telnet+ip, me dice que no se puede establecer conexion (error 23).

¿Podeis ayudarme?

Nota: Uso Windows Xp, router D-link DI-524, modem motorola sb5101

Hola!, en mi caso lo activo desde mi router tainet no desde el dlink entras a

http://10.0.0.2

y en la parte de configuracion Wan, activas el casillero DHCP client enable. Si lo haces desde el dlink tenes que entrar a la configuracion del router no a panel de control en el caso del dlink es

http://192.168.0.1, (nombre de usuario admin y contraseña en blanco) luego te vas a DHCP y elegis enable

saludos!

Enlace al comentario
Compartir en otros sitios web

Hola!, en mi caso lo activo desde mi router tainet no desde el dlink entras a

http://10.0.0.2

y en la parte de configuracion Wan, activas el casillero DHCP client enable. Si lo haces desde el dlink tenes que entrar a la configuracion del router no a panel de control en el caso del dlink es

http://192.168.0.1, (nombre de usuario admin y contraseña en blanco) luego te vas a DHCP y elegis enable

saludos!

Entro en http://192.168.0.1 , la casilla de DHCP dinámico está activada, pero luego en status sale como disconnected, le doy a renew, a release y nada.

Alguna sugerencia? Gracias y un saludo

Enlace al comentario
Compartir en otros sitios web

  • 5 weeks later...
Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.