Ir al contenido
Conéctate para seguir esto  
Grishka

Toshiba Satellite M30 y conexion a internet Wi-Fi

Publicaciones recomendadas

Hola a todos:

Tengo el wag54g y lo eh actualizado a la ultima version que hay disponible en la seccion de descargas de esta pagina y el caso es que el portatil me detecta la red (a veces) y cuando se conecta lo hace sin problemas salvo que no funciona el Internet Explorer.Tengo que decir que mi router es V2 y antes tenia la version 1.00.019 o algo asi y que aun asi antes ni si quiera conseguia estar conectado mas de 5 mins a la red.

PD:Lo eh intentado con firefox y sigue sin funcionar.

SALUDOS

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vamos alla,

¿como tienes configurado el router? ¿con servidor de DHCP y de DNS activado o manual?

La tarjeta inalambrica de red, ¿como la tienes configurada, con obtencion de ip, puerta de enlace, mascara de subred y DNS de forma automatica o manual?

Si tal como dices conectas a la red pero no navegas parece apuntar a un problema de DNS. ¿las tienes puestas en la configuracion del router y/o la tarjeta de red inalambrica.

El nivel de señal que obtienes del router, ¿es bueno?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Haber, te respondo:

Servido DHCP desactivado y las dns zalen en gris y no las puedo escribir osea que desactivadas.

La targeta del portatil esta configurada manualmente, con dns que me dio timofonica.el nivel de señal es excelente, ¿Puede que es problema este en las dns del router?¿Como las activo?

Salu2s

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bien, prueba el modo automatico para obtener la IP.

En el router activa el servidor de DHCP. Te dejara entonces meter el valor de las DNS. Deja la wireless activada logicamente y no le pongas proteccion hasta que veamos que todo funciona. Una vez que funcione ya le pones la proteccion que quieras.

En la configuracion de la tarjeta de red inalambrica, dejala para obtener direccion ip y DNS automaticamente.

Cuando te detecte la red inalambrica, no aproveches los datos de la anterior conexion a la red inalambrica, borrala y conecta de nuevo.

Por cable no hay ningun problema para navegar con el router supongo.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Perdon por el retraso y gracias x ser pacientes.

Aver, sin proteccion de red si funciona configurado todo como automatico para el portatil.Gracias, ahora bien, cuando pongo la proteccion, me mol a usar WPA no consigue obtener direccion de red o tardad demasiado, el tema es que tengo filtrada la direccion mac para que solo pueda conectarse a la wireles este pc (portatil),entonces la pregunta es: ¿es suficiente con el filtrado mac para que otros pc

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En mi opinion el filtrado MAC es suficiente para evitar gamberros chupopteros ocasionales. Pero la proteccion del filtrado MAC es debil e insuficiente para cualquiera que tenga un poco de experiencia.

Intenta configurarlo en vez de con WPA (que no deberia de haber ningun problema bien configurado) codificando por WEP que es mas simple que WPA. Prueba con WEP y a ver como va.

Despues de poner la clave en el router te digo lo mismo de antes: cuando te detecte la red inalambrica, no aproveches los datos de la anterior conexion a la red inalambrica, borrala y conecta de nuevo en una nueva que recoja el cifrado WEP.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.