Ir al contenido
Conéctate para seguir esto  
dj_enigma

problemas con usb delantero

Publicaciones recomendadas

tengo problemas con los puertos usb delanteros de mi torre y es da igual el dispositivo que le conecte que me dice dispositivo usb desonocido y cuando se lo conecto por los traseros no me da ningun problema alguien me da una solucion

gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ve al administrador de dispositivos:

Mi PC -> Propiedades -> hadware -> Administrador de dispositivos

Actualiza los controladores de tu USB. Seguramente te salga en rojo o con un simbolo de admiracion amarillo, para actualizar utiliza el cd que venia con tu Placa Base.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No te deja actualizar los Driver??

No seran Puertos USB 1.1??

Mira porsi te aparece algo mas con un signo de admiracion o aspa roja con el adactador conecado..

Actualiza los Driver de la controladora USB.

Si nada de esto funciona, solucion mced, actualiza la placa base..

Saludos..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tengo problemas con los puertos usb delanteros de mi torre y es da igual el dispositivo que le conecte que me dice dispositivo usb desonocido y cuando se lo conecto por los traseros no me da ningun problema alguien me da una solucion

gracias

:twisted: a) Comprueba que la conexión a placa esté correctamente pinchada, pudiera ser que se hayan movido o estén sucias. Desconectala de la placa y vuelve a pincharlas.

B) Ten en cuenta que la mayoría de las placas no soportan más de 4 puertos USB, a no ser que le pinches una tarjeta PCI de USB, por tanto, si tienes utilizadas 4 en el panel posterior de la caja, es posible que por eso no te funcionen las frontales.

- De todas formas, entra en la BIOS y comprueba el estado de los puertos USB, por si tienes alguno desactivado.

Salu2, :twisted:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

la verdad ya no se ni que hacer pues entre los puertos usb delanteros y los pantallazos azules que me dan ya no se que hacer me sale el irql_not_less_or_equal y el bugcode_usb_driver que pasada

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mmm, eres el de los pantallazos. Comienza por solucionar eso, que es lo más notorio... quizá lo demás venga solo después.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.