Ir al contenido
Conéctate para seguir esto  
Invitado

[Resuelto] Solucion Problemas de Navegacion con clientes P2P ( WRT54G )

Publicaciones recomendadas

Invitado

Bueno primero voy a explicar mi problema y luego la solución tengo el router Linksys WRT54g me lo compré y lo instalé todo pero cuando me ponia a navegar y con el Azureus un cliente P2P las páginas web me iban lentisimas y algunas ni cargaban , hasta la propia página de configuración del router me iba lenta o a veces no cargaba , pues acto seguido pensando en lo k podia ser decidí cambiar de Firmware y buscando me encontré este en esta página :

http://www.dd-wrt.com/ donde te lo podras bajar en la seccion download lo baje y lo descomprimí y lo instalé. puedes ver el manual aqui de como hacerlo -> http://www.adslayuda.com/wrt54g-2.html

Una vez instalado me puse a mirarlo y vi k no se solucionaba pero seguí mirando y me encontré esto en la sección de la pagina de configuración del router:

Administración IManagement IP Filtrar Settings:

Cantidad máxima

de Puertos : (ponia 512 aprox) lo puse a los maximo 4096 el de serie no traia esta opcion

lo k pasaba k el azureus me bloqueeaba los 500 puertos por sec y no dejaba k otras aplicaciones conectasen o tardaran mucho

También cambie el idioma porque este FW tiene idioma en español

También para k el Emule u otros clientes P2P lo teneis k configurar adecuadamente para vuestra conexión además si tienes este router pásate por el este post para la configuracion de Seguridad k es vital k como minimo cambies el pass del router:

http://www.adslayuda.com/foro-viewtopic-t-34493.html

Si no sabeis algo pasar por el chat de la web y preguntar un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola mi problema es el mismo que tu tenias con los mismos sintomas solo que yo tengo el linksys wrt54gp2 y no le veo solucion.

En el emule cada 5min se desconectaba del servidor y conectaba en otro

saludos

PD la solucion fue quitarlo y esperar algun firm

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

ami con esa configuracion me ba de lujo cambiale el firmware

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

a mi antes con un 3com (el de ya.com) me funcionaba bien.

Ahora que tengo mejor conexion tendre que bajarle conexiones por el linksys.......

Lo dell firmware es la mejor opcion lo que pasa es que para el wrt54gp2 no hay ninguna actualizacion, ni siquieras oficial.

imagino que comprare uno nuevo. el wrt54g o wrt54gs?

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola siento responder tan tarde pero no estube.

No es mi unico problema, a mi me pasa lo que dice el autor del post y ademas me pasa lo de los servidores. Estan bien configurados porque los tengo asi en otra casa con ya.com y desde hace años y me va de cine. Aqui en R ni con servidores fijos ni prioridad ni segura ni nada, pero quito el router meto el moden directo y sorpresa va todo bien.

Le bajo las conexiones maximas al emule y reacciona algo el avegar por web pero ninguna locura para ir bajando a 10kbs y tener conexion de 2 mb

Saludos y gracias pero me imagino que lo tendre que dejar tirado por casa porque a este router no le estan metiendo mano,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos ...

YO tengo un WRT54GP2 ... antes tenia un ordenador que hacia de Gateway con el 3com 812 en monopuesto ...

Desde que he puesto este Router con el mismo 3com 812 se Cae continuamente el Emule se desconecta... bajandole las conexciones y tambien el MSN y las paginas no bajan bien ... Y bloquea el Router y tengo que apagarlo.

La verdad ya no se que hacer ..

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Claro, cualquier PC tiene mucha más potencia para gestionar conexiones múltiples que un router.

Yo tengo eMule con 200 conexiones y un WRT54G. No se cuelga. Por cierto, ¿te has asegurado que el router se cuelga de verdad, o quizá se cae el enlace wireless?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me ocurre el mismo problema del titulo del post.

He seguido las instrucciones, instalando el siguiente firmware = Satori-4.0 v2.07.1.7sv (es el ultimo que he encontrado)

El problema es que no encuentro ninguna de las cosas que comenta el post inicial, ni la seleccion de idioma (tampoco es tan importante), ni la seccion para subir el numero de conexiones (Administración IManagement IP Filtrar Settings: conexiones maximas).

Donde esta esto?

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Siento mucho la repeticion de mensajes. Parece que este sisetma de foros no se lleva bien con firefox ya que hacia el envio y no se añadia la respuesta.No se como reportarlo al moderador para que los borre.

Disculpad las molestias

Solucionado. No es problema de tu navegador sino nuestro (mced)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ni idea sobre Satori. Te puedo recomendar DD-WRT: tiene prácticamente la misma potencia que Satori, pero es gratuito.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

estoy en la pagina de dd-wrt, en la seccion download, me podriais decir q archivo hay q descargarse? es q no la quiero cagar..... Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

me repito, alguien me puede aconsejar q version de firmware de la pagina DD-WRT me debo descargar para un WRT54G con el firmware original,es q veo los dd-wrt.v16 los 17,18,19.... y no se de todos los archivos cual me tengo q bajar.....

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Te has de bajar el 23-sp2, la version normal y dentro de ella, elegir el fichero *_mini.bin.

Pero de todas formas, tengo EXACTAMENTE los mismo problemas que se citan aqui (si estoy navegando y conecto el emule y/o el Utorrent, no funciona la web ni el messenger, y al cabo de un rato casi siempre se me "satura" y si no apago el router ni me va ni puedo acceder a la pagina de copnfiguracion).

Me he instalado el DD-WRT y , despues de cambiar lo de las maximas conexiones del router, TODO SIGUE IGUAL :(

Antes tenia un USR 8000-2 y funcionaba todo perfecto (hasta que despues de 3 años se me ha roto).

NO LO USO COMO INALAMBRICO.

Aun estoy dentro de los 10 dias "de prueba"..Por favor, darme una solucion o lo tendre que devolver y probar con otra marca (en teoria inferior..).

Muchas gracias!!

EDITO: El emule y el Utorrent se me conectan correctamente, con ID alta y el Uterrent en verde.

Tengo el mismo numero de conexiones que tenia con el USR-8000, incluso se las he bajado bastante).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

EHHªª

Esto molaªª Ademas de cambiar lo de Cantidad máxima

de Puertos a 4096, cambie dos numeros que habia al lado a 160...

..Ahora los he vuelto a poner al maximo y he bajado un poco la velocidad DE SUBIDA del Utorrent, y parece que ahora me va perfecto, con un mogollon de conexiones en emule y uteorrent a la vez , y las paginas web funcionando OK, y 2 messenger puestos a la vez.

ªªª PERFECCTOªªª Muchas gracias amigosªª

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, a ver si me podeis echar una manita.

Acabo de resetear el módem (ajustes de fábrica), y quería bajarme este firmware para solucionar el problema de navegación que tengo.

Resulta que el módem al actualizar me dice que el archivo no es correcto. He probado con varios del pack y nada. Lo gracioso es que intento actualizar con uno de los firmware oficiales, y tampoco me deja, "archivo incorrecto".

¿Qué puedo hacer? Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola...espero que me puedan ayudar por favor.

mi problema es similar, tengo el pc conectado por cable de red y un notebook inalambricamente al router

los 2 sistemas solo pueden navegar paginas que estan en elk historial de los pcs pero no pueden entrar a paginas nuevas y tampoco a paginas bancarias...eso estara en alguna aopcion de la configuracion del router ayudeneme un poco que no le pego mucho a la config de estos routers....recien me estoy metiendo en el tema

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

saludos.....

estimados amigos, hace como 6 meses adquiri un wrt54g version 5, el mismo presentaba una

falla intermitente con la navegacion en internet, osea que pasado un cierto tiempo aunque no

perdia coneccion de los pc con el reuter, no podia abrir paginas de internet, tan

paulatinamente fue la falla empeorando que opte por leer algunos foros y antes de actualizar

el aparato decidi aplicar la garantia del equipo en la tienda homemarket c.a donde realice

la compra, despues de 15 dias la empresa me entrego un equipo nuevo con una version superior

v.8, lo cierto es que en el dia de hoy me lo he instalado y para mi sorpresa al cabo de 1

hora de trabajar como dios manda, sucede exactamente lo mismo, lo he probado en otro hogar

donde hay otra marca de modem (cantv.net) y la falla se presento igualmente.

no se si es que no lo logro configurar bien, yo solo entro en los parametros de colocacion

de nombre y password del equipo, el resto de los valores los dejo exactamente iguales, de

mucha ayuda seria si conocen la solucion de este contratiempo y me la facilitaran, recurri

al linksys por renombre pero se me ha convertido en un dolor de cabeza, en otra casa donde

instale una wifi para compartir internet estamos usando un dlink di524 y trabaja como un

reloj suizo la unica desventaja es la intencidad de la señal, por lo que decidi comprar el

de la gente de cisco system, la verdad es que requiero de ayuda especialidaza para no creer

que hice una mala invercion.....gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buen dia, mi problema es el siguiente, tengo el router cowrt54g, una antena es una hiperlink de 15 dbi y la otra es la original que viene con el router, la negrita, me dan internet 1024 kb, no tengo problemas con los p2p ya que le pedi al proveedor de internet que me los bloqueara, aunque me muero por usarlos, ahora bien como no tengo accesoa a p2p mi red funcionaba bien, pero ahora que tengo 21 maquinas conectadas inalambricamente y 4 por cabel utp ,el router se me satura, al puntoque no puedo ni entrar a la pagina de configuracion. como puedo soculcionarlo, lei un poco el post y vi que la slcuion es actualizar el fineware, entre a la pagina pero ahi salen varios archivos, caul de todos es ya que no quiero malograr mi router, gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ayuda AYUDA HELP!!! necesito ayuda espero puedan ayudarme pues me compre un linksys wrt54gs. Lo configure todo bien lei el manual de principio a fin.. y logre configurar el router como deberia ser(creo).. mi problema es que cuando abro Utorrent a los segundos no puedo navegar se me cuelgan las paginas y el msn todo,pero a mi sorpresa utorrent funciona! osea lo abro y estoy descargando y subiendo archivos,pero no a la maxima velocidad osea q no es q la banda se colapse o algo por el estilo. Entonces para poder navegar de nuevo tengo q cerrar utorrent y desconectar el moden y el router para q todo vuelva a la normalidad.

Otro problema es q cuendo conecto dos pcs por wired y una laptoc por wi-fi pasa lo mismo derrepente no puedo navegar y el msn no me deja enviar mensajes. entonces ya no se que hacer por eso acudo a ustedes a ver si me pueden ayudar Gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, Yo tengo el wrt54gc, y no consigo instalarlo. En la instalacion rapida me dice que no reconoce la entrada de internet. He mirado el tema de la instalacion por la pagina de configuración pero la verdad es que no tengo mucha idea de lo que hay que configurar. Tengo linea con ono (cable) y conectando el modem de ono al rooter y este al pc no me funciona...

Es un problema de configuración o de incompatibilidad del modem con el rooter?

Sino tambien lo tendre que devolver. Graciass!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.