Ir al contenido
Conéctate para seguir esto  
ut0pia

Conectado pero sin salida a internet WRT54G + cable modem

Publicaciones recomendadas

portapapeles030uq.jpg

Buenas, anoche estuve navegando mucho tiempo por toda la casa con el portatil, pero resulta que hoy enchufo todo, enciendo el pc y nada, me dice que estoy conectado a la red tal y como indica la imagen, ya le puse la contraseña y la ha guardado correctamente...

El caso es ese que no tengo salida a inet, le tengo puesto como punto de acceso, me he fijado que pone por defecto su IP y no se si eso interfiere con la IP dinamica que el isp pone....

Q hago mal? he probado a dar a reparar la conexion y al principio funciona, navego un par de paginas y ala, otra vez fuera, no lo entiendo, si solo lo uso de AP.

LA configuración he dejado la que viene por defecto que he leido en otros hilos buscando que vale...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Jue a nadie se le ocurre nada, es que yo creo q tiene q ser algun conflicto con las IPS o algo...

Pero si dicen que no hay q modificar nada no se pq no navego...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Más información sobre tu configuración, qué dispositivos usas, qué ISP, etc. vendría muy bien.

Por lo pronto, comienza a tirar pings a webs conocidas, como:

ping 213.4.130.210 (Terra.es)

ping 67.18.84.116 (ADSLAyuda.com)

ping 66.102.9.99 (Google.com)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

revisa toda la configuracion del router y pon como lo tienes configurao y las ips y demas y k firmware tienes

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, a ver me explico un poco mas, es que he estado todo el dia intentandolo y bueno aqui pongo un pequeño resumen:

Reseteé el router, y me metí en la configuracion del mismo a traves de 192.168.1.1, esto a veces consigo que funcione, pero no siempre, despues de revisar todo y dejarlo TAL Y COMO VIENE de fabrica...

Me voy al programa de configuracion, tengo 2 opciones, o bien le doy a "haga clic para comenzar" y se me queda en el paso 7, despues de ahi me pide contraseña, he probado con admin y nada.

O bien le doy a config. inalambrica, el otro dia consegui configurar todo y ponerle contraseña, consegui q funcionase.

Pero al dia siguiente encendi el portatil y quise conectarme pero no había manera, detectaba la red, se conectaba a ella, decia que la conectividad era excelente, pero no navegaba, creo q es tema de la ip dinamica q asigna auna... Esto lo pienso tb pq:

Entré desde ehternet, le di a renovar ip y bueno, empezó a funcionar, luego probé a desconectar el cablecito rj45 y me dijo q nanaina, q tenia conectividad pero no navegaba, así que probé a "reparar" la conexion, pero no fue capaz de obtener una ip, a veces me dice la conectividad es excelente a veces me dice q nada.

Despues de esto y viendo que estaba conectado al router, entré en el prog. de configuración. Le puse una nueva configuracion con nueva contraseña pero cuando iba por el 54% se fue al garete....

Reseteé de nuevo el router e intenté conectar sin contraseña ni nada, al ponerme q era una red no segura, pero no obtenia una ip...

Estoy desesperado pensé q esto sería mucho mas sencillo, al fin y al cabo solo quiero usarlo de punto de acceso y servir de ethernet a mi otro equipo fijo, es tan dificil?

El problema debe estar en la configuracion deduzco o bien en el conflicto de ip

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Siento mucho el ladrillo pero quería daros suficiente info...

El caso es que ahora cuando quiero acceder al router para reconfigurarlo no hay manera, me dice q es imposible conectar, reseteo el router y el pc y me sigue en las mismas... :S

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

bueno ya me estas hablando de bastantes problemas agregame al messenger : ***@hotmail.com y hablemos del tema a ver si es posible solucionar esto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

wuenas, yo probaria lo siguiente: ves al ordenador que sirve internet a los demas, en el que tienes tu router inalambrico conectado a la adsl, y revisa la configuracion de la tarjeta de red, accede al apartado protocolo TCP/IP y haz que obtenga la ip automaticamente (DHCP automatico) y en el apartado de los DNS, asignale los que tu proveedor te asigno, si no los sabes llama a tu ISP y dile que te los den. ponle los dns primario y secundario, acepta y vuelve a entrar en la tarjeta de red y mira en soporte, (si utilizas win xp) y mira en "detalles" alli veras la ip que te ha asignado automaticamente el router. seguidamente, haz lo mismo en tu equipo portatil. Ah, antes de todo esto, ¿la luz de "dsl/adsl" esta encedida?

si no esta encendida, ya sabes porque no navegas, pero supongo que si, tal y como explicas, de que estuvistes navegando. si no logras resolver nada, con esto, enviame un mail y ponme con que isp (telefonica, jazztel,etc) tienes contratada la adsl, que sistema operativo utilizas y todo lo que pueda servir de ayuda para ver en que puedo ayudarte, mi mail es popituning19@hotmail.com bueno, ya diras algo. enga, que vaya bien

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Inciso: si queréis que se os llenen vuestros E-mails de spam, seguid haciéndolo justo como hasta ahora (ponerlos en un foro público sin protección antispam).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

cherto cherto, mejor pornerlo en plan loquesea arroba adfasdf.com pero se agradece mucho.

Bueno, resulta que ayer el señor submarino me dio unas buenas pautas y ahora tengo el pc configurado.

Hoy he conseguido actualizar el soft, ahora tengo el ddwrt v22, el caso es que ahora quiero ponerle una clave con wpa pero el setup no me deja de ninguna manera acceder al router, me dice que resetee el router, cosa que hice, pero nada, no conecta, es raro, puedo acceder al router por la pagina de configuracion a traves de la ip. pero no puedo acceder mediante el prog. de configuracion ains....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.