Ir al contenido
Conéctate para seguir esto  
Miette

Internet con WAG54G v2

Publicaciones recomendadas

Hola.

Tengo dos equipos con WXp y un router 3com 812. Me he comprado el wag54g v2 para poner los dos en red por wifi. La cosa es que... el chisme parece no enrutar. Los dos equipos ven el router, por cable o por wifi, pero ni se ven entre ellos ni consigo salir a internet. Lo curioso es que se enciende el led de conexión adsl y en el DSL Status del Linksys dice que está "up". Os paso la configuración que he puesto, a ver si a alguien se le ocurre qué demonios pasa. Ah, tengo IP Fija con ya.com y he actualizado el firmware.

RFC 1483 Routed, LLC, UBR, Autodetect deshabilitado, las cápsulas 0 y 32, Multimode, los datos de configuración del ISP (que funcionan bien en el 3com).

En el router IP 192.168.1.1, y la máscara 255.255.255.0, deshabilitado el servidor de DHCP (los tengo configurados en las tarjetas de red).

Y el firewall del router, del windows y el Norton desactivados.

Muchísimas gracias de antemano... (ya estoy desesperá)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ays, antes de dar la brasa lo he probado todo, he resetado el chisme y vuelta a configurar como unas... 348593427084738018742 veces... cambiaré el router, a ver si es que está mal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El último que se publicó, el 1.01.05. Pero con el de fábrica tampoco rulaba. A ver, yo digo que lo he probado todo... hasta donde llego, que no es mucho, pero no veo nada raro en la configuración...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Entra a la sección donde puedes hacer pings (Administration > Diagnostics) y prueba con éstos:

66.249.93.99

213.4.130.210

67.18.84.116

130.206.1.2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Psé... no responde en el primero y se ha colgado la utilidad del router con el segundo, además, tarda la eternidad y un día en asignar dirección de red, cuando mi viejo 3com la da en dos segundos. O cambio el chisme por el mismo (creo que esté está changao) o me pillo un punto de acceso para el 812 y santaspascuas.

Gracias de todas formas, mced

PD: Y para postre, tendré que cambiar el portátil... se queda colgado. Menuda compra la de ayer :x

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El router no tiene ninguna utilidad, sino un servidor web. ¿Qué es lo que dices que se te ha colgado? ¿No servía más páginas?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Has probado a resetearlo? Ese tipo de comportamiento no es normal en un router salido de fábrica, aunque lo que sí es desgraciadamente más frecuente por parte de algunas tiendas es que routers devueltos se intenten encasquetar al siguiente cliente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo reseteé, sí. Y... je, yo trabajo en una de esas tiendas, así que el mío estaba precintadito de fábrica. Pero ya te digo, no pinta bien que tarde taaaaanto rato en dar una maldita dirección de red al conectar el cable al rj45. Yo digo que el chisme pasa de enrutar... pero son palabras de una profana.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso se puede hacer? Jo, ya te dije que era profana. De todas formas, creo que cambiaré el router el lunes y volveré a intentarlo, incluyendo tus consejos. Llevo dos días peleándome con él, y si lo tiro por la ventana, ni yo podré cambiarlo. Si veo que no consigo nada... seguiré posteando. O lo que decía antes, añadir un AP al 812 para tener wifi para el portátil y andandico...

Muchas, muchas gracias por tu ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, sabiendo que trabajas en una tienda, supongo que no te resultará ningún trastorno.

Normalmente nos resistimos todo lo que podemos a dar la solución "descambia el aparato". Es como una especie de rendición que no podemos aceptar ;-)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ya, pero ese chisme ha podido conmigo. No tengo demasiada paciencia, y muchísima menos cuando creo estar haciéndolo bien (modestia aparte). Así que el lunes, router nuevo, lo configuraré de nuevo y... a ver qué pasa.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.