Ir al contenido
Conéctate para seguir esto  
Hangjon

Problemas con la Disquetera!

Publicaciones recomendadas

Buenas!

Mirad os cuento, tngo una placa base ASUS K8V SE Deluxe y no ahi manera de hacer funcionar una simple disquetera. El problema sk lo conecto todo bien, la habilito en la BIOS, y sale el icono en windows, pero le meto un disquete y no me lo reconoce, vamos como sino hubiera metido nada, siempre me sale lo mismo: "introduzca disquete en unidad". He probado de canviar el cable flopy, por lo menos he probao 5 ya, y la disquetera funciona bien pq tngo otro pc y ahi funciona de maravilla. Necesito poner la disquetera para configurar un SATA de 200GB que a la hora de instalarlo me pide el disquete con los drivers del fabricante!!

Parece mentira que para algo nuevo como son los discos SATA necesitemos aun los disquetes y encima te compras un PC nuevo y ya no traen la disquetera incorporada!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Parece mentira que para algo nuevo como son los discos SATA necesitemos aun los disquetes y encima te compras un PC nuevo y ya no traen la disquetera incorporada!!!

Bienvenido

Para que complicarte, pasate los driver desde diskete a cd en otro ordenador..

Otra posibilidad es iniciar el Pc en Msdos con un disco de arranque (si no te funciona es porque la disquetera esta jodida) y copiar los datos al disco duro.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola!

a ver os cuento, los drivers los tngo k poner forzosamente desde la disquetera, porque me pide la unidad A, asi k lo de grabar los drivers en el cd como ke no, ademas los drivers se consiguen creando el disquete a traves dl cd de la placa base. O sino probadlo, solo teneis ke poner el cd de windows xp y intentar instalarlo a un SATA (teneis que darle a F2 cuando inicia el cd de windows xp, que es la opcion ke os pide identificar un RAID o SCSI) ya vereis lo ke os digo. Y repito ke la disquetera funciona pq tngo otro PC que es de dnd la he sacado y funciona, que la he probado y funciona

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola! Ok funciona pero te deica lo del led por si habias conectado el cable de datos al reves... y por ello no te lo lee...

A ver, has probado de poner en la bios que la prioridad de arranque sea a partir de la disquetera y meterle cualquier disco de arranque,... a ver si lo detecta? No sea el win el problema?

Ya diras! =) Adeu!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

me pasa exactamente lo mismo y tampoco se como solucionarlo, en mi caso el led de la disquetera no se apaga nunca, ni arranca el pc desde la disquetera ni hace el intento de leerlo, espero una respuesta ç

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Powerplay

Powerplay: se llama arqueología a rescatar hilos de casi 4 años de antigüedad :D
pcmaster,,,, Borrado por lenguaje no permitido

En fin... esto es un FORO, y meto la informacion no para la persona que lo abrió, sino para la persona que busca solucion a un problema similar a este, como por ejemplo yo mismo hace un par de dias que tenia el mismo problema y cuando busque en google encontre paginas como esta, asi que ya que encontre solucion, la pongo para el futuro alguien me de las gracias, o simplemente le sirva.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Powerplay tienes 3 fallos y 1 acierto.

El acierto es que es perfectamente correcto el ayudar a los demas, es mas es lo que tratamos la mayoria, en la medida de nuestras posibilidades.

Los fallos son, primeramente tomarte tan a mal el comentario de pcmaster, en el cual no veo la malicia que tu pareces ver. El segundo responder insultando sea cual sea el comentario que te hagan, eso ademas de incorrecto no está permitido en el foro. Y el tercero es lo que ya te ha comentado pcmaster a su manera y que no he hecho yo mismo por falta de ocasión, y es rescatar hilos viejos.

La proxima vez,( y desde aqui te invito a que lo hagas cuantas veces quieras) Si tienes la solución para un problema que aparece en un hilo de mas de 1 año de antiguedad, crees un hilo nuevo con el titulo:"Solución para tal problema" una breve descripción para dicho problema y tu solución para el mismo, así quien en el futuro tenga dicho problema localizará mas rapidamente la solución que navegando por viejos hilos. Ya que como tu mismo comentas los que tuvieron por ejemplo este problema hace 4 años probablemente ya ni conserven esos equipos, o hace tiempo que los solucionaron.

A todo el que lea esto en general os rogaria que no entrasemos en discusiones que no llevan a ninguna parte y que nunca caigamos en el insulto. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.