Ir al contenido
Conéctate para seguir esto  
Blancorider

Wag354 problema emule

Publicaciones recomendadas

Pues eso, por mas que leo por aqui no consigo averiguar como abro los puertos, o como configuro el router para que me funcione la mulita...

A ver si me podeis ayudar, o ponerme el link donde sale que no lo veo por ningun lado.

Gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Perdonadme, soy muy muy zote y no se ni por donde empezar...

Lo primero que hay que hacer seria???

No paro de ller todo y no me he enterado de nada...

Eh probado a cambiar los puertos de la mula y poner aleatorios como dice y nada, abrir los puertos manualmente y nada...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por favor, la próxima vez que envíes capturas, que sean de ancho igual o inferior a 635 pixels. Esta vez te las he modificado yo, pero la próxima las borraré directamente. Gracias.

De momento, borra absolutamente todas las reglas que has creado. No tienen nada que ver con la mula y además son innecesarias o incluso peligrosas. No hay que abrir necesariamente puertos para cada programa que se conecte a internet. Esto incluye navegación, correo electrónico, chatear por MSN Messenger...

Sólo se deben abrir puertos para:

-P2P.

-Servidores (web, e-mail, control remoto...)

-Muchos juegos en red.

-Algunos programas de chat/mensajería, y sólo para determinadas funciones como transferir archivos, voz, cámara web, etc. Las versiones modernas de MSN Messenger no necesitan apertura de puertos: los abren automáticamente mediante uPnP.

Apunte: para borrar todas esas reglas, en algunos casos te bastará con eliminar el contenido de la casilla; en otros, tendrás que teclear un cero (0).

Siguiente paso: para abrir los puertos de eMule, tienes que apuntarte sus dos puertos (y sólo sus dos puertos; los tienes en Preferencias > Conexión > Puerto) y seguir las instrucciones del tutorial.

Cuando lo tengas hecho y te dé ID alta (es lo que tienes que comprobar), avísame porque tenemos que darle una IP privada fija a ese PC tuyo.

Comentario final: en la segunda captura, pon a Disable las cuatro primeras opciones.

A trabajar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A ver... las reglas estaban creadas ya, pero no estan activadas, me venian por defecto...

Creo que ya abri los puertos, pero al editar lo borraste que estaban en dos links, ahi te vna otra vez, pongo los link para no poner las fotos en el foro...

http://img464.imageshack.us/my.php?image=puertos10zi.jpg

http://img464.imageshack.us/my.php?image=puertos26mp.jpg

Eso esta bien?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ya lo consegui.... PAREZCO GILIPOLLAS, al abrir los puertos me confundi en un numerito y claro... por eso no iba de ninguna de las maneras... yo lo hacia bien todo pero cambie un 1 por un 2....

Muchas grcias a todos, este es un foro cojonudo para este tipo de cosas.

Sois los mejores.

Un abrazo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ahora lo tienes bien. De todas formas, en la sección Port Triggering no tienes que rellenar nada. No es que vaya a perjudicarte, pero siempre conviene tener el router lo más limpio posible, para que no trabaje innecesariamente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.