Ir al contenido
Conéctate para seguir esto  
Trip45

Linksys AG 241 Ayudarme por favor

Publicaciones recomendadas

Hola tengo un Ruter Adsl Linksys AG241 que es como el WAG354G pero este es Ethernet(solo lleva conexiones para RJ45).

Mi problema es el siguiente, no consigo abrile los puertos que usa el Emule, solo lo consigo abrirlos con la opcion DMZ(desimitarizacion), pero haciendo esto me deja conectarme a los servidores y me baja como mucho a 30kb/s, cuando yo con mi moden USB de telefonica estaba bajando a 80 y 95KB/s, por que puede ser esto?.(Antes sin el DMZ activado se me ponia el antifaz el burro, activandolo se le quita pero como mucho me baja a 30)

Tambien tengo activado el DHCP y lo he intentao configurar y no me funciona, no se que hago mal ,la ip la pongo del cmd ipconfig, no se que tengo que poner en DNS1 y 2 ni como configurar la tarjeta de red para que me funcione bien, en la tarjeta de red(en el protocolo TCP/IP) pongo la ip del ruter la mascara de Subred y la puerta de enlace, pero no se que DNS poner pa que este bien, si las que me biene con telefonica o ke.

A la hora de habrir puertos en el ruter pongo la ip del ipconfig y los puertos del Emule y lo hago como biene en la pagina de abrir puertos del WAG354G, que es casi identico a mi ruter, y nada no hay manera.

Agradeceria alguna ayuda, por que esto de los ruters no es lo mio yme estoy desquiciando.

Por cierto tengo 2 ordenadores conectados al Ruter por RJ45

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bienvenido. Olvídate de DHCP si quieres usar P2P. De todas formas, si en la tarjeta de red pones una IP fija, va a dar igual.

DNS de Telefónica: los tienes en la sección Datos de Conexión, desde la página principal de ADSLAyuda.

Una vez que tengas una IP privada fija, la apertura de puertos funcionará bien.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo de las DNS de telefonica en caso de tener que ponerlas donde tendria que ponerlas? En la configuracion del Linksys? en que apartado? o en la tarjeta de red?

Lo del DHCP lo he dejao activo(como esta por defecto) y en la tarjeta de red tengo usar las direcciones IP 192.168.xx, la marcara de subreb y la puerta de enlace, y en las DNS tengo 80.58.61.250 y 80.58.61.254 que fueron las que me dieron en Telefonica cuando llame, pero en los datos de conexion de Adslayuda.com pone telefonica españa con las siguientes DNS: 80.58.0.33 y 80.58.32.97

Que es lo que estoy haciendo mal? cual es mi fallo?

La IP en la que tengo que poner los dos ultimos numeros a la hora de abrir los puertos en el ruter es la que saco haciendo cmd y ipconfig?

el QMZ seria mejor que lo desactivara no?

Gracias compañero.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Los DNS, mejor en la tarjeta de red, sobre todo si no vas a usar DHCP.

Los cuatro DNS son de Telefónica, aunque por lo visto los que mencionas en primer lugar son más modernos y más rápidos.

¿Qué es lo que te pasa ahora, los puertos o que no tienes conexión?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ahora mismo tengo el DHCP activado por que si lo descativo no me funciona el emule y en latarjeta de red tengo las ip puesta y las DNS que me dieron en telefefonica y me va internet y el emule, aunque el emule no tan rapido como antes.

Mi problema mced es que a la hora de abrir los puertos no se que hago mal que no los habro, tengo que funcinar sin el firewall del ruter es decir con el QMZ activado.

Le pongo lo puertos 4662,4665,4661,4672 y 46711 que son los del emule y la ip 192.168.1.xx y marco la casilla Enable y le doy a guardar pero parece cer que no me los habre por que el emule sigue con su antifaz negro.

La verdad es que no se donde tengo el fallo.

He mirado en los post y en la aperturas de puertos y no consigo encontrar donde fallo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No hace falta que escondas tu IP privada con xx. La única que no debes poner es la pública (83.46.x.x).

Bien, los puertos de eMule son TCP 4662 y UDP 4672. Ninguno más. Ésos son los que debes abrir en el router.

Ahorra arranca eMule y haz la prueba con el 4662 en nuestro test, http://www.adslayuda.com/TestPort.php

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.