Ir al contenido

Actualizar firmware del zyxel 660 HW.


Publicaciones recomendadas

  • Respuestas 408
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...

j00j, has cambiado la velocidad en el teraterm? Es posible que se quede pillado en ese punto por no cambiarla.

Por otro lado, no sé cómo has hecho el cable, pero si has usado un cable de movil, asegurate de si tienes la necesidad de enchufar el +3,3 porque en algunos casos hace falta pero en otros no...

PD: Soy Pishu de BandaAncha :P

Saludos!

Enlace al mensaje
Compartir en otros sitios web

Hola amigo Piolinso:

El firmware 11 de syxel suiza va bien con el uso adsl.

quisiera vuestra opinion y como le va a usted?

gracias. :D

Hola Patyabc,

Pues hace unos días que he probado esa nueva versión PE11 y la verdad es que en un principio me funcionaba bastante bien el wi-fi, e incluso me atrevería a decir que iguala o supera al PE9 (por lo menos en estabilidad)...y por cable también funcionaba bastante bien :shock: , pero...por lo menos en mi caso, cuando pasaba un tiempo que pueden ser 20-30-45minutos..el router se quedaba totalmente colgado :cry:, sin permitirme navegar ni descargar nada además de dejar este de responder al ping, vamos que por no dejarme, no me deja ni conectarme a él por telnet ni navegador web :shock: , aunque hay compañeros a los que el PE11 les funciona de fábula.. :P

Con por lo que será cuestión de probar este firmware en cada caso particular, ya que a mi entender, esta versión sin esas saturaciones que sufre, sería la leche...por lo que si tienes suerte y te funciona correctamente y sobretodo te resulta estable..no lo dudes y quedate con esa!! :wink: aunque en mi caso, como comprenderás, no he tenido mas remedio que volver una vez mas al PE9..que me va bastante bien tanto por wi-fi como por cable..

P.D. En este hilo encontrarás las experiencias de varias personas que ya han probado esa versión PE11 del firmware Oficial Zyxel:

http://www.adslayuda.com/foro-viewtopic-t-67016.html

Salu2 a tod@s!

Enlace al mensaje
Compartir en otros sitios web
  • 3 months later...

Tios... estoy desesperado, he intentado repetidamente actualizar el firmware y es que no consigo ni conectar con el router. He montado el circuito de mil maneras, en pcb, en protoboard, con condensadores, sin condensadores. He comprobado cada vez las conexiones con el tester y todo parece eststar OK pero no consigo conectar con el router a través del teraterm pro. Lo tengo configurado en 9600 bps, pruebo con com1 y com 2 y nada. Enciendo el router y es k no salen ni puntitos ni nada, el cursor parpadeando. Ya no sé qué mas probar.

Por cierto, estoy siguiendo el esquema del max 3232, porque el link al circuito de los 2 transistores no funciona. He montado muchos circuitos y ninguno se me había resistido tanto como éste ( no se si realmente el problema es del circuito).

Alguna idea?

Muchisimas gracias!

Enlace al mensaje
Compartir en otros sitios web

Pues algo que se nos escapa debe de estar fallando en el circuito que comentas, porque funcionar funciona bien, salvo que el puerto serie interno del router esté KO (sería muy raro si no ha habido ningún corto...)

De todas formas, ese circuito con el max3232 que comentas es algo mas laborioso y complicado de realizar que el de 4 resistencias y 2 transistores, por eso, siempre que puedo recomiendo emplear ese circuito (4 res y 2 transistores) ya que el resultado es igualmente bueno y es bastante mas sencillo...

Aquí tienes el link al hilo donde se encuentra el comentado circuito (además de la descripción los cables para móviles compatibles):

http://www.adslayuda.com/foro-viewtopic ... t-102.html

Salu2 y palante ---->>>>>> :wink:

Enlace al mensaje
Compartir en otros sitios web

No conozco ningún comando que podamos emplear por telnet que permita modificar ese parámetro, pero no te preocupes que la velocidad del puerto serie interno del router SIEMPRE está ajustada por defecto a 9600Bps..la única manera de cambiarla (de forma temporal hasta que vuelva a reiniciarse el router) es entrando en modo debug (con el cable y el teraterm) y utilizar este comando:

ATBAx         change baudrate. 1:38.4k, 2:19.2k, 3:9.6k 4:57.6k 5:115.2k

Salu2

Enlace al mensaje
Compartir en otros sitios web

ohhhh, ahora me funciona el circuito y entro en modo debug pero....

despues de poner la password hago lo k dice:

ATCB

OK

ATBU

ZyNOS Version : V3.40(PT.0)b20 | 05/21/2004 10:07:00

Bootbase Version : V1.06 | 04/01/2004 11:22:33

Vendor Name : ZyXEL Communications Corp.

Product Model : Prestige 660HW-61

ZyNOS ROM address : b0010000

System Type : 7

MAC Address : 00A0C5XXXXXX

Default Country Code : D5

Boot Module Debug Flag : 00

RomFile Version : 7A

RomFile Checksum : 0d8f

ZyNOS Checksum : 439d

Core Checksum : aa9a

SNMP MIB level & OID : 060102030405060708091011121314151617181920

Main Feature Bits : C0

Other Feature Bits :

92 4E 00 00 00 00 00 00-00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00-02 41 13 00 00 00

OK

ATFE1,4B

OK <------------AQUI en lugar de OK me da ERROR!!!!!!!!!!!!

que puede ser??? si no lo hago no funcionara?

ayuda plis!! gracias!!!

Enlace al mensaje
Compartir en otros sitios web

por cierto, tengo el firmware b45 en lugar del b20 como esta en la guia... no se si esto puede influir...

Si que influye la versión del firmware y mucho!! :P

Para que al cambiar los feature bits de 4E a 4B no te de error tienes que downgradear a la fuerza el firm a la b20 ya que a partir de la b30 timo capó la posibilidad de modificarlos...y lo mismo pasa con los firmwares oficiales, a partir de la PE8 (creo) tampoco se pueden cambiar esos feature bits, por lo que también hay que downgradear el firm a una versión anterior a la PE8..

P.D. Recuerda que cuando termines de actualizar el firmware es recomendable resetear el router a los valores de fábrica (pulsando el botón de atrás unos 10seg hasta que se enciendan todas las luces), esto se hace para evitar que el router tenga comportamientos inexplicables que a veces se producen si preservamos la config antigua..

Estimado amigo Piolinso:

Por favor desearía saber como van los nuevos firmware como el de setiembre PE11, creo que se saca de una web rusa.

Un abrazo. :D:D:D

Pues ahora mismo me pillas en pañales xD...de que versión de PE11 estamos hablando? es que he probado varias, pero ninguna que tuviera fecha de septiembre de 2006 :roll: ...haber si puedes pegar el enlace de descarga del firm y así miramos de que versión se trata :wink:

Salu2 a tod@s!

Enlace al mensaje
Compartir en otros sitios web

Pues ahora mismo me pillas en pañales xD...de que versión de PE11 estamos hablando? es que he probado varias, pero ninguna que tuviera fecha de septiembre de 2006 :roll: ...haber si puedes pegar el enlace de descarga del firm y así miramos de que versión se trata :wink:

Salu2 a tod@s!

Mira si es este el que buscas: http://zyxel.ru/content/support/downloa ... 0/firmware

aun que una vez cargado me sale un:

ZyNOS F/W Version: V3.40(PE.11)_20060725 | 07/25/2006

A mi de momento es el que me está funcionando mejor de todos.

Enlace al mensaje
Compartir en otros sitios web

Lo primero que voy a hacer es corregirme un poco... :P

por cierto, hay alguna manera de comprobar, entrando por telnet por ejemplo, si la velocidad del puerto serie es realmente 9600 bps? gracias

Pues al final va a ser que sí que hay una forma de saber a que velocidad está ajustado el puerto de serie (POR DEFECTO A 9600BPS) y poderla modificar a través de Telnet..

Se encuentra en el apartado 24. System Maintenance--->>>2.System information and console port speed--->>>2.console port speed

Con la barra espaciadora vamos cambiando de velocidad hasta que nos muestre la que deseamos..en mi caso lo he dejado prefijada en 115200bps (Me viene bien al emplear el cable de siemens, ya que a 9600BPS recibe caracteres erróneos y encima la comunicación la hacemos al máximo que nos permite el puerto desde un inicio), para terminar pulsamos intro para guardar los cambios, cambios que se guardarán en la .rom y que permanecerán aún parando el router, salvo que la modifiquemos por telnet de nuevo o reseteemos el router a los valores de fábrica (volverá a ajustarse a 9600BPS)

Mira si es este el que buscas: http://zyxel.ru/content/support/downloa ... 0/firmware

aun que una vez cargado me sale un:

ZyNOS F/W Version: V3.40(PE.11)_20060725 | 07/25/2006

A mi de momento es el que me está funcionando mejor de todos.

Supongo que será este firmware al que se refiere el compañero Patyabc, ya que aunque la fecha del link de descarga sea esta

18.09.2006
la fecha real del firmware es esta otra como bien has comentado
ZyNOS F/W Version: V3.40(PE.11)_20060725 | 07/25/2006

Lo cierto es que esta versión todavía no la había probado (gracias por el link :wink: ) ...y resulta que por ahora el router me es estable tanto por wi-fi como por cable y no se me satura empleando los P2P a la vez que navego :D , cosa que me sucedía antes con el PE11C0, PE11F0 y la versión posterior del PE11C0, aunque solamente lo tengo actualizado desde hace unos 20 min, haber si de aquí a unas horas de uso sigue aguantando :roll: xD

Por si sirve para algo, hago un copy & paste de las novedades de esta versión (directamente traducida del ruso al Inglés con un traductor on-line)

(Annex A). New possibilities: * is renovated the modem code to version 5.1.3.0 * is added support Triple Play V2 with the possibility of the tying of several PVC to the necessary ports of built-in Ethernet- switchboard * is added the possibility to indicate the period of the action of summer time (function Daylight Saving) with the use of synchronization of the time * is solved the problem, connected with the unstable wireless compound or its absence, with the connection of noutbuka with the wireless adapter Intel PRO Wireless 21003B/ 2200BG to the modem with use of one of the regimes WPA/WPA2/WPA2-PSK/802.1x+.Dynamic WEP * the possibility of vklyucheniya/otklyucheniya in the Web- configurator of regime Wireless g+ * the possibility of selection in the Web- configurator of regime 802.11 - 802..11g only, 802..11b only or Mixed * is improved the work of the built-in Web- configurator of the modem * in division Diagnostic - General is added button Reset System for reloading the modem * is added support QoS VBR- RT * support Eap- sym into 802..1x * is improved the work of the following functions: control of passband (Media Bandwidth Management), translation of addresses (NAT) * modem is accessible for control in the regime of the bridge * with use Radius- server it is possible to assign Shared key with length to 64 symbols * is improved the work of modem with the use of encapsulation PPPoA the possibility to change size of MTU * is improved the work of modem with use WEP, WPA, WPA2 for the safety of the wireless connections

Salu2 a tod@s!

Enlace al mensaje
Compartir en otros sitios web

Hola vuelvo a ser yo, que acabo de poner el firmware pe10 por eso de que la nat permite mas conexiones ( 5000 segun decis ). Bien pues para comprovarlo voy por telnet y pongo lo de ip nat iface wanif0 st y no me sale nada, como si no existiera el comando.

He comprobado mediante ifconfig que el interface wanif0 existe así que no se cual puede ser el problema....

Alguna idea? Gracias!

Enlace al mensaje
Compartir en otros sitios web

En este caso, el comando para saber o modificar la cantidad de posiciones de la tabla nat sería

ip nat session
y te dirá el valor actual.. si quisieras cambiar la nat a un valor de 2000 el comando a enviar sería el siguiente
Ip nat session 2000

P.D. Cada router es un mundo, pero siempre es recomendable elegir el firmware que te resulte mas estable tanto por cable como por wi-fi (si vas a emplearlo también) aunque sea a costa de emplear una tabla nat mas reducida, o perder alguna característica adicional..

Salu2

Enlace al mensaje
Compartir en otros sitios web

Hola,

@piolinso

gracias por ofrecernos las características nuevas de firm. Tu copy y paste me ha recordado la lectura de Ulises de James Joyce, :lol: , ;).

Creo que así, aunque hayan palabras no traducidas queda algo más claro.

--------------------------------------------------------------------

(Annex A). New possibilities:

* is renovated the modem code to version 5.1.3.0

* is added support Triple Play V2 with the possibility of the tying of several PVC to the necessary ports of built-in Ethernet- switchboard

* is added the possibility to indicate the period of the action of summer time (function Daylight Saving) with the use of synchronization of the time

* is solved the problem, connected with the unstable wireless compound or its absence, with the connection of noutbuka with the wireless adapter Intel PRO Wireless 21003B/ 2200BG to the modem with use of one of the regimes WPA / WPA2 / WPA2-PSK / 802.1x + Dynamic WEP

* the possibility of vklyucheniya/otklyucheniya in the Web- configurator of regime Wireless g+

* the possibility of selection in the Web- configurator of regime 802.11: - 802.11g only, 802.11b only or Mixed

* is improved the work of the built-in Web- configurator of the modem

* in division Diagnostic - General is added button Reset System for reloading the modem

* is added support QoS VBR- RT

* support Eap- sym into 802..1x

* is improved the work of the following functions: control of passband (Media Bandwidth Management), translation of addresses (NAT)

* modem is accessible for control in the regime of the bridge

* with use Radius- server it is possible to assign Shared key with length to 64 symbols

* is improved the work of modem with the use of encapsulation PPPoA the possibility to change size of MTU

* is improved the work of modem with use WEP, WPA, WPA2 for the safety of the wireless connections

-----------------------------------------------------------------

En mi caso el PE11ha supuesto la estabilidad del wifi con el Intel PRO Wireless 21003B/ 2200BG.

Esta es la versión que uso, con refirgeración forzada.:

---------------------------------

ZyNOS F/W Version: V3.40(PE.11) | 05/22/2006

DSL FW Version:TI AR7 05.01.03.00

Standard:ADSL_G.dmt

---------------------------------

Saludos, ;)

Enlace al mensaje
Compartir en otros sitios web

Hola,

@piolinso

gracias por ofrecernos las características nuevas de firm. Tu copy y paste me ha recordado la lectura de Ulises de James Joyce, :lol: , ;).

jajajaja xD, yo creo que se asemeja mas a otra de sus obras, concretamente Finnegans Wake de 1939...y para muestra

su última y más compleja obra, es un intento de encarnar en la ficción una teoría cíclica de la historia. La novela está escrita en forma de una serie ininterrumpida de sueños que tienen lugar durante una noche en la vida del personaje Humphrey Chimpden Earwicker. Simbolizando a toda la humanidad, Earwicker, su familia y sus conocidos se mezclan, como los personajes oníricos, unos con otros y con diversas figuras históricas y míticas. Con Finnegans Wake, Joyce llevó su experimentación lingüística al límite, escribiendo en un lenguaje que combina el inglés con palabras procedentes de varios idiomas.

Hay que ver....lo que tienen las prisas :oops: xD

Estimado e ilustrado amigo Piolinso:

El firmware posteado por mos-fet , el link ruso, ese es tiene 1918 Kb as diferencia del PE11 FO o CO que pesan 1979.

Como te fue estimado amigo con este firmware?

Gracias de antemano por tu ilustrada respuesta. :D:D

:oops: :oops: Esto es debido al respeto que muestras mediante tus palabras...no podrías tutearme mas o menos así:

Que pasa tronco..me pregunto como te furrula xD el firmware ruso ese en tu router... "Asias" de antemano y si no me respondes que te den :P

(vale..es un poco exesivo..dejemoslo en un termino medio xD de todas formas se agradece esa manera de expresarse con educación y respeto :wink: )

Bueno, voy al caso que nos ocupa narrando los hechos acontecidos, que ya va siendo hora... :P

Ayer durante los primeros minutos de utilización del nuevo firmware todo parecçia ir bien, por cable los pc´s iban sueltos, por wi-fi se podía navegar sin problemas y el e-mule no saturaba el router...

Todo marchaba bien hasta que me ha dado por empezar a darle un poco de caña "en serio"...madre mía la de problemas que he tenido... :o

1. Cuando envío un archivo desde el PC de sobremesa (por cable) al Portátil (Wi-fi) el router se resetea solo SIEMPRE...sin embargo si ese archivo lo transfiero igualmente desde el pc de sobremesa pero explorando su contenido (y copiando y pegando )con el portatil sí que se transfiere correctamente.. :shock:

2. Al hacer diversos test de transferencia de archivos desde el PC de sobremesa al Portátil a través del wi-fi (Después de los malabarismos comentados) el router es totalmente inestable, es decir empieza la transferencia a unos 11,50-12,50Mbps y derrepente baja a 8-5-2-0 para volver a subir de nuevo a 11pico y volver a bajar hasta 0 (cuando llega a 0 el led de wi-fi del router deja de parpadear unos segundos y se queda estático) :?

3. Los problemas de inestabilidad en la transferencia de archivos también se producen en sentido contrario, es decir desde el Portátil al PC de sobremesa.. :evil:

A todo esto el router por cable va de maravilla, no parece saturarse y se desenvuelve perfectamente con los P2P + navegación simultánea..pero el wi-fi es una auténtica patata por lo que he comentado, así que me he tenido que volver "otra vez" al PE9..que para que me voy a engañar, en mi caso particular es el que mejor me funciona de lejos...Estable por cable, estable por wi-fi (tasas de transferencia sostenida de unos 11,50-12,50mb), el e-mule OK y la navegación simultánea Ok....

------Todas estas impresiones que he comentado son aplicables a mi caso particular----

Esto lo digo porque como bien sabemos, a veces 2 routers en teoría iguales a nivel de hardware, firmware y Bootbase se comportan de una manera distinta y puede ser que haya gente a la que el wi-fi le vaya muy bien y por cable también con esta versión del PE11, ya que hay muchos factores que pueden influir en el comportamiento del router además del firmware y bootbase empleados, como son las tarjetas wi-fi utilizadas, uso del router/red que se haga, configuración de los P2P...

P.D. Tampoco es que eche de menos la tabla nat superior cuando utilizo el PE9 :P

Salu2 a tod@s!

Enlace al mensaje
Compartir en otros sitios web

Estimado amigo piolinso:

Lo que vos refieres sobre los Firmware tenlos por cierto con respecto a mi router Zyxel 660HW-61, el Firmware Ruso no funciona adecuadamente se satura y corta por momentos , talvez debido a que es un Firmware más pequño y con menos instrucciones que el magnífico firmware PE9, hasta ahora.

Creo que los amigos de Zyxel están probando con Firmwares PE11 betas en todo el mundo y haber si le aciertan a uno.

El caso del Firmware PE11 Ruso esate tiene en la linea de comandos uno que hace referencia a 1500, creo que esto afecta a todo el sistema de Windows en mi caso y no se si en otros sistemas operativos.

Un abrazo ilustrado amigo Piolinso, muchas gracias por vuestra siempre atenta respuesta. :D:D :D

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.