Ir al contenido

Problema modem usb inalambrico telefonica


koptain

Publicaciones recomendadas

Wenas llebo varias semanas buscando como instalar este modem distribuido por senao en SuSe 10.0 pero no hay manera.

La verdad esque no me reconoce el modem y no se como hacerlo ( soy muy novato en linux ).

Agradeceria mucho un poco de ayuda ya que me gustaria empezar a utilizar este sistema operativo :D

Muchas gracias y feliz año nuevo a todos

Enlace al mensaje
Compartir en otros sitios web

no vamos a ver que creo que no me has entendido jejeje

Yo tengo dos ordenadores, uno es de mi hermano y otro mio. En el de mi hermano esta el router inalambrico y en otra habitacion es donde esta mi ordenador, que tiene el correspondiente adaptador usb inalambrico que recibe la señal del router.

Donde yo tengo instalado linux es en el mio que tiene el adaptador.

El adapatador es el de telefonica, que lo distribuye senao lo que pasa q no estoy seguro del modelo pq no consigo ver cual es.

Espero que me entiendas, un saludo y gracias

Enlace al mensaje
Compartir en otros sitios web

Entonces lo que tienes no es un modem, es un adaptador inalambrico usb para conectarte al router wifi, tu hermano se conecta con cable ethernet y tu quieres conectarte sin cable ¿correcto?. Vamos suse 10, yast >you> descargas los drivers para adaptadores wifi, el problema esta en saber que modelo tienes (yo tenia uno marca amper con chipset prism),descargas los drivers y despues con yast puedes configurar el adaptador de red (por dchp o asignando tu las ip, depende de como tengas el router), si en el router tienes activado el filtrado MAC tienes que permitir que se conecte tu adaptador, despues tienes que introducir el ESSID y la clave WEP o WPA, segun la encriptacion que uses. El principal problema es averiguar si tu adaptador esta soportado por linux y si no usar ndiswraper con los drivers de windows xp que estaran en el cd que te facilito telefonica. Saludos y feliz año nuevo

Enlace al mensaje
Compartir en otros sitios web

Wenas Manolomp y gracias por tu respuesta.

El mio tambien es un AMPER ( lo pone detras del adaptador lo acabo de ver jeje) y con chipset prism. Me podrias decir de dnd te has bajado tu los drivers porfavor?

Por si acaso ya tengo el ndiswrapper por si no esta soportado por linux.

Por cierto para configurar el adaptador en que parte de Yast esta?

Mil gracias, un saludo

Enlace al mensaje
Compartir en otros sitios web

Wenas, mira estube mirando en esta pagina ( http://www.linux-wlan.org/docs/wlan_adapters.html.gz ) y he visto que mi modelo de adaptador USB, el NL 3054 UB5 distribuido por senao, no aparece en lista asi que no estara soportado por linux.

Si es asi que tengo que instalarlo por medio de ndiswrapper con los drivers de windows? Y si es asi, como debo hacerlo?

Muchas gracias, un saludo :D

Enlace al mensaje
Compartir en otros sitios web

El que yo tenia era marca amper, nada de senao, yo actualice el sistema con YOU, desde ahi me descargue los divers para el chipset prism, a mi me funcionaron, entonces con yast vas a configurar la red, aparecera la ethernet, pinchas en añadir y ahi introduces el nuevo interfaz de red: usb, chipset prism, en el ventana te aparecera y despues ya configuras el resto de parametros de la red por DCHP o pones tu la IP, despues añades la clave WEP o WPA segun el caso. Ahora no puedo explicarte mejor porque no tengo el pc con suse en marcha y en el portatil acabe harto de suse 10 y le he puesto kubuntu pues en suse 10 tenia que ejecutar kinternet cada vez que queria conectarme. Saludos

Enlace al mensaje
Compartir en otros sitios web

Muchas gracias :D

Weno pues intentare descargarme los drivers de esa manera pero no entiendo muy bien como lo haces para descargarlos. Donde esta para actualizarlo a traves de YOU? Perdona mi ignorancia :(

Un saludo y gracias

EDITADO : Ya vi lo de YOU, pero como puedo descargarme los drivers si me pide conectarme a internet para bajarlos?

Gracias un saludo

Enlace al mensaje
Compartir en otros sitios web

Si Nacx mira. Yo instalo el driver correctamente, es decir cuado escribo "ndiswrapper -l" me dice en la linia de abjo : prisma02.inf driver present.hardware present

Seguidamente intento arrancar el modulo con "modprobe ndiswrapper" y la linia de abajo se me queda en blanco sin nada, por mucho que escriba no me ejecuta nada, me entiendes?

Ahora supongo que tendre instalado el driver de el adaptador usb inalmbrico pero no se como arrancarlo para que se encienda la lucecita jeje

Un saludo y espero que ahora me entiendas

Enlace al mensaje
Compartir en otros sitios web

Pero peudes escribir en la consola, o se te queda 'colgada'?

Si se te queda colgada, puedes abrir una nueva consola y comprobar con un lsmod que el módulo de ndiswrapper esta cargado.

La versión de ndiswrapper que usas es la que venia con la distriución o la has compilado tu?

Enlace al mensaje
Compartir en otros sitios web

Es la que venia con la distribucion, en concreto con SuSe 10.0.

Puedo escribir pero por mucho que le de ha enter no hace nada, y cuando abro una nueva consola puedo escribir bien pero al poner de nuevo "modprobe ndiswrapper" sucede lo mismo.

Ok probare con eso que me has dicho y ya posteare.

Gracias y saludos

Enlace al mensaje
Compartir en otros sitios web

Mira nacx hice eso que me comentaste, poner lsmod, y me salieron varias linias que no se muy bien que significan y la unica que me sonaba un poco era esta: usb core 120848 4 ndiswrapper, ehci_hcd, ohci_hcd.

No se si te servira para algo pero ahora me tngo q ir y lo he mirado rapido, sino esta noche en cuanto vuelva te lo miro enterito.

Un saludo

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.