Ir al contenido
Conéctate para seguir esto  
redevil

no puedo entrar en la config del router

Publicaciones recomendadas

Hola, soy un nuevo usuario de ADSL y esta es la historia:

He contratado un servicio WIFI aqui en Bilbao que,sobre todo, me convenció por el precio (dos usuarios a 512 cada uno, 23 euros + IVA, ya os contaré q tal va). Me han instalado el WRT54G y un AP, y ahora estaba leyendo como abrir puertos, pero es que no puedo ni entrar en la configuración del router.

El mensaje que me sale es:

" The connection was refused when attempting to contact http://xxx.xxx.xxx.xxx."

Las x son, y lo he comprobado, la IP del router. ¿Tengo alguna manera de entrar o los que me "alquilan" el router, por así decirlo, han bloqueado el acceso? ¿Qué tengo que hacer? Espero vuestra respuesta!Gracias!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas, supongo que estarás conectando por la IP local, no la pública, si no, pruebalo por la IP pública del router que puedes ver con el comando ipconfig ( La puerta de enlace ).

Otra cuestión, ¿has probado de acceder al router de otras maneras? ¿por ejemplo, por telnet?

Saludos...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo el mismo problema. Tengo contratado adsl 512 con auna. El otro dia tocando la configuracion del router (D-link 504-g si no recuerdo mal) active una casilla que decia no permitir el acceso desde el exterior y desde entonces no me deja acceder a la configuracion del mismo. Tanbien he probado por telnet pero me es imposible ya que tiene el puerto 23 cerrado.

Hay alguna forma de poder solucionar esto?

Gracias!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas otra vez. He probado con ambas ips y he probado por telnet, y me pasa exactamente lo mismo, o sea, que no puedo entrar en la configuración del router. Sé que tiene que haber una forma y la conseguiré,pero con vuestra ayuda mucho mejor,je,je. A ver si alguien ha tenido el mismo problema. Por cierto, XPi, gracias por responder tan rápido.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso es, como usuario inalámbrico no puedo entrar porque me pide contraseña, pero es que conectándome por cable tampoco, me sale el típico mensaje "no se puede mostrar la página". Así que voy a ver como lo arreglo. Muchas gracias de todas formas y un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hoy mismo he comprado un Linksys WAG 54G. Enchufado el cable de red que viene al RJ45 del Pc y el otro extremo a uno de los RJ45 del linksys.

pongo http://192.168.1.1. en el navegador y me sale lo mismo que a redevil.

En el PC me dice que la conexión está bien y en el Router se enciende la luz correspondiente.

Por cierto no lo he conectado al cable ADSL por el enchufe rj11, supongo que esto es indiferente. ¿no?

He reseteado el Linksys y sigue igual.

Tampoco funciona el ping 192.168.1.1

Qué hago?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si no te funciona el ping a 192.168.1.1, es porque el WAG54G tiene otra dirección IP, y si tiene otra es porque no lo has reseteado bien. Aprieta el botón de reset de la parte posterior continuamente como mínimo 10 segundos.

Si se resetea, te funcionará el ping , y si contesta, te funcionará el http://192.168.1.1.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias yazoo por contestar tan rápido

Con el navegador http://192.268.1.1 sale un aviso

"La conexión fue rechazada, intentando conectar 192.268.1.1"

Con Ping 192.268.1.1 sale: Respuesta desde 213.97.122.130: Red de destino inaccesible. .....Perdidos: 4 Recibidos: 0

Qué diablos es esa IP. El Linksys tiene el cable RJ 11 que va al ADSL desconectado, aunque yo estoy conectado a Internet por mi LAN normal (mi IP pública tampoco es esa).

Si me desconecto de la LAN normal y dejo solo el LYNKSYS, funciona el ping a 192.268.1.1 pero no accede el explorador.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vamos a ver, si te funciona el ping a 192.268.1.1, ya tenemos algo.

Pero vamos a suponer que el router no tenga el DHCP activado, con lo cual para poderte conectar vía navegador (ya sea Explorer o cualquier otro) con tu PC, debe de pertenecer a la misma red es decir tendrías que poner el las propiedades de TCP/IP de tu conexión:

192.268.1.x siendo x cualquier valor entre 2 y 254

y de mascara de red 255.255.255.0

En explorer puedes pobrar tambien Herramientas - Opciones - Conexion - No marcar nunca una conexión.

Espero que haya suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

YUpiiiiiiiiiii.

Gracias yazoo. Gracias.

Ese era el problema.

He cambiado la IP de mi ordenata por 192.168.1.5 y ha entrado a la primera.

Gracias de nuevo.

Lo que no comprendo es porque diablos no pone en el manual del Linksys que hay que cambiar la IP propia, por una del rango 192.268.1.x

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.