Ir al contenido
Conéctate para seguir esto  
milor

Para los que tenga un WAG54G - IMPORTANTE

Publicaciones recomendadas

Despues de estar en un convencion con los de linksys hace algun tiempo, encontre la targetita de tipo y consegui hablar con él, aki teneis lo que me han dicho:

Es un tema identificado.

Salieron unas 1500 unidades con esos defectos, para saber si es tu caso debes mirar:

Si en la parte de atras del equipo, donde tienes los conectores de red, tenga un recuadro amarillo, si no lo tiene, debes ponerte en contacto con LINKSYS que te hagan un RMA y te lo subtituyan por otro nuevo, si lo tienes, pues tienes suerte tienes un MEGA LiNKSYS de CISCO que debe ir muy bien.

Linksys, Inc

A Division of Cisco Systems, Inc

Tel.: +34 xxxxxx verificado, era personal ( No es el mismo de la WEB ).

Mov.: +34 xxxxxx Demasiado personal ;)

Tel. Oficial: 91375 3347 ( Para hacer el RMA ) :)

www.linksys.com

Sin RMA no te lo canvian :D ( alguien sabe de que son la siglas, todavia no la se xD )

Para mi es una empresa seria.

PALABRAS TEXTUALES:

Y NO ES MOLESTIAS!!!! es apechugar en lo bueno y en lo malo :)

p.d. asi sabeis que router teneis que comprar :P WAG54G con recuadro amarillo, yuhuuuuuuuuuuu

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

RMA significa Return Material Authorization.

Yo no dudo en absoluto lo que dices del recuadro amarillo, pero permite que te diga que no me parece muy serio por parte de una empresa proceder así.

Normalmente, cuando sale una partida defectuosa de algo se dice número de serie comprendido entre XXXX y YYYYY, o bien revisión tal de firmware defectuosa, en fin, alguna identificación técnica y segura.

Pero buscar un recuadro amarillo para saber si el router es o no defectuoso... no sé, me suena chusquero y de mercadillo barato.

Yo tengo un WAG54G, y efectivamente, tiene el conector ADSL rodeado de un recuadro amarillo, y eso que tengo la revisión de hardware 1.2

Así que con recuadro o sin él yo lo seguiré usando hasta que reviente, porque... a ver quién es capaz de pedir una RMA a Linksys y como motivo exponer -Falta recuadro amarillo en la parte de atrás-

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si quieres pido tambien el numero de serie, pero de esa manera es mas facil identificar-los.

Lo del RMA era cierto, nunca me puse a pensar que significaba, gracias.

Para hacer un RMA simplemente le dice los errores que te da, y le comentas eso de que no tiene el recuadro amarillo, es facil.

Solo se que me han echo decirle cual era el proveedor para recoger todos los productos, por eso me parece seria.

Aunq si quieres como te comento te pido los numeros de SERIE no hay problema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Les mande un mail con los numerosos problemas el miercoles, me respondieron diciendome que llamare, cuando llame el jueves me pidieron el numero de version (en mi caso el 1.2) y me dijo si queria que hicieran un RMA ya que tenia muchos problemas... un par de fax y el viernes mismo un email de UPS para recoger la unidad antigua.

Ahora haber lo que tardan en traerme la nueva. Por cierto, me comentaron en el servicio tecnico que seria version 2. Haber si esta no tiene problemas.

Bien por Linksys, no pusieron ninguna pega y el proceso parece bastante rapido.

Un saludo :lol:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por cierto, me comentaron en el servicio tecnico que seria version 2. Haber si esta no tiene problemas.

Que informacion o noticias hay sobre como esta funcionando la version 2 del WAG54G? Es mas estable? Inlcuye algo nuevoo elimina algo del antiguo? Estaran arreglados todos los problemas supongo, si es asi me parece que voy a hacer lo mismo y pedir que me lo cambien por la nueva version.

Por cierto el mio tiene el recuadro amarillo y sigue dando problemas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Estaría bien poder disponer de la máxima información posible de la nueva versión 2 de hardware, pero lo veo dífícil dado que muy poca gente dispone de ella.

Si alguien la tiene, a ver si puede poner una pequeña review del aparato, de forma que podamos decidirnos los que tenemos una versión anterior a solicitar una RMA y que nos la cambien.

Estaría bien si puede ser que quien tenga un chisme de esos, que cuelgue el User manual o nos lo pase por email, es una forma de ver las diferencias. El user manual disponible en linksys corresponde a la versión de hardware anterior a la 1.2 que es la que tenemos todos.

Por lo menos creo que el firmware es más completo, a juzgar por unas capturas de pantalla que vi en un post anterior, trae más opciones y se supone que todo es a mejor.

Milor, si es posible indícanos los números de serie de las unidades que Linksys reconoce son defectuosas, de esta forma los que nos haya tocado la china podemos solicitar la RMA directamente.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pos si q estaria bien , aunque en mi caso no tenga ninguno de los problemas mencionados , pero en fin dejo este post fijo , asi la gente sabra como actuar sea cual sea su caso

un saludo a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El proceso desde que el servicio tecnico te dice hacer el RMA es el siguiente:


  • - Fax con la factura del aparato a un numero de Holanda. Por lo visto tienen alli centralizado el call center europeo.
    - Ellos te mandan mail con un formulario para cumplimentar tus datos personales, el cual hay que volver a enviar al mismo numero.
    - Por ultimo UPS te manda un mail avisando de la recogida. Tienes que llamarles y decirles la dirección donde lo recojan o bien llevarlo a una de sus oficinas. Todo el proceso corre a cargo de Linksys
    - Cuando les llegue a ellos, mandaran la nueva unidad. (Yo estoy en este paso esperando.... :cry: )

Ellos me dijeron por telefono todo el proceso no tardaria más de dos semanas, haber si es cierto. Cuando sepa algo, lo posteo.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo la v2 del trasto este...pero la verdad es que apenas uso el wifi,ya que desestime el tema al ver los problemas que supuestamente da,a ver si en algun rato me acuerdo y pincho la tarjetilla wireless.

De todas formas va bastante bien en ethernet,como comento en otro post mas de 1 semana up y ni un solo problema,tampoco se calienta ni nada.

Recomendable si no tienes alguna opcion que te cunda mas (pero ojito,que en la caja no pone si es v2 o v1,al menos que yo sepa ver)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una pregunta.

Entonces si tiene el recuadro amarillo no se cuelga la wireless? o tb se sigue colgando? A ver si me puede contestar alguien q lo tenga con el recuadro ese.

Muchas gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo lo tengo con el recuadro y no se me cuelga , pero vamos para mi que estos cacharros an salido unos mejor que otros .

ni en trasferencia de archivos grandes via wireless

un saludo a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tambien lo tengo con recuadro amarillo, y funciona todo estupendamente, menos el wireless, que a veces se interrumpe y hay que resetear el router.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A los que se os cuelgue el wireless,probad a poner de forma vertical el router,de esa forma circula mejor el aire y se calienta menos...que es uno de los problemas de estos routers

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como veo que esto está muy parado, he enviado un email a linksys solicitando información sobre RMA para el router WAG54G

Os informaré sobre su respuesta... si la hay.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sí que ha habido respuesta, y muy rápida por cierto.

Me vienen a decir que compruebe si el problema de cortes es con todas las conexiones o sólo con la inalámbrica. Si es la inalámbrica me piden cambiar ciertos parámetros de canal, Beacon interval, etc.

Lo que sí me dices es que la versión de firmware más estable es la 1.02.3, que actualice a ella, eso puede ser interesante para que lo probemos a ver si es cierto.

Lo que no me han dado es ningún número de serie ni nada para poder solicitar una RMA.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La verdad es que con el tema firmware hay un cachondeo bastante grande en el ftp de Linksys.

Aparecen solamente una serie de firms, de los cuáles varios de ellos constan como versiones beta, y otra buena parte no vienen acompañados con ninguna "Released information". Un ejemplo de ello es el último, no pone los bugs corregidos, ni las modificaciones que trae.

Joder, ya podían ser un poco más serios esta gente, poner un poco de orden, organizarlo todo un poco y detallar cada uno qué cambios trae...

Ahora mismo estoy dudando si probar el firmware este sin saber qué novedades trae, y para rematarlo todo, el firm original de mi router, el 1.01.6 no viene descargable por ninguna parte.

Por otro lado, Linksys me dijo que el más estable era el 1.02.3

Así que menudo lío, dan ganas de no tocar nada.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo importante de cualquier firm es que sea annex A (para RTB) y lleve las siglas ETSI, que significa que es compatible con ISPs europeos.

El hecho de que cierto firm sea una versión por ejemplo para Suecia, sólo significa que trae el VPI y VCI seleccionados por defecto para dicho país, pero simplemente cambiandolos a nuestro gusto funciona.

Esta información está sacada del sinfín de foros y posts que he leído del cacharro este.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola. Hace una dos semanas os conte la historia del RMA..... os pido perdon porque aunque el router me llego ya hace una semana, aun no habia podido contaros nada.

Observaciones:

  • Como me dijo el servicio tecnico, tardaron dos semanas, ni mas ni menos. Lo trajo UPS a mi casa.

  • El aparato viene etiquetado como V2

  • Lleva funcionando una semana (basicamente mediante cable) y no se ha bloqueado-reseteado-ni nada parecido, eso si, sin usar P2P

  • Ocasionalmente lo he utilizado via wireless y no se desconecto el equipo, es más, desde anoche está funcionando en un PC via wireless con un P2P y aún continua.

Más no os puedo contar, basicamente porque no he podido mirarlo.... :lol:

Esta noche pruebo mas cosas.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mi gozo un pozo.... ayer cuando llegue a casa estaba el equipo wireless desconectado.......

Estoy empezando a sospechar de la tarjeta PCI. Es muy sospechoso que no vuelva a pillar cobertura de la red hasta que no reinicializas.....

Yo tengo la conceptronic tipica de 25 euros.

Por cierto, ¿alguien conoce alguna utilidad para controlar la tarjeta PCI que no sea la original?

Me temo que mis 15 dias sin internet no han servido de nada.... un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.