Ir al contenido
Conéctate para seguir esto  
milor

Para los que tenga un WAG54G - IMPORTANTE

Publicaciones recomendadas

Lo tienes en multipuesto y ni un solo corte con el emule????

Correcto,en multipuesto por kable y wi-fi.El burro tirando sin despeinarse.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A ver si lo puedo aclarar un poco más.

Hace poco me compré uno versión 1.2 de segunda mano (gran error), pensando que traería linux en sus tripas, como el WRT54G que sólo es router inalámbrico, no es modem ADSL/router inalámbrico.

El caso es que tras muchos problemas con el como todos vosotros resulta que no, que tiene firmware propietario = problemas, bugs, etc, además de que su hardware es muy limitado. Creo que aunque quisieran ponerle linux no podrían (limitado a 1 megabit de EEPROM).

La versión 2.0 es más potente, con más memoria (los firmwares ocupan 2 megabytes), y han aprendido de su error, por lo que le han metido linux y puesto el código fuente a disposición del que se lo quiera descargar para trastear.

Otro router interesante es el Conceptronic C54APRA, ya que tiene kernel linux 2.4.18-3 además de otros programitas, en la página web de Conceptronic.net se puede descargar la licencia, y supongo que el código fuente aunque no lo he encontrado.

CUALQUIERA de estos dos routers, el C54APRA o el WAG54G V2 irá de cine, ya que aunque pueden tener alguna cosa que pulir al principio, ya de por sí seran infinitamente más estables.

A mí me queda la opción de anular el wireless y llorar, ya que es en lo único que me falla mi WAG.

Un saludo a todos.

___________________________

The RingMaster

If you open your mind, why not open your source?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bien. No he podido contestar antes pero una semana despues de obtener el correspondiente RMA y enviar el router por mensajería y sin coste alguno (como es normal) me han enviado un v.2. totalmente nuevo con embalaje original y sellado. Linksys (así lo dice en el propio impreso de la RMA) no repara routers supuestamente defectuosos. Directamente te envía uno nuevo. Por eso me extraña que alguien comentara que le habían enviado uno usado.

Lleva una semana instalado en casa del familiar y hasta la fecha no ha sufrido ningún corte ni el ordenador conectado por cable ni ninguno de los conectados por wireless.

Lo poco que he podido ojear la configuración al instalarlo se ve que trae bastantes opciones nuevas y cosas que fallaban en el anterior (como que nunca mostraba la lista de máquinas conectadas por wireless) ahora parecen resueltas. Los puertos los he abierto en la pestaña que le corresponde (Single port) y parece que funciona tambien. Recordad que en el anterior había que abrirlos en rangos a pesar de ser solo un puerto.

En fin, que parece que ya marcha bien. A ver si no le ocurre como al otro que empezó a fallar a los pocos meses.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, soy nuevo y la verdad no entiendo mucho de esto. Tengo el router este version 1.2 y por lo que he leido da muchos problemas. yo les he pedido a los de linksys el rango de numero de serie que salio defectuoso y me han mandado como configurar la IP, es que ciertamente no se donde tiene que estar exactamente el cuadradito amarillo, yo tengo uno en el ethernet. En general, creo que todos pedis un rma para ver si os mandan la version 2, que al final del foro me ha desanimado puesto que parece que tambien va mal, pero a estas alturas creo que se me hara dificil cambiar de router, pues le compre en navidad. El principal problema que tengo es que a 15 metros recibo señal, no baja del 64% pero no puedo navegar. Que tendria que alegar para pedir un rma. Muchas gracias y disculpen mi ignorancia, pero ya ire aprendiendo con su ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

mes estais asustando, yo lo tengo hace tres meses, la version 1(1.01.06), dos portatiles, un sobremesa, todos wireless, con conceptronic pcmcia los portatiles, conceptronic pci el sobremesa, funcionando en tres plantas con p2p funcionando a saco, seguridad wap, filtrados de mac, etc...., no se lo que es caerse NI UNA SOLA VEZ, parece que me ha tocado la loteria, yo por si acaso ni lo toco ni le cambio el soft porque me va de lujo, puede que sea alguna tirada los malos, salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aqui un sufridor. Mismos problemas, mismas respuestas. Una conexión wifi que no funciona correctamente, funciones del firmware que no cumplen su función, calentamiento, versión 1.2, tiempo perdido actualizando firmware que repara una cosa y estropea otra (ya no eres capaz de realizar una conexión a Inet :shock: ) para al final decidirte a reclamar (lo siguiente es tirarlo directamente :lol: )

En mi caso concretamente el proceso fue llamar por telefono al numero que viene junto con la documentación y amablemente me indicarón cuales eran los pasos a seguir, y en ello estoy.

Despues de leer en este y otros foros sobre el tan desgraciadamente afamado WAG, solo puedo preguntarme que sensación causara oir la marca "Linksys" :? , en mi caso estoy en el proceso de espera para recibir el nuevo router despues de pasar por el tramite del RMA, que hasta ahora me ha parecido serio y rapido (aunque hubiera sido mejor no llegar a esto :oops: ), y del que os mantendre informado, pero como leo en algún que otro caso, ni por esas.

:twisted: Esperemos que no tengamos que rechazar una marca nada mas oirla. :twisted:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

compre el famoso WAG en octubre 04 y funcionando con pc en inalambrico y con P2P cuelgues cada dos horas, en el segundo pc señal baja cuando solo estaba a 3 m. del ruter, en noviembre compo un portatil centrino y si, me detecta la señal en la misma habitacion y poco mas.

en Enero me pongo en contacto con los de linksys y muy amables me empiezan a mandar firwares por e-mail, pero nada, desde las diez de la mañana hasta las siete de la tarde haciendo pruebas y nada de nada, al fianal la solucion = "esta roto, mandelo para hacer cambio o intente cambiarlo por otro en la tienda donde lo compro".

Viendo que para la RMA tardan tanto, me acerque a la tienda y lo cambie por otro igual, tambien 1.2, por que como en la caja no pone nade de version, pues bueno

resultado: leva funcionando desde Enero sin parar, dos pc fijos todo el dia , uno de ellos siempre P2P y el otro a veces tambien P2P, portatil super a menudo y ahora he descubierto que configurando bien el canal me bajo al bar de la esquina con el portatil y funcional perfectamente y eso que vivo en un cuarto piso y hay mucha distancia.

MARAVILLA.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno pues me alegro mucho :D de que lo hayas solucionado. En mi caso y como prometi os cuento; tras enviar el equipo tal como me indicarón, me lo han devuelto en aproximadamente una semana y tres dias, y durante unos pocos mas lo he estado probando. Venia perfectamente embalado a traves de UPS y gratis, es completamente nuevo (precintado) y versión 2, y he de decir que va de cine :P , lo tengo todo el dia P2P con un PC fijo y conecto wireless con un portatil y una Xbox, por fin, sin cortes en una casa de dos alturas. Así que de momento yo le concederé el beneficio de la duda :?: cuando oiga hablar de esta marca. Espero que a todos os vaya tan bien con el WAG, aunque tengais que hacerle viajar por media europa. Animo. :wink:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Usease, que la única manera de ver si es la versión 2, es abrirlo y que tenga un cuadrado amarillo rodeando el enchufe ADSL¿?¿? no pone nada en la caja, ni por fecha de compra ni nada, de nada! uff! una lotería, no?

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como no te has leido el hilo entero no te has enterado. Lo del recuadro amarilo es para identificar una serie de v1.x que tuvieron problemas y que Linksys reemplazo gratuitamente a todos los usuarios.

Para saber si es un V2, en la caja tiene una pegatina grande que indica que esta preparado para para ADSL2+ Y ademas en en la base del router tiene una plaquita con la identificacion del modelo terminado en V2. Y la version de firmwre con la que vienen de fabrica es la 1.00.19

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Para saber si es un V2, en la caja tiene una pegatina grande que indica que esta preparado para para ADSL2+
esto es exactamente lo que estaba buscando para cuando lo compre.

Creeme, leerlo lo he leido, eso si, por encima buscando lo que quería encontrar y claro, he encontrado no lo que buscaba, sino lo que quería encontrar ;) La próxima vez seré más paciente :roll:

Un saludo y gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tengo uno de estos cacharros, pero solo utilizo el wifi esporadicamente cuando traigo un portatil de mi padre pa pasar cosas de uno a otro.

Asi que de momento me va de cine, pero tengo miedo que cuando me mude a mi nueva casa de dos pisos me falle, asi que me podeis decir como identificar si el mio es uno de los que falla.

He leido que debe tener un circulo amarillo al rededor del adsl, pero el mio el circulo lo tiene allrededor de las tomas ethernet, y alrededor del adsl es blanco. ¿Es el malo? :?:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ollle alguien save k tipo de entrada trae el linksys WAG54G esque me tengo que compra una antena para llegar a casa de un colega pero no tengo ni idea con que conector me la tengo que comprar. contestarme si no os importa a esta direccion de correo wuilifok@ hotmail.com

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues esa duda tengo yo tambien. El tipo de conector (si es que lo tiene).

En general, los productos de "primera generacion" de Linksys tienen conectores RP-TNC (los mas gruesos). Por ejemplo, los famosos WRT54G y GS.

Los mas nuevos tienen todos RP-SMA, como el WRT54GC y otros de los "compactos".

Realmente no es un problema mayor. Siempre puedes abrirlo y soldarle un pigtail adecuado. Aunque no discuto que es un coniazo y un riesgo.

Eso es, claro, salvando tooodos los problemas de firmware/inestabilidad en este hilo. A ver si con la v2. es cierto lo de linux y en un tiempo podemos hacer uso de parametros como la potencia de senial, bridge, etc, etc.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, tengo este router (v2) de hace poco y aunque el emule me va bien en otro ordenador en este noto cortes de conexion al cargar webs y en mensajeria instantanea. Lo tengo todo por cable y la wireless la he probado poco pero tampoco iba muy bien aunque la he probado bastante lejos.

El caso es que he pensado en actualizar el firmware (trae el 1.00.19), pero no se cual poner. He visto en el ftp el txt de este, que es annex-b asi que no nos sirve segun he leido en otros posts.

Bueno, resumiendo ¿me recomendais algun firm?

Linksys, A division of Cisco Systems, Inc.

Product: WAG54G Annex-B (DE)

Classification: Firmware Release History

Firmware release date: September 13, 2005

Firmware-Version: 1.00.27m

_________________________________________________

1.00.27m

- Updated help pages and web GUI

1.02.1

- Added "Remote Upgrade" UI

- Fixed issue with Nortel VPN clients not being

able to connect to Gateway using certificates

- Fixed disconnection issue during large file FTP

download when using IPSec passthrough(UDP)

Note: If after upgrade you have problems with

disconnection on the wireless, it may be

necessary to restore the unit to factory defaults

and set it up again to solve this problem.

1.01.7

- Fixed Intel UPnP issue

- Fixed port forwarding bug

1.01.5

- Changed default encapsulation to PPPoE

- Changed default of Keep Alive to Dial-on-Demand

- Changed default VPI/VCI to 1/32

- Changed Muxing type to LLC

- Updated Modem driver

1.01.4

- Initial release

General Notes:

- This firmware is only for usage in Europe on

Annex-B versions of the hardware. It cannot be

used on Annex-A versions.

- Disconnect all wireless clients from the router

during the upgrade process. Make sure no

wireless clients attempt to associate with the

router until the upgrade process is complete.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

1.01.27 totalmete estable en wifi y con emule, es la ultima version sacada, la tengo puesta desde hace un mes y todo perfecto menos el tema de ADSL+2 con jazztel y ya veremos con wanadoo que no lo tengo probado.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Wenas, tengo el router WAG54G, la version 1.2, y la verdad es que no estoy muy enteradillo de estas cosas, todo me iba bien con este aparatito hasta que hace poco puse un 2º pc en casa, y ahi empezaron las desconexiones a internet como mencionais, por lo que me tenia que ver obligado a apagar y encender de nuevo el router, y a esperar otra vez a que le diese la venada de desconectar de nuevo.

En fin, que he llamado al soporte y ellos tras pedirme datos y confirmar que he de cambiarlo, me han dado un nº de fax (larguisimo) donde debia mandar la factura del producto. la verdad es que en la factura viene mi nombre y apellidos, mi nº de telefono y el mod. del producto (amos, que info sobre mi no falta, eso esta claro), mi duda es, tengo que mandar algo mas junto a la factura? Algun dato o algo?

Y x si acaco, es correcto el nº de fax que man dado? (ya es que estoy hasta dudando por lo largo que es xD) : 0031402917353

Gracias a todo aquel que pueda responderme y un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tiene toda la pinta de ser un numero VoIP.

Alguien lo puede confirmar?

Que modernos estos de linksys.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo el router WAG54G V2 desde hace un año y la verdad ha sido todo un calvario la mejor opcion es la que decia georgerm desacerse de el o tirarlo a la basura.

Llame a linksys esta semana, nada mas decirles el modelo de router que tenia me dijeron que me lo cambiaban directamente y que si conocia alguien mas que lo tuviera que llamara que se lo canviaban. En principio me lo canvian por el WAG54G-X2 luego me llamaron a los 10 minutos para decirme que este mismo no estaba en stock y que me daban 2 routers un ag241 y un wap54g, brillante chapuza que no acepte evidentemente a lo que le dije que preferia esperar y que cuando hubieran existencias del WAG54G-X2 que me lo envien ellos aceptaron y hasta aqui la historia.

Desde luego es el primer y ultimo linksys que compro, lo que yo no entiendo es la manera que tienen de desarrollar routers esta gente, es que no los prueban ??? la verdad es que para que se cuelguen no hay que hacer gran cosa esta gente esta dejando a CISCO por suelos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas,

Yo tengo un WAG54G v.1.2. desde hará casi 2 años y he ido teniendo algunos problemillas aunque ahora hace meses que me iba perfecto, sin ningun tipo de desconexión wi-fi ni nada raro. (firm 1.2.9). El tema es que, de repente, me ha dejado de funcionar el WI-FI y los leds de las entradas de red a veces se me vuelven locos. He enchufado un acces point (que antes me servia de amplificador) pero la señal que envia del adsl me va lenta y se me cuelga creo que por culpa de las desconexiones que sufren las entradas red....

Total... que quiero llevarlo a reparar pero queria saber si la garantia me lo cubre que por ley son dos años pero no sé si dirigirme al fabricante, llamar o que?. Alguien con una situación similar a la mia?

Muchas gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.