Ir al contenido

ps2 y modem speedtouch 330 de telefonica


paul84
 Share

Publicaciones recomendadas

El caso es q un primo se ha comprado la pstwo y quería que le echase una mano para jugar online. Como tiene el modem usb, le habilité la conexión compartida a Internet. El caso es que le hice un ping a la ps2 y respondia bien, pero cuando ejecutamos el programa para configurar la conexión el problema siempre nos da con el cable de red, nos dice que está desconectado. Tenemos un cable cruzado desde la ps2 hasta la tarjeta de red, que es una integrada en la placa base SiS 900 PCI Fast Ethernet Adapter.

La verdad es que no se porque dice que el cable está desconectado. Cuando desenchufamos la ps2 en conexiones de red dice que está desconectado pero cuando la enchufamos desaparece el aspa roja, pero luego nos pasa lo que os he comentado arriba, que nos dice que no hay cable.

He estado mirando la configuración TCP/IP de la conexión de la tarjeta de red y la ip y la máscara de subred ya está asignada, supongo que será por lo de la conexión compartida. En puerta de enlace no pone nada y las dns están vacias, como para que las pongamos manualmente. eso no lo hace el ordenata?. Debería poner algo en los huecos? Debería ser las dns de la conexión las mismas del acceso de telefónica para que funcionase? o se ponen automáticamente?

A ver si alguien nos puede echar una mano, que estaba el chaval to ilusionado y no se que pasa. Si sabeis de alguien del foro que pilote estas cosas comentadselo please

Enlace al comentario
Compartir en otros sitios web

gracias pero ya lo he visto y he seguido todos los caminos que pone y no hay manera de hacerla funcionar a la jodia... vamos a ver si lo inentamos otra vez y luego os cuento. por cierto, donde se pueden alojar imágenes grattuitamente? es para poner las pantallas que nos salen

Enlace al comentario
Compartir en otros sitios web

Tienes www.imageshack.us

La imágen que vayas a alojar la seleccionas como Thumbail forum que es mucho más cómoda para verla una vez que ha sido publicada.

En cuanto a la configuración de la tarjeta de red para la play seria por ejemplo:

IP: 192.168.0.2

Máscara de subred: 255.255.255.0

Puerta de enlace: 192.168.0.1 (El equipo host)

DNS: Las de tu proveedor o cualquiera que funcione OK.

Enlace al comentario
Compartir en otros sitios web

En esa no ya que es el equipo host o el anfitrión .... vamos el que da acceso a inet. Cuando conectes la Ps2 a la red su tarjeta debería de tener:

- Dirección IP: 192.168.0.2

- Máscara de subred: 255.255.255.0

- Puerta de enlace: 192.168.0.1 Ahí sí que hay que poner la puerta de enlace

- DNS: Las que nos haya proporcionado nuestra compañía de Internet.

Enlace al comentario
Compartir en otros sitios web

Haz ésto:

1.- Configura el protocolo TCP/IP manualmente (en el enlace sobre conexión compartida que te he pasado antes viene cómo hacerlo)

- IP del PC que tiene conexión a internet: 192.168.0.1

- Máscara subred: 255.255.255.0

- Puerta de enlace: Vacio

- DNS: La de tu proveedor

- IP Play2: 192.168.0.2

- Máscara de subred: 255.255.255.0

- Puerta de enlace: 192.168.0.1

- DNS: Las de tu proveedor

Revisa que las DNS sean las mismas en ambas tarjetas y que estén bien puestas.

** Si sigue dando error, prueba a desactivar el firewall de Windows XP (si lo tienes activado) y el de Kerio. Este último no lo conozco pero me imagino que en la bandeja del sistema estará su icono. Pinchas con el botón derecho y busca en las diferentes opciones que haya (que seguro viene la de desactivar .... igual te sale un mensaje .... mire Ud que su PC se queda sin protección, bla, bla, bla,) aceptas y prueba.

Enlace al comentario
Compartir en otros sitios web

ya furula por fiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiinnnnnnnnnnn

la verdad es q ha sido la lexe. es bueno navegar con el firewall desactivado?

gracias por todo juancar de veras sin ti todavia no habria pasado de la primera pantalla. si alguna vez necesitas algo pues me buscas por el foro

Enlace al comentario
Compartir en otros sitios web

Bueno, paul84, no hay por qué darlas que con mucho gusto se hace lo que se puede. Únicamente que sin firewall hoy en día la cosa es un poco chunga por los problemas de instrusión en el PC. Revísalo el Kerio y busca algún apartado donde ponga algo como configuración de red doméstica para dar permisos a todos los adaptadores de red o por rango de IP y máscaras de subred dentro de la red local. No conozco apenas el Kerio pero alguna opción parecida a esta tiene que tener:

Por ejemplo entra en el firewall, avanzadas, la primera pestaña son las reglas, vete a la segunda pestaña donde dice "micrososft networking". Ahí marcas todas las casillas, menos la última, le das a añadir, te sale una ventana, seleccionas "addres type: network/mask" y rellenas

Network address: 192.168.0.0

Network mask: 255.255.255.0

Hasta cuando quieras, un saludo,

Enlace al comentario
Compartir en otros sitios web

  • 1 year later...

Estoy desesperado! no puedo jugar a nada que sea online. Logre hacer andar la conexion compartida pero en algunos juegos tengo error de DNAS -833 y en otros cosas error -603.

Hice la prueba de conexion y pasa todos los items menos el ultimo que me da Error en las prueba de DNAS junto con el error nro -833.

Aclaro que el disco de configuracion de red me lo baje PAL (al menos yo lo veo en blanco y negro) y yo estoy en Argentina y la norma que tenemos es NTSC.

Segun tengo entendido el error -833 es de region. Tambien probe con el WWE Smackdown Vs Raw 2007, el Splinter Cell Double Agent y todos me dan el mismo error

Por favor si alguien me puede hechar una mano

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.