Ir al contenido
Conéctate para seguir esto  
Wrt54Gcrt

Problema con la encriptación WEP, filtrado MAC y WPA

Publicaciones recomendadas

Hola, acabo de adquirir el router WRT54G, y quería asegurarlo lo máximo posible, pero he tenido algunos problemas...

Cuando activo la encriptación WEP, la activo bien, creo las KEYs através de la passphrase y luego en Windows cuando me las pide le doy la Key1 que es la que puse por defecto... y me sale la señal de Conectado a ESSID e Intensidad de la señal Excelente, pero no me permite navegar por ninguna web, nisiquiera responde a los pings el router WRT54G!!

Aquí os pongo unas capturas para que veais que lo hago bien o eso creo...

Configuro el router para encriptación WEP:

config.jpg

Después cuando me pide la KEY, meto la 1 (4F10D8CAEC0D6863F26EFBF522 en este caso):

key2.jpg

Me sale que está conectado, todo parece ir bien:

conectado.jpg

Pero ni me van las páginas web ni me responden los pings el router y otro equipo de la red LAN (que está conectada por cable Ethernet al router):

ping.jpg

Otra cosa que no entiendo es si el WEP es para seguridad Wireless, porque cuando activo WEP, no puedo acceder tampoco a inet ni hacer pings desde el ordenador que está conectado al router mediante cable Ethernet, si no tiene nada que ver con la Wireless...

También probé el filtrado por MAC, puse la mac de un pc de todas maneras, en minúsculas, en mayúsculas, con ":" de separación, sin separaciones... y nada, tampoco hay manera, se supone que ese equipo debería acceder a inet y no accede ni al router...

Y el WPA no lo he probado porque desconozco como se configura, me podríais echar una mano para configurar WPA también??

Muchas gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando trate de activar el wep me paso algo parecido, el ordenador con wireless conectaba y enviaba pero no recibia paquetes del router, lo tengo pendiente para un segundo asalto cuando tenga un rato xD

El filtrado mac va sin problemas, tiene dos opciones: permitir o denegar las mac especificadas, por lo que comentas parece como si tuvieras seleccionado Prevent... en vez de Permit only...; y la ayuda que te da el linksys en la propia web de configuracion te dice exactamente como debes escribirla.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, pues lo del WEP es una put#da, a ver si va a ser un fallo del router, alguien podría ayudar con esto??

Y lo de Permit Only, si, lo puse en permit only, pero nada, puse las macs de todas las maneras posibles y nada :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aprovecho este apartado porque he visto la imagen de encriptación WEP para decir una cosa, en SMC 2084 WBRPG cuando se activa la encriptación WEP, también salen esos 4 textbox con la clave encriptada para poner en cada tarjeta de red, pero estas 4 claves aparecen en asteriscos, con lo que es imposible copiarlas para ponerlas en las tarjetas de red, que conlleva a que no pueda activar la encriptación WEP.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, bueno, buenoooooooooooooo :lol:

Me he liado la manta a la cabeza y........

Update firmware a versión Samadhi2 v2.00.8.6sv (gran temor y nerviosismo, pero todo OK :wink: )

Y ahora resulta que el router no se atasca al guardar la MAC list

De lo que se deduce que el firmware original (v2.02.7) debe tener un bug (q incompresiblemente nadie menciona :x ).

Pero, pero, pero, hay algo que me tiene intrigado :?: y es que en la ventana del SETUP del router me ha aparecido algo nuevo que con el firmware antiguo no tenía :shock:

En la versión del firmware original esto es lo que hay:

router.jpg

Sin embargo, en la versión del firmware nuevo hay esto:

nuevo.jpg

UNA NUEVA GATEWAY DIOS MIO !!!! :?

Qué pongo ahí ?????

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo puse ese firmware también y iba bien (la seguridad no la probé), pero cuando vi que por CABLE ETHERNET no iba, a tomar por el culo... ahora tengo el oficial v3.01.3 y nada... red abierta sin poder poner seguridad... :@@@@@

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Porfavor, alguien que tenga este mismo router y haya conseguido poner o WEP o filtrado MAC o WPA puede explicarlo como lo ha hecho y con que firmware??

Gracias...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, parece que lo del WEP ya lo he conseguido, he hecho exáctamente los mismos pasos, pero con el firmware Alchemy-6.0-RC5a v3.01.3.8sv ( http://wrt54g.thermoman.de/WRT54G.Sveas ... vidual.zip ), y parece que ahora estoy con WEP y navegando bien... sin problemas... Ahora probaré desde GNU/LiNUX y luego a por el filtrado MAC.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, por fin tengo ya Filtrado MAC + WEP activado, por fin!!

No he hecho nada especial, simplemente poner el firmware Alchemy y seguir los pasos que seguí... no lo entiendo, como sea que el firmware oficial tiene un fallo de esto... dios que cagada por parte de linksys.

Ahora tengo otro problemilla con el otro equipo, que detecta la red pero no llega a conectar, sin/con WEP... pero será otro problema (mío supongo)...

El WPA no lo he probado porque mi centrino 802.11b no admite WPA :(

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.