Ir al contenido
Foro ADSLAyuda

No puedo conectar con mi Zyxel


Publicaciones recomendadas

Hola buenas :

Me he releido todos los foros para conseguir que me funcione mi Zyxel de Telefonica con la conexión de Jazztell y no tengo manera de conseguirlo. Lllevo dos dias con ello y quizás esté pasando algo por alto , algun dato que me pueda faltar ?? he configurado todo tal y como leí en un manual ( PPOE, las DNS....)

Os lo agradeceria muchisimo y se que me ayudareis que en este foro siempre hay gente con todo tipo de conocimientos.

Muchas Gracias

Enlace al mensaje
Compartir en otros sitios web

Hola Edu82, ¿qué conexión tienes 20 Megas?

Revisa en la configuración WAN:

Internet Access Setup

ISP's Name= Jazztel

Encapsulation= PPPoA

Multiplexing= VC-based

VPI #= 8

VCI #= 35

ATM QoS Type= UBR

Peak Cell Rate (PCR)= 0

Sustain Cell Rate (SCR)= 0

Maximum Burst Size (MBS)= 0

My Login= xxxxnnnn@adsl

My Password= ********

Idle Timeout (sec)= 0

IP Address Assignment= Dynamic

IP Address= N/A

Network Address Translation= SUA Only

Address Mapping Set= N/A

La configuración LAN, si no has cambiado la IP del router, ya sabes que por defecto es 192.168.1.1 y si tienes DCHP activado poner las DNS de Jazztel.

Otra cosa, si tienes línea de 20 megas mira que sincronice en ADSL2+. Ésto lo puedes ver entrando en la configuración por web en Maintenance -> System status, te saldrá un reporte y sobre todo te fijas lo que pone en la cabecera:

System Name:

ZyNOS F/W Version: V3.40(PT.0)b46 | 10/5/2005

DSL FW Version:TI AR7 04.01.02.0a

Standard:ADSL2PLUS --> Ésto es lo que interesa saber

Para cambiarlo tienes que entrar al router por telnet:

Inicio -> Ejecutar -> Telnet 192.168.1.1

Password: ****

Debes de ir al menu 24 apartado 8 (Command Interpreter Mode)

Tecleas: wan adsl opencmd 4 Enter -> Este es para que sincronice ADSL2+

Tardará unos segundos y el router quedará sincronizado.

Para salir tecleas exit

- Opción multimode (para toda clase de ADSL)

Tecleas: wan adsl opencmd 6 Enter

Saludos,

Enlace al mensaje
Compartir en otros sitios web

Hey Juancar !!!

De verdad, muchisimas gracias. En 10 minutos lo tenia listo y navegando !! La clave como tu bien has dicho es el comando para que te sincronize a ADSL+2.

Ahora a esperar si la navegación es un pelín mas fluida y la mula vuela !!!

Otra vez, muchisimas gracias, te debo una

Saludos

Enlace al mensaje
Compartir en otros sitios web

Vale, perfecto entonces :)

Esque he probado bastantes configuraciones con el OE me va mejor que con el OA... ie, el Msn sólo me funciona con la OE :/

Igualmente, no lo entiendo pero con el zyxel, tengo cortes que no me ocurren con el huawei, aúnque el zyxel, en cuanto a velocidad le da mil patadas... pero weno, eso ya es otra historia jeje

Gracias por la respuesta :)

Enlace al mensaje
Compartir en otros sitios web

- Los cortes que se producen es ¿cuando estás conectado por wifi o por cable de red?:

- ¿Estás utilizando es ese momento programas P2P?

- ¿Has comprobado con qué tipo de ADSL sincronizas?

Otra cosa, si tienes línea de 20 megas mira que sincronice en ADSL2+. Ésto lo puedes ver entrando en la configuración por web en Maintenance -> System status, te saldrá un reporte y sobre todo te fijas lo que pone en la cabecera:

System Name:

ZyNOS F/W Version: V3.40(PT.0)b46 | 10/5/2005

DSL FW Version:TI AR7 04.01.02.0a

Standard:ADSL2PLUS --> Ésto es lo que interesa saber

Para cambiarlo tienes que entrar al router por telnet:

Inicio -> Ejecutar -> Telnet 192.168.1.1

Password: ****

Debes de ir al menu 24 apartado 8 (Command Interpreter Mode)

Tecleas: wan adsl opencmd 4 Enter -> Este es para que sincronice ADSL2+

Tardará unos segundos y el router quedará sincronizado.

Para salir tecleas exit

Saludos,

Enlace al mensaje
Compartir en otros sitios web

ethernet.

ADSL2+

A veces, pero no siempre.

La cosa es que cuando NO me sincroniza a ADSL2+ y me pilla la normal, la velocidad a la que aspiro es SIEMPRE: 7328 - 1024 (mucho más que con el huawei de jazztel).

Con el zyxel alcanzo hasta 9300 o así, no llegando a los 900 de subida.

Ya nos vino un técnico y todo con su comtrem (que no lo consiguió hacer funcionar y la verdad que el tío no tenía ni idea de lo que estaba haciendo). Según el tipo al que llamó para ayudarle a solucionar el problema, era cosa de un DOMO y que ya no deberíamos tener cortes y que el Zyxel era su router preferido (agarrate xD).

Volviendo al tema, para no desconfigurarlo todo y poder cambiar de un modem-router al otro, tengo todos los PCs conectados a un ROUTER us robotics... supongo que esto no debería dar ningún tipo de problema.

Podría ser cos adel último firmware de timof que no fuera del todo funcional?

gracias :)

PS. Me olvidaba... el emule/bitorrent/etc me van de pena no llegando a más de 50kb (excepto casos puntuales) en la bajada. tengo los puertos abiertos por NAT (en ambos routers). Alguna ideA?

Enlace al mensaje
Compartir en otros sitios web

Volviendo al tema, para no desconfigurarlo todo y poder cambiar de un modem-router al otro, tengo todos los PCs conectados a un ROUTER us robotics... supongo que esto no debería dar ningún tipo de problema.

Hola de nuevo, en principio y si tienes todo bien configurado no tiene porqué.

Si unas veces te sincroniza a una velocidad y otros a otra podría tratarse de que hay algún problemilla en tu línea para llegar a tener 20 Megas (cosa que de no vivir encima de la central pocos llegan .... como mucho 17, 18 y ya es mucho...)

Con el Zyxel y el firm de Telefónica (b46) y anteriores hay que tener en cuenta que las tablas NAT están establecidas en unas 1024 conexiones, así que ¡ojo! con el número máximo de conexiones y fuentes que hayas puesto en emule porque te lo puede llegar a colapsar el router sobre todo si lo utilizas por wifi. Yo lo tengo establecido en 400 y 500 respectivamente y aunque no lo trabajo mucho, la velocidad de descarga es buena y hasta el momento no se me ha ido al garete y siempre por wifi.

Saludos,

Enlace al mensaje
Compartir en otros sitios web

Rewenas.

Bueno, seguro que no me llega a tanto, siempre por miedo a desbordar he limitado mucho las conexiones y teniendo en cuenta que no lo he reconfigurado desde que tenía 1Mb y no tenía cortes... no será eso (igualmente, habría algun programa tipo NETLIMITER pero que en vez de bloquear la velocidad/aplicación bloqueara conexioines/aplicacion? A mi no me suena así que por preguntar que no quede).

Primero era culpa de mi línea, luego de la central..(Según jazztel) no sé, hay mucho cachondeo...

Pero creo que al final me pillaré la conexión 'normal' que será la que más rendimiento sacaré tanto en subida (lo máximo) como en bajada (un poco más que el modem oficial de jazztel) :/

Aún no trabajo en wifi, siempre con ethernet, que da menos problemas, pero si lo hago, ten por seguruo que será por mi intermediario, el router US ROBOTICS y bloqueado todo por MAC.

Aúnque no me haya servido mucho tu último post (particularmente), estoy seguro que muchos otros sacarán provecho de tu intervención, almenos en cuanto a posibles problemas por conexiones (y ten por seguro que yo también lo tendré en cuenta)

Muchas gracias de nuevo por la ayuda.

PS. En ningún caso lo digo con ánimos de ofender/menospreciar.

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.