Ir al contenido
Conéctate para seguir esto  
pmidmaker

Imposible mostrar servidor web

Publicaciones recomendadas

Wenas a todos:

Tengo instalado el apache con mysql y php en local, todo funciona bien.

el siguiente paso era probar a publicar unas paguinas web pero me he leido todos los tutoriales para abrir los puertos (cosa que ya esta hecha) pero mis colegas no klogran ver mi server.

Me he ddado de alta en no-ip y en dyndns, pero na de na.

Al probar desde local, me manda a la pagina del router (luego entendi que desde otro pc de la red, no puedo ver mi server) pero a mis colegas les da la pagina de error.

El ultimo paso que di, fue desactivar el control remoto del router (solo he desactivado el acceso ftp y el web, y me he quedado con el telnet para configurar el router.

alguna idea, u otra manera de mostrar del server???

GRacias mil de antemano (toy al borde del ). XDD

Por cierto, tengo ADSL con telefonica.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola gente, yo tengo el mismo problema, se trata de un server mu. Segui las indicaciones, pero sigue sucediendo lo mismo. Tengo una red de 2 pcs, zyxel 650R-31 configurado como router, lo q veo extraño es q poseo la misma ip pública q el modem, esto es así, digo, debería ser así?

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La ip pública siempre es la del router; lo único que varía en tu red local son las IPs privadas. ¿Has abierto los puertos y configurado los filtros?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues tengo todo exactamente como dice el tutorial y nada.

He probado a desactivar, como he dicho, el control remoto ftp y web, pero tampoco.

En caso de probar sin no-ip, tendria que dar la ip y funcionaria no?

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola a todos,

tengo el Router Zyxel Prestige 660HW y no logro ver mi servidor apache desde internet,

solamente me funciona desde la red local,

al intentar acceder al router desde internet me sale la página web del router.

he configurado el NAT para el puerto 21 (ftp) y 80 (www) redireccionandolo a mi direccion local 192.168.1.X,

He probado incluso a cambiarle al servidor el puerto 80 a otro distinto (800) para evitar que me salga la web del router, y accediendo: http://ip_internet:800 tampoco me deja.

Me podriais ayudar?

¿Que prodría hacer para que pueda acceder desde internet a mi servidor?

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola de nuevo,

tengo puesto:

-el Apache para servidor web.

-el FileZilla Server para servidor de ftp.

y no me funciona ninguno de los dos desde internet

la configuracion del Router Zyxel Prestige 660HW que tengo actualmente es:

Menu 15.2 - NAT Server Setup

Rule Start Port No. End Port No. IP Address

---------------------------------------------------

1. Default Default 0.0.0.0

2. 4661 4711 192.168.1.33

3. 80 80 192.168.1.33

4. 21 21 192.168.1.33

5. 0 0 0.0.0.0

6. 0 0 0.0.0.0

7. 0 0 0.0.0.0

8. 0 0 0.0.0.0

9. 0 0 0.0.0.0

10. 0 0 0.0.0.0

11. 0 0 0.0.0.0

12. 0 0 0.0.0.0

------------------------

Menu 21 - Filter Set Configuration

Filter Filter

Set # Comments Set # Comments

------ ----------------- ------ -----------------

1 - 7 _______________

2 - 8 _______________

3 NetBIOS_LAN 9 _______________

4 IGMP 10 _______________

5 NetBIOS_WAN 11 _______________

6 _______________ 12 _______________

-----------------

Menu 21.3 - Filter Rules Summary (NetBIOS_LAN)

# A Type Filter Rules M m n

- - ---- --------------------------------------------------------------- - - -

1 Y IP Pr=17, SA=0.0.0.0, SP=137, DA=0.0.0.0, DP=53 N D F

2 N

3 N

4 N

5 N

6 N

---------------

Menu 21.4 - Filter Rules Summary (IGMP)

# A Type Filter Rules M m n

- - ---- --------------------------------------------------------------- - - -

1 Y Gen Off=0, Len=3, Mask=ffffff, Value=01005e N D F

2 N

3 N

4 N

5 N

6 N

----------------

Menu 21.5 - Filter Rules Summary (NetBIOS_WAN)

# A Type Filter Rules M m n

- - ---- --------------------------------------------------------------- - - -

1 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=137 N D N

2 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=138 N D N

3 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=139 N D N

4 Y IP Pr=17, SA=0.0.0.0, DA=0.0.0.0, DP=137 N D N

5 Y IP Pr=17, SA=0.0.0.0, DA=0.0.0.0, DP=138 N D N

6 Y IP Pr=17, SA=0.0.0.0, DA=0.0.0.0, DP=139 N D F

Gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me pasa exactamente lo mismo ... que mierd# de router ...

No abre los puertos, tengo IP fija con telefonica y el 660hw-61

Si alguien nos puede iluminar ...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.