Ir al contenido
Conéctate para seguir esto  
racaz83

Tropiezos continuos e insufribles con WAG54GS

Publicaciones recomendadas

Pues eso,

Después de problemas diversos con routers de Telefonica (la conexión que tengo) acabé adquiriendo este Linksys WAG54GS que me recomendásteis y el caso es que durante un tiempo fue fenomenal pero de un tiempo a acá es insufrible :cry:

Se me cae continuamente y no encuentro explicación. Revisé su configuración y la tengo establecida tal cual recomendáis en la web. Lo tenía encima del ordenador que se calienta bastante y lo situé en otro sitio y sigue la problemática. Pruebo a utilizarlo simplemente navegando, sin messenger, in torrent, ni emule ni nada de nada e igualmente se cae cuando y como le parece para luego recuperar al poco la conexión o "atascarse" y tardar un buen rato en reiniciar requiriendo apagarlo, encenderlo y hasta que le place y vuelvo a tener señal.

No sé, no entiendo qué pasa ni por dónde ni cómo revisarlo o solucionarlo :cry:

A ver si alguien puede ayudarme y/o compartir experiencia similar porque vaya historia la mía con los dichosos routers que nunca voy a quedarme del todo tranquilo :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo tengo conectado por cable. Ahora por ejemplo llevo un milagroso cuarto de hora funcionando sin problemas pero antse ha estado cayéndose hasta desesperarme durante media hora larga y optar por dejarlo y ponerme a ver la tele.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Revisando la web he encontrado una tal versión 1.02.9_04 pero es para el wag54g y el mío ya digo que es el wag54gs. ¿Es compatible? ¿Me interesa o mejor aguardo a la versión específica que comenta ruiz_juanjo?

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

1. Ese firmware no es compatible con tu router.

2. ¿Has marcado en la configuración de la conexión (Setup, pestaña Basic Setup) la opción "Keep Alive"? Si no es así, tras 5 minutos de inactividad la conexión se desactiva y se reactiva cuando vuelves a usarla.

Si no es el caso, se me ocurre que el problema podría residir en tu línea, por eso que comentas de que has tenido problemas con diversos routers de Telefónica y porque lo que se te cae no es el wireless ya que te conectas por Ethernet.

Si es por culpa de tu conexión, cuando se cae debería parpadear o cambiar de color el piloto "DSL" o similar. Comprueba tu línea con los valores ruido-atenuación: http://www.adslayuda.com/Generico-ruido_atenuacion.html

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tengo lo de Keep Alive activado y "Redial Period" en 30 secs.

Y sobre que sea la línea pues yo que sé. He estado muchos años sin sufrir caídas más que muuuuyyyy esporádicamente en esta misma casa cuando tenía ADSL sobre RDSI. Cuando me dio por quitar la ya inservible RDSI todo fueron problemas primero por los routers de telefonica aunque algunos eran comunes a mucha gente por lo que pude consultar y luego ya con éste Linksys me ha estado yendo genial durante meses hasta que de unas semanas hasta ahora le da por fallar y se vuelve insufrible.

Están en verdecito la luz de power, el "1" que es donde estoy conectado y "dsl" e "internet" pues bien cuando llega la caída "dsl" e "internet" se apagan por las buenas. Cuando ya le parece se vuelve a encender "dsl" y tras ello "internet" durante un momentito se pone rojo, al momento verdecito y ya anda.

En fin, voy a empezar por actualizar el firmware como me ha recomendado ruiz_juanjo a ver si así mejora la cosa y a ver como sigue el asunto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenooo acabo de ponerme con el .img que me ha pasado ruiz_juanjo y obtengo lo siguiente:

"Upgrade file is not the correct type or version for this device.

Upgrade failed.

Please obtain the correct file and try again."

¿Cómo que no es correcto? :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

De momento no me ha llegado tu nuevo mail. Y yo también tengo de momento la 1.00.06. A ver si lo recibo, puedo actualizarlo y me va mejor :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

mira a ver si el archivo despues de bajarlo del correo hace 2.712kb porque a veces con hotmail da problemas, si hace menos no es correcto, este mismo archivo es el que tengo yo cargado y no me ha dado ningun problema...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hace unas semanas compre dos de estos routers, tienen firmware 1.00.08 los instale los dos el mismo dia, y a los dos o tres dias fallaron los dos a la vez.

El problema era que me dejaba navegar por internet, pero aplicaciones como por ejemplo el messenger no funcionaban. Pense que estaria mal la configuracion pero cuando fui a entrar en la web de configuración no me deja entrar, en ninguno de los dos.

por lo tanto me temo que se van a volver para la tienda, cuanto antes para que no me pongan pegas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ruiz_juanjo eso esactamente ocupa y, nada, no hay manera de que me lo acepte y el router me está volviendo loco con sus desconexiones :´(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos.

bueno, pues éste es mi primer mensaje por aquí...

escribo un poco bastante preocupado porque yo me compré el otro día este router (WAg54GS) y de entrada he podido configurar únicamente la conexión por cable. El wifi, pues se me conecta pero no me da IP, he activado el DHCP en el router, al cable sí que le da ip pero al wifi no y no sé qué más hacer. Leyendo opiniones veo que le ponen a parir, que este es un problema que ocurre con cierta fecuencia ( Then I got a couple with wifi problems. Basically, the built-in DHCP server wasn’t connecting properly over wireless and as a result didn’t assign IP addresses to the WLAN devices. The kit was basically Faulty and didn’t work until replaced. ) y que además pierde la conexión con bastante frecuencia y todo tipo de problemas...

estoy a tiempo de devolverlo y que me den la pasta, y de hecho creo que es lo que voy a hacer, pero no sé qué otro router comprarme que me asegure el no tener problemas, aunque me cueste un poco más de dinero, ¿cuál me aconsejariais?

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

[...] pero no sé qué otro router comprarme que me asegure el no tener problemas, aunque me cueste un poco más de dinero, ¿cuál me aconsejariais?

saludos

Eso mismo preguntaría yo que ya empiezo a dar por imposible al WAG54GS :cry: Me da igual que cueste algo más o menos, que sea de la marca A o B pero quiero un router que sea perfectamente estable y fiable para utilizarlo mediante ethernet sin caídas ni cosas raras y soportando eMule & uTorrent y si puede ser que el wifi sea medio decente. Pero vayaaa, resumiendo: ESTABILIDAD y FIABILIDAD. ¿Tan difícil es encontrar eso en un router? :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso mismo preguntaría yo que ya empiezo a dar por imposible al WAG54GS :cry: Me da igual que cueste algo más o menos, que sea de la marca A o B pero quiero un router que sea perfectamente estable y fiable para utilizarlo mediante ethernet sin caídas ni cosas raras y soportando eMule & uTorrent y si puede ser que el wifi sea medio decente. Pero vayaaa, resumiendo: ESTABILIDAD y FIABILIDAD. ¿Tan difícil es encontrar eso en un router? :cry:

Eso parece, yo tambien estoy bastante decepcionado con la compra de este router. :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues ya somos tres. Casi que podemos montar una plataforma jejej Por favor, que alguien recomiende algo E S T A B L E y medianamente F I A B L E como router para navegar y si acaso usar eMule o Torrent. No pido nada más. No me creo que no haya nada que cumpla con estos requerimientos tan básicos :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como se actualizar este router cojonesss!!!!

Tengo la version 1.00.06 del firmware y he probao actualizar a la version 1.00.08 y me sale un error, lo mismo me pasa con la version 1.00.09 y la 1.00.10.

¿Alguien sabe como puedo actualizarlo? o mejor dicho ¿alguien a podido actualizarlo?,¿como?

He leido por foros que se puede actualizar via ftp.¿Sabeis en que consiste?

Por favor ayudarme.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Este es el error que me sale al intentar actualizar el firmware del wag54gs:

"Upgrade file is not the correct type or version for this device.

Upgrade failed.

Please obtain the correct file and try again."

Alguna solucion?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Este es el error que me sale al intentar actualizar el firmware del wag54gs:

"Upgrade file is not the correct type or version for this device.

Upgrade failed.

Please obtain the correct file and try again."

Alguna solucion?

Pues bienvenido al club. Ya indiqué yo que ese era el problema que me daba a mí y ahí seguimos sufriendo las desesperantes caídas y problemas de este dichoso (y baratito :evil: ) router.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.