Ir al contenido
Conéctate para seguir esto  
racaz83

Tropiezos continuos e insufribles con WAG54GS

Publicaciones recomendadas

¿Habeis contactado con linksys españa para ver si os dan alguna solucion?

La verdad es que yo no me puedo quejar del router pero queria actualizar el firmware para ver si mejora el alcance de la señal wifi porque el portatil que tengo en mi habitacion, esta a 20 y pico metros del router y la señal me llega justita y queria saber si al actualizar el firmware habeis notado alguna mejora en el alcance de la señal wifi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tormentascud la cuestión es: ¿quién está logrando completar esa odisea de la actualización? :( Parece ser que funciona donde le parece y donde no no o al menos yo no encuentro explicaciones a estos problemas por ningún lado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo he logrado actualizar.

de fabrica traia la 1.00.08 y hablo del modelo wag54g-s es importante destacar de nuevo que el wag54g y el wag54gs NO SON EL MISMO MODELO.

a mi al comienzo me sucedia lo mismo a la hora de actualizar. me salia el pu*o mensajito.

supongo que no debeis tener la version buena del firmware.

1-verificad que donde estan las conexiones ethernet teneis el marco amarillo, asi sabreis que teneis el router oficial.

2- la extension de la imagen tiene que ser un .img, y ningun otro.

yo ahora tengo la 1.00.09c y me funciona bien.

toco madera.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Están en verdecito la luz de power, el "1" que es donde estoy conectado y "dsl" e "internet" pues bien cuando llega la caída "dsl" e "internet" se apagan por las buenas. Cuando ya le parece se vuelve a encender "dsl" y tras ello "internet" durante un momentito se pone rojo, al momento verdecito y ya anda.

Me pasa EXACTAMENTE lo mismo. Y es una jodienda MUY grande. Pues se llega a cortar al cabo del dia como 20 veces. Vamos, para coger y patear este maldito router. Yo he actualizado el firmware y nada, sigue con lo mismo. ¿No hay solucion o que? Vamos, que tenga que volver a poner el 3com812 de hace 10 años (que, en comparacion con este linksys, es una maldita ROCA, no se cae la conexion ni aunque le quites el cable del telefono jejeje) y dejar ahi tirado el linksys es una pena... pues el linksys tienen cosas muy utiles que el 3com no tiene...

¿Me recomendais algun router similar en caracteristicas al linksys pero que no sea tan poco fiable y estable con la conexion?

Por cierto, el nivel de atenuacion y SNR de mi linea ADSL es EXCELENTE. Asi pues no es por calidad de linea, aparte de lo comentado, que con el 3com812 esto no se corta ni a tiros...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues sigo en las mismas a estas alturas. Parece que durante un tiempo ha estado más católico pero ahora hace algún corte cada relativamente poco tiempo (no hay un día que se salve sin corte). También resulta que ahora entre una cosa y otra estoy exprimiendo mucho más el torrent y parece afectarle seriamente, vaya coñazo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.