Ir al contenido
Conéctate para seguir esto  
montrove

Telfónica con ADSL2+

Publicaciones recomendadas

He leído mucho en este foro, pero estoy hecho un lío.

Soy cliente de Telefónica.

Me di de baja de adsl hace 1 mes, y de alta en otro domicilio.

Siempre he contratado adsl básica (1mb/300), y hasta ahora operaba sin problemas en multipuesto con un router Zyxel 643 y ocasionalmente con el Xavi 7768r.

En esta última alta de adsl, Telefónica unilateralmente me adjudicó ADSL2+, con un router monopuesto Conectabox.

El Conectabox sincroniza bien (es el que uso en este momento), pero el Zyxel y el Xavi no sincronizan.

Por lo que he leído, el Zyxel643 no sirve para ADSL2+(al almacén de trastos), pero el Xavi 7768r sí.

El firmware de mi Xavi es el 1.03 homologado por telefónica. Ignoro si con este firmware se puede sincronizar adsl2+. He hablado con Amper (está en garantía) y están dispuestos a cambiármelo, pero me dicen que probablemente el problema persista. Así que, antes de enviárselo, prefiero hacer todas las prueba posibles.

¿Qué hago?:

1.- Si el firmware 1.03 sirve para adsl2+ ¿qué puedo hacer?.

2.- ¿Tengo que actualizar el firmware al 1.05?. ¿Cuál es vuestra experiencia al respecto?. Si es así, el 1.05 que hay en la sección de descargas ¿está homologado por Telefónica?. Y ¿cómo tendría que actualizar?, pues no tendría adsl y no podría hacerlo vía web.

Gracias a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo tengo el Xavi 7768 Wireless y tenía el mismo problema que tú. Después de dar veintemil vueltas me enteré que el firmware 1.03 no funcionaba para adsl2+ y decidí actualizar a la versión 1.05 y ya me vuelve a funcionar internet con este router. Lo único que ahora la velocidad de el emule ha bajado considerablemente (una media de 20kb/s) y en mi otro domicilio sin la conexión adsl2+ lo tenía a una media de 60kb/s o incluso más aunque en descargas directas sí alcanza algo más de 100kb/s que es lo normal. Comentarte que no encontré la versión 1.05 homologada por telefónica ya que el enlace que había en su web no funcionaba y al final conseguí actualizarlo via web con un firmware no homologado por telefónica.

Un saludo y suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por la info. He hecho lo que me has dicho, y tambien me funciona.

En cuanto a la velocidad, he visto que en Configuración, Ports, ADSL, viene algo sobre la velocidad, pero no me he atrevido a tocarle por mi ignorancia total al respecto.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Siguiendo con el tema de la velocidad, yo no uso emule, pero bajando simultaneamente de los dos ordenadores que tengo en red (no wireless) los updates de Microsoft, el equipo en Lan1 bajaba a unos 90, y el de lan2 a 50Kb/sec.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.