Ir al contenido

Team Speak


Publicaciones recomendadas

Hola, ¿Qué tal?

Tengo el zyxel 660 y el programa Team Speak. Para quien no lo conozcan es un programa para conectarte a un Server tu y tus amigos de esa manera estar comunicados por voz, podría decir que es como skype pero en vez de uno llamar a otro, todos llamamos al mismo (servidor).

Pues bien, yo tengo el servidor, o sea todos mis amigos se conectaban a mi a través de mi IP, tenia un programa (no-IP) para que aunque la tenga dinámica no se tengan que preocupar en saberla.

Mi problema es cuando decidí comprarle a telefónica este router.

No funciona, solo por Lan.

Abrí los puertos de emule y todo ok

Abrí los puertos de un juego online y todo ok, la gente puede conectarse.

Pero abriendo los puertos del team speak la gente no puede entrar. En la lista de servidores aparece el mío pero cuando intentas conectarte da un error, de que el servidor solo esta of line.

Abriendo los puertos parece que no es suficiente, incluso el DMZ y tampoco.

He probado en hacer lo que dice en esta pagina de este router respecto a servidores Web y FTP pero no ha fusionado

No se que hacer, cuando quiero que funcione pongo mi moden. ¿Pero hay otra solución?

Si no me entendéis, o no sabéis que es lo que estoy preguntando, por favor decírmelo que intentare dejarlo mas claro

Enlace al mensaje
Compartir en otros sitios web
  • 1 year later...
  • 9 months later...
  • 2 months later...

alguna solucion encontraron a esto?, tengo el mismo problema con el zyxel p660hw t1 v2, abri un server de teamspek en mi pc pero no conecta la gente a mi server , tiene los puertos abierto, firewall desactivado del router y de la pc y nada, solo logra conectar 1 o aveces ninguno

Enlace al mensaje
Compartir en otros sitios web
  • 2 months later...

Hola a todos, yo también tengo exactamente el mismo Problema que todos ustedes, también tengo un zyxel p660hw t1 v2 y me conecto por conexión inalámbrica, pero visitando muchas páginas lo único que saque como conclusión es que no hay quien sepa solucionar esto, he posteado en otros foros y nada, también estoy pensando que es este modelito zyxel p660hw t1 v2 es el que pueda tener el problemilla que no me deja tener mi server de team speak, lo simpático es que me puedo conectar al server de un amigo que se creó, pero si él no tiene abierto su server cagamos todos los demás y por eso me decidí hacer el propio, se que una vez creado el server de team speak debe salir en your ip´s las ip, en mi caso me sale la ip local, una ip del hamachi y después me da una opción update ip´s pero no me sale la ip publica, el problema no es saber mi ip publica sino que es poder hacer funcionar el server que cree en team speak, al buscarlo en web server me aparece que tengo el server y me da la ip publica pero al momento de conectarme o conectarse uno de mis amigos me sale error, hice unas pruebas y le cambie la ip que me salía en el team speak ósea la que venía (la pública) y remplace por la ip local y me pude conectar al tiro, pero se las doy a mis amigo esa ip y no los deja conectarse, tampoco funciona con la ip publica con la que debería funcionar, he desactivado el firewall de mi antivirus y la de Windows, también cree excepciones al firewall de Windows y cree reglas aceptando todo lo de team speak en mi antivirus, pero sigue sin funcionar, no sé que mas puedo hacer.

Saludos.

Enlace al mensaje
Compartir en otros sitios web
  • 4 weeks later...
Invitado Leviathan14

Hola a todos, yo también tengo exactamente el mismo Problema que todos ustedes, también tengo un zyxel p660hw t1 v2 y me conecto por conexión inalámbrica, pero visitando muchas páginas lo único que saque como conclusión es que no hay quien sepa solucionar esto, he posteado en otros foros y nada, también estoy pensando que es este modelito zyxel p660hw t1 v2 es el que pueda tener el problemilla que no me deja tener mi server de team speak, lo simpático es que me puedo conectar al server de un amigo que se creó, pero si él no tiene abierto su server cagamos todos los demás y por eso me decidí hacer el propio, se que una vez creado el server de team speak debe salir en your ip´s las ip, en mi caso me sale la ip local, una ip del hamachi y después me da una opción update ip´s pero no me sale la ip publica, el problema no es saber mi ip publica sino que es poder hacer funcionar el server que cree en team speak, al buscarlo en web server me aparece que tengo el server y me da la ip publica pero al momento de conectarme o conectarse uno de mis amigos me sale error, hice unas pruebas y le cambie la ip que me salía en el team speak ósea la que venía (la pública) y remplace por la ip local y me pude conectar al tiro, pero se las doy a mis amigo esa ip y no los deja conectarse, tampoco funciona con la ip publica con la que debería funcionar, he desactivado el firewall de mi antivirus y la de Windows, también cree excepciones al firewall de Windows y cree reglas aceptando todo lo de team speak en mi antivirus, pero sigue sin funcionar, no sé que mas puedo hacer.

Saludos.

Hola quisiera saber como le ago pa connectar mi IP de team speack 2 se las doy amis amigos y les markan Sin respuesta del servidor

Tal vez el servidor está fuera de línea

TeamSpeak o tal vez no se está ejecutando en el mismo (traducido) komo ago k mi IP sea global k todos puedan entrar =?? saludos

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
Invitado invitado xx1

tengo el mismo problema ke vosotros lo ke no tengo el mimo router y no me conecto mediante wifi pero tambien e abierto algunos puertos y no ay manera y nadie de soluciones en ningun foro lo ke tambien dire ke ace tiempo me salia la ip global con el otro router y un dia me dejo de salir = ke algunos amigos mios asi ke no se si sera cosa de los routers

Enlace al mensaje
Compartir en otros sitios web
Invitado invitado xx1

kiza puede ser ke e lteam speak cambiara sus ips o cambiara la seguridad y por eso es mas dificil acceder o ke compañias como la ke estoy ke es jazztel tengan alguna configuracion firewall rara no se no soy informatico pero ami antes me salia la ip global y no se si formatee o volvi a instalar el programa pero me dejo de salir la ip y es una mierd# porke iva de lujo acerse el server

Enlace al mensaje
Compartir en otros sitios web
Invitado OhhhNOOOO

yo tengo el mismo problema, en mi caso tengo un server comprado el cual hay todas las noches unas 40 personas online, y los de ONO nos caemos todos en grupo y entramos todos a la misma vez, asi que os puedo decir que no es problema de router, ni de pc ni de mierdas es ono y yasta >.

Enlace al mensaje
Compartir en otros sitios web
  • 1 month later...

lo mismo me pasa xavales yo ya hice un servidor y me iva de lujo pero deje de utilizarlo y ahora lo kiero volver a crear y no se pueden conectar mis amigos tampoco me sale la ip con el icono del mundo namas me sale una la otra vez k lo hice me salian tres y una de eyas se me iva canviando k es la ip con la k se conectaban ya no se k hacer lo e probado todo K ALGUIEN NOS DE LA SOLUCION POR FAVOOOR

Enlace al mensaje
Compartir en otros sitios web
  • 3 weeks later...

---------------------------------------------------------------

-------------- log started at 23-10-09 23:09 -------------

---------------------------------------------------------------

23-10-09 23:09:15,1372,ERROR,All,TMainForm.ApplicationEvents1Exception,EIdSocketError: Socket Error # 11001

Host not found.

---------------------------------------------------------------

--------------- log ended at 23-10-09 23:09 --------------

---------------------------------------------------------------

me da esto como lo puedo areglar

Enlace al mensaje
Compartir en otros sitios web
  • 5 months later...

tengo el mismo inconveniente, uso el ts desde mi casa q tengo fibertel como proveedor de isp, pero aca en la casa de mi vieja tiene arntet y un mdm huawei mt882 y no funciona el servidor. en mi casa inicialmente tube inconveniente pero use el programita simple port forwarding con el cual realizaba el protocolo de habrir todos los puertos necesarios etc, pero a la hora de ejecutarlo con este mdm no pudo terminar de hacer nada el programa, asi q ando averiguando la forma de hacerlo manual sin errar ningun paso. haber si alguien tiene solucion para esto.

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.