Ir al contenido

Drivers para Windows Vista


weqe
 Share

Publicaciones recomendadas

Saludos,

Tengo instalado el Windows Vista ultimate y funciona perfectamente todo a excepcion de la tarjeta de red que no detecta por falta de drivers.

He estado buscando pero no encuentro nada. Mi tarjeta es una Ovislink NIC Fast Ethernet PCI Familia RTL 8139

Sabeis de donde se pueden conseguir drivers actualizados para Vista ???.

Gracias.

Enlace al comentario
Compartir en otros sitios web

Yo tambien estoy probando el windows vista, pero no con esa tarjeta de red.

Teniendo en cuenta que monta el chip Realtek 8139, me extraña que no venga con el vista, es un chip muy tipico, prueba en la pagina de realtek directamente, pero si aun asi no lo encuantras, no te extrañes, siendo este una version Beta aun, tardaran en sacar drivers de muchas cosas, incluso cuando este salga oficialmente a la venta.

Enlace al comentario
Compartir en otros sitios web

Buenos dias,

Lo primero decir que los drivers que tienen en Realtek ya los probe y nada, no funciona.

Y lo segundo, algo que no comente ayer y seguro que es importante.

Lo estoy probando a traves de una maquina virtual, el VMware Workstation 5.5.0

Es posible que el problema sea de emulacion de la maquina virtual ????.

Ya probe todas las opciones que me da WMware de red y nada. La opcion que tengo actualmente es como NAT, que es la que siempre funciono pero nada.

Lo que me extraña es que cuando el Vista era todavia Longhorm, probe una version y si funcionaba la red.

Y ahora mismo tengo Linux en la maquina virtual, concretamente Ubuntu y funciona al 100%.

Cuando contrate el ADSL Duo en el pack venia una tarjeta de red, una Zyxel creo. Es posible que con esa funcione o es la misma que la Ovislink que yo tengo actualmente ??.

La verdad que lo que mas me interesaba era ver el aspecto y las novedades y para eso me sirve tal como lo tengo pero seria interesante ver como se maneja por internet.

Por cierto, si a traves del WMware funciona bien, es de esperar que instalado en disco duro el rendimiento sea aun mejor, verdad ?.

Muchas gracias por las respuestas.

Saludos.

Enlace al comentario
Compartir en otros sitios web

buenas,

escribo para comentar que ya tengo resuelto el tema de la conexion a internet con Vista y VMware.

La solucion fue actualizar a la ultima version del VMware( 5.5.2) e instalar las VM tools.

Ahora si ya funciona el Vista ultimate al 100%.

Por si esto le sirve a alguien.

Saludos,

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.