Ir al contenido
Conéctate para seguir esto  
weqe

Ordenador que se apaga al codificar audio

Publicaciones recomendadas

Saludos,

Tengo un AMD Athlon XP 1400+, 1 Gb de RAM( 2x512 Mb), disco duro Seagate( 80+40Gb),ATI Radeon 9200, placa base ASUS A7S333.

Hace mas de año y medio que lo tengo y jamas he tenido problemas con el ordenador. Su funcionamiento es 24horas y se apaga unicamente cada 3-4 meses para reinstalar windows(una pequeña mania) para nada mas ya que esta conectado a un sai.

Como he dicho, nunca he tenido problemas con el hasta hace 3 dias que por necesidad he instalado dos programas para convertir archivos .ape en .mp3

El primero de ellos fue el dbpoweramp, version shareware bajada de la web.

Al comenzar la conversion el ordenador se apaga y esto ocurre siempre que le doy a comenzar dura unos 10 seg. y se apaga.

Lo he desisntalado e instalado el Free mp3 converter y con este ocurre exactamente lo mismo. Aguanta mas tiempo en apagarse(casi llega al 90% de la conversion) pero tambien se apaga.

Es algo que no me tiene explicacion y no es que me importe mucho ya que sin usarlos el pc va bien, pero ahora que me ha pasado eso me gustaria saber el motivo y porque no puedo usar ese tipo de programas.

Espero que alguno de los que lea este mensaje me pueda ayudar.

Muchas gracias.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vigila la temperatura con algún programa por ejemplo el everest y de camino si tienes XP desactiva el reinicio automático. Si no sabes donde, es en propiedades del sistema en la pestaña de opciones avanzadas el menú de inicio y recuperación en configuración y desmarcas el reinicio automático. Si ves que la temperatura es alta y siempre se apaga cuando llegas a cierta temperatura ahi tienes el problema. Si por el contrario te pega un pantallazo azul la informacion que salga puede darnos pistas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, ¿ te pasa solo al codificar audio o te pasa también cuando le das caña al micro ?

Si nada mas que le das caña al micro con lo que comentas, intenta hacer algo para que curre el micro ( codificar un video o algo así ) a ver si se te reinicia.

En caso afirmativo y por propia y desgraciada experiencia, como primer paso haz un chequeo de la RAM a ver si está en buen estado y por supuesto, haz lo que comenta wendygo, cuantos mas datos haya, mas facil será encontrar el origen y la solución del problema.

Saludos y suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

¿Probaste revisando el Setup del Bios?

Tal vez esta activa la opcion para apagar el CPU cuando su temperatura supera un limite dado , si es asi cambialo a un umbral mas alto o desactiva dicha opcion.

Suerte, bye.-

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenos dias,

Despues de leer vuestras respuestas he hecho lo de desactivar reinici automatico pero lo que realmente hace es apagarse, no reiniciarse.

Ocurre siempre que le doy al programa de convertir audio, tando da que el micro este a 50ºC, que es la temp. mas o menos de funcionamiento, como si lo apaga y dejo que enfrie a 20ºC.

Lo enciendo y lo primero que hago es codificar el audio y ni siquiera llega a los 30ºC y zas, se apaga. Nunca se reinicia.

Por otra parte he instalado un programa llamado Boinc que todos conocereis. Parece ser que tb tira bastante del micro ( a mi al menos me lo tenia al 100% continuamente) y no me ocurre eso. Aguanta sin problemas, eso si, controlando la temperatura porque se dispara por encima de 64ºC.

Comprobare lo de la bios, a ver si puede ser de eso. Y para la memoria Ram, el Memtest ??.

Una cosa mas, podria ser motivado por la fuente de alimentacion ????. La mia es de las viejas de 300W y la verdad que la grafica de +12V no es una linea recta, sino que fluctua bastante.

Utilizo un sai, pero no creo q influya puesto q sin conectar la cpu a el, tb se apaga.

Probare a ver la bios y con el memtest, a ver que me dice y lo comento aqui.

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como comentas puede ser un problema de alimentación de la fuente, que al codificar audio pones el micro a 100% y el consumo de este se dispara. Si tuvieras otra fuente que pudieras probar. O desconectar todos los dispositivos de la fuente excepto lo imprescindible y ver si te pasa lo mismo. El hecho de que se apague en vez de reiniciarse descartaría el problema de software en principio, y nos guiaría a un problema de alimentación o de temperatura.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues creo que ya es seguro lo de la fuente de alimentacion.

como me habias dicho, probe a desconectar el lector y grabadora de dvds y el 2º disco duro.

la linea de consumo paso de 12.7 y fluctuar a estabilizarse recta en 12.5V.

probe a codificar el mismo archivo con el free mp3 converter y subio a 12.672 con picos de 12.736 pero finalizo sin apagarse el ordenador.

ahora probare con el dbpoweramp, pero imagino q ira tb bien.

La conclusion va a ser que tengo q cambiar la fuente de alimentacion por una de al menos 400W, el problema sera el sai, que es de 500VA y nose q pasara al conectarlo a una fuente de mas de 300W.

Muchas gracias por las ideas y finalmente por la solucion al problema.

Gracias y un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Las fuentes aunque parezca mentira no gasta el numero de watios que indican, sino que ese es su salida maxima, de forma que mientras los componentes de tu ordenador sean los mismos una fuente de mas potencia no gastará mas al revés una fuente de calidad gasta menos que una baratea de menos watios.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Saludos,

Bueno, pues me temo que vuelvo a rescatar este tema porque al fin he conseguido una fuente de 410W para hacer pruebas y el resultado ha sido decepcionante.

Al iniciar el Tmpgenc, se apaga como lo hacia antes con la de 300W.

Ahora si que estoy totalmente perdido y desesperado porque no me tiene ningun tipo de explicacion lo que ocurre.

Creo que mi unica salida es formatear y esperar que sea algun problema de software, drivers o algo asi..... pero imagino que cualquiera de esos problemas daria un error pero nunca que el pc se apague.

PD: Sorprendentemente como ha dicho wendygo, con esta fuente instalada la autonimia del SAI aumento en 18 min. Increible, :shock:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Las fuentes tienen un factor de eficiencia, en el caso de las fuentes buenas este factor llega al 80 % lo que significa que si tubiera que producir 400 W gastaria 600 W, las fuentes baratas tienen un factor de eficiencia mucho menor y si por ejemplo este fuera un horrible 50 % para producir los mismos 400 W necesitaria consumir la friolera de 800 W, Así que cuanto mejor sea tu fuente mas ahorrarás en la factura de la luz.

El hecho de que en una ocasión si te permitiera codificar el audio cuando tenias varios aparatos desconectados me hace pensar que tengas algo averiado que te provoque un corto. Vuelve a desconectar todo e intenta codificar y si te deja ve enchufando uno a uno los dispositivos hasta que des con el que te provoca el corto. Si aun descoenctado de todo te sigue dando problemas, haz copias de seguridad de tus datos, formatea y lo primero que instales despues de los drivers que sea una copia nueva de algun compresor de audio y a probar a ver que tal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En dos palabras:

Validación requerida

xDDDDD.

Pregunto, es posible que un problema de micro este originando que se apague el pc ?????.

Lo digo porque ahora ya no es solo al codificar audio o video, cualquier programa que obligue al uso del 100% de cpu durante un tiempo acaba igual, apagado de pc.

La temperatura de cpu, medida con el everest nunca supera los 55ºC en el momento del apagado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.