Ir al contenido

RUTEO DE MODEM ZYXEL Y ARESCOM


dubydrag
 Share

Publicaciones recomendadas

Hola gente, Les cuento que mirando en internet y en foros como este, me di cuenta que hay mucha gente con grandes problemas al tratar de rutear sus modems, en general el ARESCOM 1060 (mas conocido como ARESCOM 1000) y el Zyxel 645r. Por lo tanto aca les muestro como se rutean ambos modem y que al fin los pobres usuarios de Speedy que tengan de estos modem puedan terminar con sus dramas :D.

Les comento que en los dos casos, ya sea en el caso del ARESCOM 1060 o el ZYXEL 645r. NO SE NECESITA TENER UNA IP FIJA EN EL PC NI TAMPOCO UN DNS NI PUERTA DE ENLACE NI NADA :D. SI LO QUIERES PONER PUEDES HACERLO, ES LO MISMO.-

Bueno, arranco con el arescom (parece algo complicado pero es muy facil)

Primero es lo primero. LA PASS QUE PONE TELEFONICA DE ARGENTINA PARA EL ARESCOM 1000 ES "atc123"

y para poder acceder al modem lo hacen por medio del "TELINDUS" (programita que si no lo tienen, me contactan por MSN que se los paso. MI MSN ES "dubyman@hotmail.com"

Bueno.... Arrancamos con dicho arescom NOTA: LA PASS QUE VERAN EN EL CODIGO ESTA "CODIFICADA" Y DEBEN PONERLA POR MEDIO DEL TELINDUS.....(de aca, para abajo es todo programacion hasta donde cierro con esto ---> "-----" ok?

"Configuration Profile for Telindus ADSL Router/Bridge Router"

[General Configuration]

Profile Version=5.0

Router Version=NDS1060HUE-K-TSA-ARG-01, ver 6.2.02B. Thu May 15 19:35:26 2003

Router Name=peperina

Router Password= 111 112 110 106 107 108 106 102 99 98

Primary DNS=200.51.254.254

Secondary DNS=200.51.254.251

[LAN Interface]

LAN IP Address=192.168.1.1

LAN Subnet Mask=255.255.255.0

Private IP Mode=0

Private IP Address=0

Private Subnet Mask=0

DHCP Mode=0

DHCP Type=0

Lease Time Days=999

Lease Time Hours=0

Lease Time Mins=0

Reserved IP Count=9

Reserved IP Addresses0=3

Reserved IP Addresses1=4

Reserved IP Addresses2=5

Reserved IP Addresses3=6

Reserved IP Addresses4=7

Reserved IP Addresses5=8

Reserved IP Addresses6=9

Reserved IP Addresses7=10

Reserved IP Addresses8=15

DHCP from WAN=0

RIP on LAN=0

IGMP=0

[DSL Configuration]

DSL Line Mode=2

PPTP=0

Global Bridge=0

[ATM PVC #0]

ATM PVC Name=ATMPVC0

ATM PVC Index=0

VPI Number=8

VCI Number=35

Bridge Enabled=0

OAM F5 Timer=0

Encapsulation=5

VCMUX=1

Service Type=0

PCR=1500

MCR=0

ICR=0

MBR=0

Inarp Period=0

Remote IP Address=0.0.0.0

Inarp Enabled=0

Unnumbered=0

Local IP Address=0.0.0.0

Local Subnet Mask=0.0.0.0

Local IP Address2=0.0.0.0

Local Subnet Mask2=0.0.0.0

NAT IP Address=0.0.0.0

NAT Pool IP Address=0.0.0.0

NAT Pool Mask=0.0.0.0

NAT IP Specified=1

Auth Type=0

PPP UserName=****@speedy

PPP Password= 159 157 354 899 171 112 146 101

RAS UserName=

RAS Password=

RIP=0

[ATM PVC #1]

ATM PVC Name=manager

ATM PVC Index=1

VPI Number=8

VCI Number=36

Bridge Enabled=0

OAM F5 Timer=0

Encapsulation=0

VCMUX=0

Service Type=0

PCR=640

MCR=0

ICR=0

MBR=0

Inarp Period=0

Remote IP Address=0.0.0.0

Inarp Enabled=0

Unnumbered=0

Local IP Address=172.16.8.1

Local Subnet Mask=255.255.255.0

Local IP Address2=0.0.0.0

Local Subnet Mask2=0.0.0.0

NAT IP Address=0.0.0.0

NAT Pool IP Address=0.0.0.0

NAT Pool Mask=0.0.0.0

NAT IP Specified=0

Auth Type=0

PPP UserName=

PPP Password=

RAS UserName=

RAS Password=

RIP=0

[ATM PVC #2]

ATM PVC Name=manager

ATM PVC Index=2

VPI Number=8

VCI Number=67

Bridge Enabled=0

OAM F5 Timer=0

Encapsulation=0

VCMUX=0

Service Type=0

PCR=640

MCR=0

ICR=0

MBR=0

Inarp Period=0

Remote IP Address=0.0.0.0

Inarp Enabled=0

Unnumbered=0

Local IP Address=172.16.8.1

Local Subnet Mask=255.255.255.0

Local IP Address2=0.0.0.0

Local Subnet Mask2=0.0.0.0

NAT IP Address=0.0.0.0

NAT Pool IP Address=0.0.0.0

NAT Pool Mask=0.0.0.0

NAT IP Specified=0

Auth Type=0

PPP UserName=

PPP Password=

RAS UserName=

RAS Password=

RIP=0

[ATM PVC #3]

ATM PVC Name=manager

ATM PVC Index=3

VPI Number=8

VCI Number=67

Bridge Enabled=0

OAM F5 Timer=0

Encapsulation=0

VCMUX=0

Service Type=0

PCR=640

MCR=0

ICR=0

MBR=0

Inarp Period=0

Remote IP Address=0.0.0.0

Inarp Enabled=0

Unnumbered=0

Local IP Address=172.16.8.1

Local Subnet Mask=255.255.255.0

Local IP Address2=0.0.0.0

Local Subnet Mask2=0.0.0.0

NAT IP Address=0.0.0.0

NAT Pool IP Address=0.0.0.0

NAT Pool Mask=0.0.0.0

NAT IP Specified=0

Auth Type=0

PPP UserName=

PPP Password=

RAS UserName=

RAS Password=

RIP=0

[ATM PVC]

ATM PVC Number=4

[iP Routing Table]

IP Routing Number=1

Destination1=172.16.1.0

Subnet Mask1=255.255.255.0

Gateway1=0.0.0.0

Interface1=8

Interface ID1=1

[iP Filter Table]

IP Filter Number=0

[bridge Filter Table]

Bridge Filter Number=0

[Port Mapping Table]

Port Mapping Number=0

App View Numbers=0

[Auto Forwarding Table]

Auto Forwarding Number=0

-------------------------------

ESTA CONFIGURACION FUNCIONA A LAS 1000 MARAVILLAS. DE ULTIMA Y ANTE CUALQUIER DUDA ME CONTACTAN POR MSN COMO YA DES DIJE.

-----------------------------

ARRANCAMOS CON LA DEL ZYXEL 645r

esta es mas facil ahun....

Lo primero que hacemos es entrar al maldito modem de la siguiente manera:

1) le damos al boton de INICIO de windows y ponemos Telnet 192.168.1.1

y le damos enter

2) Nos va a pedir la pass que es "1234"

Menu 1: Menu 1 - General Setup

la ultima opcion que dice BRIDGE: ponerla en NO

Menu 3.2 - TCP/IP and DHCP Setup

DHCP Setup

DHCP= Server

Client IP Pool Starting Address= 192.168.1.33

Size of Client IP Pool= 50

Primary DNS Server= 168.226.49.3

Secondary DNS Server= 168.226.49.1

Remote DHCP Server= N/A

TCP/IP Setup:

IP Address= 192.168.1.1

IP Subnet Mask= 255.255.255.0

RIP Direction= None

Version= N/A

Multicast= None

IP Policies=

Edit IP Alias= No

Menu 4 - Internet Access Setup

ISP's Name= atmpvc3

Encapsulation= PPPoE

Multiplexing= LLC-based

VPI #= 8

VCI #= 35

ATM QoS Type= UBR

Peak Cell Rate (PCR)= 0

Sustain Cell Rate (SCR)= 0

Maximum Burst Size (MBS)= 0

My Login= nombredeusuario@speedy (nombredeusuario@speedy)

My Password= ********

Idle Timeout (sec)= 3600

IP Address Assignment= Dynamic

IP Address= N/A

Network Address Translation= SUA Only

Address Mapping Set= N/A

Solo debe estar activo el nodo 1

para desactivar cada uno de ellos menos el primero

teclea el nº correspondiente y luego la opcion ACTIVE debes ponerlo en NO

ejemplo de la pantalla con el nodo desactivado para que vean

como debe quedar dicha configuracion

Menu 11 - Remote Node Setup

1. atmpvc3 (ISP, SUA)

2. -atmpvc0

3. -atmpvc1

4. -atmpvc2

5. ________

6. ________

7. ________

8. ________

Menu 11.1 - Remote Node Profile

Rem Node Name= atmpvc0 Route= None

Active= No Bridge= Yes

Encapsulation= RFC 1483 Edit IP/Bridge= No

Multiplexing= LLC-based Edit ATM Options= No

Service Name= N/A

Incoming: Telco Option:

Rem Login= N/A Allocated Budget(min)= N/A

Rem Password= N/A Period(hr)= N/A

Outgoing: Schedule Sets= N/A

My Login= N/A Nailed-Up Connection= N/A

My Password= N/A Session Options:

Authen= N/A Edit Filter Sets= No

Idle Timeout(sec)= N/A

ABAJO SE VE COMO QUEDARIA

Menu 11.1 - Remote Node Profile

Rem Node Name= atmpvc3 Route= IP

Active= Yes Bridge= No

Encapsulation= PPPoE Edit IP/Bridge= No

Multiplexing= LLC-based Edit ATM Options= No

Service Name=

Incoming: Telco Option:

Rem Login= Allocated Budget(min)= 0

Rem Password= ******** Period(hr)= 0

Outgoing: Schedule Sets=

My Login= usuario@speedy (usuario@speedy) Nailed-Up Connection= No

My Password= ******** Session Options:

Authen= CHAP/PAP Edit Filter Sets= No

Idle Timeout(sec)= 3600

Edit Traffic Redirect= No

EN ESTA PANTALLA TENDRAS QUE PARARTE EN LA OPCION

Edit ATM Options= Y PONERLA EN yes

esto te va a llevar a otro menu donde solo tendras que cambiar un numero (VCI#=35)

Bueno , SAludos a todos y ante la duda me contactan por medio de MSN a dubyman@hotmail.com

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

Hola: Desde hace un mes más o menos vengo con problemas en un modem Ericsson HM210 en modo router. Durante casi dos años anduvo sin problemas con cuatro pc colgadas. Hace un mes tuve que aumentar l frecuencia de reinicios del modem hasta llegar a la desesperación. En mi caso uso Bitcomet y mi mujer Soulseek. La navegación se volvió imposible....

Por favor me pueden dar una mano ya que tuve que volver a una máquina con el pu.. WinPoet.

Saludos

Enlace al comentario
Compartir en otros sitios web

hola

tengo un modem Prestige 645R-A1 ADSL Router over POTS. lo tengo conectado a un switch y en el switch dos pc. ambas con win xp. puedo navegar con las dos pero no al mismo tiempo. intente configurarlo para hacerlo multi puertos. lo hice con telnet, y fue todo bien hasta que tenia que pasar ATM a YES.

pude hacerlo, luego entrar al submenu y cambiar VCI#=35. pero luego al salir de este submenu ATM vuelve a NO, y por consiguiente el modem no anda.

Si alguien puede ayudarme con esto, estare muy agradecido.

Desde ya muchas gracias

saludos

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

dubydrag, tengo el Arescom 1000 ruteado y tengo el problema de que la conexion se corta permanentemente, ya no se q mas tocar. Paso un dato que puede ser interesante, tengo 2 pcs conectadas a un switch y las dos navegan, el tema es q sufre muchos microcortes la conexion, pero ojo, esto solo de windows, se me ocurrio instalar un linux para probar... la cuestion es que de linux tuve navegando las 2 pcs sin ningun minimo corte, por lo q me da q pensar q aparte del modem (que debe tener sus ñañas), tambien es el XP, que para redes, no hay nada mas desastrozo. Wink

Al parecer ahora esta bastante mas estable la configuracion que posteaste q la q tenia yo. Sera cuestion de testearlo, desde ya muchas gracias.

Enlace al comentario
Compartir en otros sitios web

Al cargar la configuración que acá se propone PERDI EL PASSWORD del modem Arescom 1000.

La configuración me funciona relativamente bien (por alguna razón no puedo usar IP Dinámico), pero el problema es que NO PUEDO ENTRAR A LA CONFIGURACIÓN DEL MODEM porque no conozco el password que se cargó

Yo habría jurado que era "atc123". Cuando me lo rechazó la primera vez me cayó una gota fría, pero ahora que he probado todos los pass posibles creo que estoy hasta las manos.

El usuario es PEPERINA, y por favor si alguien sabe el password que me envíe un email a kodex@speedy.com.ar directamente, muchas gracias.

Enlace al comentario
Compartir en otros sitios web

  • 4 years later...
  • 1 month later...
Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.