Ir al contenido

Cambiar Firmware al Zyxel 660HW-D1 de Telefónica a OFICIAL


Publicaciones recomendadas

  • Respuestas 241
  • Created
  • Last Reply

Top Posters In This Topic

Hola a todos, siguiendo el manual he conseguido pasar mi 660 de Telefonica a oficial, le he puesto tambien la ultima version y cuando estaba todo ilusionado, lo configuro para usarlo con Vodafone (Con el firm de telefonica funcionaba) y se conecta, pero no coge IP. Alguien tiene alguna idea?

Gracias de antemano.

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
  • 2 weeks later...

Hola,

Como decia enginer, si reseteas el router, vuelve el problema de la falta de menús...

Me ha pasado lo mismo que a vosotros, y probando probando..., si después del reseteo de la configuración (por menú web o por ftp), en la pantalla de login intento iniciar la sesión LA PRIMERA VEZ CON UN PASSWORD INCORRECTO de forma deliberada (p.ej. "abcd"), evidentemente da error y no me deja entrar, y después pongo el password correcto "1234" y la entrada se realiza correctamente con el asistente inicial, y después con todos los menus.

Espero que os funcione.

Saludos a todos !!!

Enlace al mensaje
Compartir en otros sitios web
  • 5 weeks later...
  • 1 month later...

A los que comprais cables RS232 o MAX232 os tenéis que asegurar, por donde va la masa, por donde el Tx y por donde el Rx, ya que puede que no coincidan en el conector donde va al circuito del ZyXEL. Yo uso MAX232 hecho por mi y va de maravilla, el cable de Siemens lleva un circuito igual.

En el tema de la falta de menús, a ver si alguien puede sacar el bootbase 1.06 que usáis, abrirla ir al final y ver si tiene puesto D5 o 99.

Por que creo que el problema puede radicar ahí, ya que se han subido en algún sitio que otro una bootbase con la MAC digamos dos espacios mas atrás, quitando el D5 y dejando el 99.

Yo, por desgracia no puedo averiguarlo, ya que mi módem murió. Por favor poned los resultados.

A ver si le damos con el problema de una vez.

Saludos.

http://img97.imageshack.us/img97/7540/bootbase.th.jpg

Enlace al mensaje
Compartir en otros sitios web

Aqui dejo la ultima linea del bootbase ya que no se como va el tema de las imagenes y veo que no se ve, es donde pone D5, si es asi, estara bien, si pone 99 es el archivo chungo. Lo cambais a D5 y me comentais.

==================================================================

00003ff0h: 02 41 13 00 00 00 C0 00 FF FF FF FF FF FF D5 01 ; .A....À.ÿÿÿÿÿÿÕ.

==================================================================

Saludos.

Enlace al mensaje
Compartir en otros sitios web

Tengo un problema

he intentado cambiar el firmware de telefonica ( boot 1.05 ) al oficial , en el ttermpro no salia la parte final :

ATUR

Mensajito conocido: "Starting XMODEM upload (CRC mode)....."

Otra vez menu File>>Transfer>>Xmodem>>Send y le subimos el archivo .bin

lo he vuelto a subir .bin pero al ATUR3 , al percatarme del error ,le di a cancel, y he desinfufado el router!!! "

Pero se quedo ahi , ahora se enciende la la luz de encendido en verde, pero muy poco, y las demás luces muy levemente(todas).Incluso dejándolo media hora, no arranca.

Hay alguna forma de que el Tera term me deje volver a entrar en el router??

O ya es imposible??

alguien sabe como se connecta el jtag y que programas hay para revivirlo?

saludos

Enlace al mensaje
Compartir en otros sitios web

Eso mismo me paso a mi y lo jodi bien jodido, meti los comandos para el bootbase y le envie el firm, un fallo tonto.

La unica opcion es desoldar la eprom que lleva (un chip) meterlo en un programador Willen, programarlo desde ahi con el archivo BIN y volverlo a soldar.

Un jaleo de los gordos, no te merece la pena.

Saludos.

Enlace al mensaje
Compartir en otros sitios web
  • 4 weeks later...

buenas estoy inetentando abrir la NAT en mi router y bueno he hecho esto:

actualizar mi firware a esta: P660-D1_V3.40(AHF.0)b12.bin

y despues he intentado entrar por ms2 haciendo:

Inicio>Ejecutar l siguiente telnet 192.168.1.1(o la ip k tengais en el router)

teneis que entrar en el Menu 24 System Maintenence. asi que poneis "24" le dais a enter, en el siguiente menu le dais al 8 Command interpreter code, poner el siguiente comando:"ip nat cone 2"

pero aqui me dice: Estricted NAT

a ver si alguien me puede ayudar a abrir la nat con este router.

por cierto:

entrando a mi router por internet con 192.168.1.1 pues tengo la nat en SUA ONLY xq si la pongo en FULL FEATURE no me funciona internet.

Enlace al mensaje
Compartir en otros sitios web
  • 3 weeks later...

hola, respecto al zyxel 660 hw d1, hay posibilidad de que funcione a la velocidad que hay en la zona (6mb en este caso) teniendo el adsl indirecto con vodafone (3mb)?

si es asi agradecería un fácil metodo explicativo

Enlace al mensaje
Compartir en otros sitios web
  • 3 months later...
  • 2 months later...
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.