Ir al contenido

cambiar velocidad 660hw-61 por debug


karmona
 Share

Publicaciones recomendadas

Le he puesto a un 660hw-61 el firm V3.40(AGL.3) del 660hw-d1 y me salen todas la luces encendidas menos ls de dsl que parpadea al ver esto la intentado me ter el firm 340PE11C0 pero al final del proceso me da este error

starting XMODEM upload (CRC mode)....

CC

Total 1966080 bytes received.

checksum error!Received file checksum error!!

ERROR

le cambiado el boot por 1.10t pero sigue igual le metido la rom pero sigue igual en la 1.10t le he cambiado la mac para que sea la que tenia inicialmente.

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Por diós karmona, como se te ocurre hacer eso!! :cry:

Si hubieses leçído un poco mas en el hilo de actualización del D1 te hubieses percatado de esto:

El meterle el firmware del D1 al 61 también lo intenté siguiendo el mismo proceso, y lo jodío es que se lo traga, pero no arranca correctamente con ese firm (se quedan todas las luces de lan encendidas y el led del pwr/sys parpadeando de forma permanente) así que supongo que esto se debe a que los componentes internos de un router como de otro son lo suficientemente distintos como para que los firmwares sean incompatibles entre sí...

Mirándolos por encima se pueden apreciar estas diferencias a nivel de hardware:

660HW-61

Tarjeta Wi-fi tnetw1130

Chip principal tnetd7300

SWITCH ADM6996L

660HW-D1

Tarjeta Wi-fi tnetw1150A

Chip principal TNETD7200

SWITCH ADM6996L (Esto sí que es igual)

La antena parece que se puede extraer (sería una buena idea)

En mi caso para solucionarlo le resubí la bootbase con los feature bits que se corresponden con el 660HW-61 (vamos con el backup previo) y el firmware oficial PE9...

Has hecho un backup de la bootbase antes de cambiarle los feature bits para el firm del D1?

Si ya lo has hecho y se la has subido...en vez de enviarle el PE11 subele el .bin del PE9 a ver si se lo traga....

P.D. Para aumentar la velocidad de comunicación con el puerto serie interno a 115200 en modo debug hay que teclear el siguiente comando:

atba5

Un salu2 y hay que leer un poco mas que luego vienen los disgustos :P

Enlace al comentario
Compartir en otros sitios web

En el hilo de actualización del firmware del 660HW-61 tienes toda la info y enlaces de descarga que necesitas:

http://www.adslayuda.com/foro-viewtopic ... t-380.html

la copia del boot 1.6 que tengo esta modificadas los bits por 9A 23 yo creo que le pongo los inicales 92 4B creo que son estos ¿funcionaria?.

Sí, al modificar esos feature bits 0 y 1 por los que le corresponden al 660HW-61 Oficial debería de aceptar el firmware correspondiente sin quejarse...

Un salu2

Enlace al comentario
Compartir en otros sitios web

ya funciona le he introducido el boot 1.10 sin t don su mac y el fie PE9 adslayuda perfect despues la he metido el PE11 y va de put# madre se nota la diferencia con los telefonica una barbaridad y la wifi perfecta creo que es el mejor router que hay yo he paso por dlink, 3com, Xavi y como el Zyxel ninguno.

Un saludo.piolinso.

Enlace al comentario
Compartir en otros sitios web

jajajaja me alegro de que todo haya salido bien :D ...y sí, se nota bastante el cambio de firmware del de telefóncia a oficial :wink:

Quisiera volver a recordar a todos los compañeros que antes de meterle mano al router es recomendable leer y releer las cosas y si se tiene alguna duda postearla en el hilo adecuado..de esta forma evitamos posibles problemas que puedan surgir como el que te ha sucedido a tí :P

Un salu2 y enhorabuena :wink:

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.