Ir al contenido

Firmware para zyxel 660HW-61 con soporte nativo para VPN


amas
 Share

Publicaciones recomendadas

Hello again!

Se me olvido decir que tambien por cable y activo el firewall, alertas por syslog... pero si es verdad que con la mula con poco trabajo ;-) Pero leo entre lineas, piolinso, que le cambiaste el firm sin tocar la configuracion... Yo pase de la PE11 a esta.. y reventaba, la tuve que borrar por completo y subir el .rom que viene con el firm por consola.

Me paso algo parecido al pasar del firm de telefonica al original PE11. Quise conservar la configuracion y se volvio inestable... aunque es un co.azo, es mejor partir de cero... (todo este rollo para que luego a ti no te pase lo mismo ;-)

Salu2

Enlace al comentario
Compartir en otros sitios web

jajaja si que es cierto que cuando se pasa de una versión a otra del firmware hay veces que se vuelve loco/inestable el router (requetecomprobado cuando se pasa del PE11 al PE9 aunque al revés no.. :roll: ) y SIEMPRE recomiendo a toda la gente resetearlo a los valores de fábrica una vez instalado un firmware nuevo, cosa que yo me aplico a mi mismo cada vez que lo hago :wink:

Vamos que el router lo reconfiguré desde 0 (aunque sea un poco coñazo es lo que hay que hacer ya que sinó los resultados no serían de fiar) y no toqué ninguna configuración de los pc´s que trabajan en red....todo esto con los resultados que ya he comentado...

P.D. El firewall y algunos tipos de log también están activos en mi router (que menos que aprovechar algunas de las ventajas que nos aporta el tener el firmware oficial :P )

Salu2 :wink:

Enlace al comentario
Compartir en otros sitios web

Buenas.

Al final el lunes no pude ir, estuve ayer para intentar actualizar el 660HW-61 con resultados catastroficos.

Al cambiar la boot base modificado los features bits, parece que todo quedo bien, pero al intentar pasarle el nuevo firm siempre daba error de checksum.

Despues de varios intentos con distintas versiones de firm, con el mismo resultado, volvi a pasarle la bootbase y a partir de aqui el Termina solo muestra "----------------------".

Alguien tiene alguna idea???

Enlace al comentario
Compartir en otros sitios web

x Belcebu2001

joder que marrón :? ...Vamos por partes...cuando cambiaste los feature bits seguiste el manual adecuado? Quiero decir en caso del 660HW-61 seguiste este:

http://www.adslayuda.com/foro-viewtopic-t-31454.html

De forma que downgradeaste el firmware a la B20 y cambiaste los feature bits por los adecuados al firmware del 660HW-61 Oficial?

Es que es muy pero que muy raro es que te diera error del checksum ya que una vez que los cambias correctamente, cuando le subes el nuevo firmware oficial el router ya no debería de quejarse... :roll:

Por otro lado, esos síntomas que comentas no pintan nada bien, ya que todo parece indicar que se ha fastidiado la bootbase....esto significa que sin bootbase que arranque y te deje entrar en modo debug equivale a router muerto....vamos que en el caso de que el firmware estuviera muy mal (corrupto, que se haya subido un archivo por error...) con bootbase en condiciones lo hubieses recuperado sin problemas...pero con la bootbase KO no se puede hacer nada :cry:

De todas formas, trata de revisar que todos los cables estén correctamente colocados y que la velocidad del teraterm y puerto com seleccionado se corresponden con tu PC...(la velocidad inicial una vez que se resetea el router es de 9600Bps)

Un salu2

Enlace al comentario
Compartir en otros sitios web

  • 3 weeks later...

Hola de nuevo, a ratitos ya por fin he configurado una VPN con dos zyxel 660HW modificados con en firm que lo soporta.

Pero he notado que la navegación con este firmware es más lenta, que con el nuevo router 660hw-d1.

He intentado dejar el D1 como router primario y conectar el que soporta VPN como un simple gestor de VPN, pero no me conecta la VPN.

- El router VPn en modo bridge.

- Con el D1 he redireccionado todos los puertos al router que soporta el VPN, desde la opción NAT.

- También he abierto los puertos necesarios para la conexión VPN Ipsec...TCP(50) y UDP(500) para ESP.

He visto configuraciones con Zywall pero cambia con respecto a este porque el Zywall tiene dos IP una para la LAN y otra para la WAN.

¿A alguien se le ocurre alguna idea? o ¿lo ha configurado ya?

Venga una ayudia porfi....

Saludos compis.

Enlace al comentario
Compartir en otros sitios web

  • 4 weeks later...

Hola, pues después de probar dicho firm con VPN, decir que he sufrido desconexiónes de la VPN sin venir a cuento, cuando sucedía esto se conectaba cuando queria aún reiniciando el router.

He quitado este firm, y actualmente estoy con VPN de Windows XP, ya que estoy estudiando la posibilidad de comprar un Zyxall, por la compatiblidad con el router.

¿conoceís algún dispositivo HW que soporte VPN que os de buen resultado?, lo quiero para dos conexiones VPN.

¿habéis probado algún SW específico para VPN?

Gracias.

Enlace al comentario
Compartir en otros sitios web

  • 1 year later...
Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.