Ir al contenido
Conéctate para seguir esto  
MANOLOMP

Problemas con Debian

Publicaciones recomendadas

Hola, estoy desesperado con debian etch, desde ayer no puedo usar kde, ayer por la mañana desapareció la barra de tareas y todos los iconos: el menu K, el relog, todo. Tenia configurada la barra de tareas para que se ocultase automaticamente, pero ahora al acercar el raton no aparece. Ahora uso gnome, pero, a pesar de que en el portatil uso ubuntu, en el fondo me tira mas kde.

Por otra parte solo puedo escribir en la particion fat32 como root, y eso que he editado de mil maneras el /etc/fstab pero no hay manera.

Ademas el azureus descarga a trompicones y la descarga y la subida se interrumpen constantemente.

En fin creo que si no consigo solucionarlo provare opensuse 10.2

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Para poder escribir todo el mundo en una partición FAT32 la linea del /etc/fstab tiene que ser similar a ...

/dev/hda1     /mnt/windows     vfat   defaults,user,umask=000        0   0

El umask es la clave. Una vez que tienes una linea como esa, al iniciarse el sistema se montara de forma automatica esa partición y todo el mundo podra escribir. Si no quieres reiniciar te vale con desmontar esa partición (umount /punto/de/montaje) y volver a montarla (mount /punto/de/montaje).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sobre el KDE, en un KDE, haces Alt+F1 y te inicia el Menú KDE, luego en Preferencias o bien en Centro de Control modificas el asunto de la barra. Sino haces Alt+F2 y te abre la ventana de Ejecutar, luego escribes kcontrol y te abre el Centro de Control.

Veamos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Solucionado el problema de kde, ahora vamos a por el /etc/fstab, esta asi:

/dev/hdb1 /media/hdb1 vfat defaults,user,umask=000,nls=utf8 0 0

En konkeror me aparece la particion con el icono de desmontada, si intento montarla me dice:" mount: wrong fs type, bad option, bad superblock on /dev/hdb1. missing codepage or other error In some cases useful info is found in syslog -try demesg | tail or so

Intento en la consola dmesg |tail y obtengo:

FAT: Unrecognized mount option "nls=utf8" or missing value

FAT: Unrecognized mount option "nls=utf8" or missing value

FAT: Unrecognized mount option "nls=utf8" or missing value

FAT: Unrecognized mount option "nls=utf8" or missing value

Parece ser como si la opcion nls=utf8 no fuese valida (a mi modesto entender, pero eso segun creo era para poder ver los acentos y las ñ)

En fin cada vez mas liadoy el azureus a pedales :)

Gracias

Edito: quitando el nls=utf8 puedo leer y escribir, pero las ñ y las tildes no se ven, mal menor, veremos el azureus

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Probá poner el utf8 sin el nls adelente es decir como opción usando el mount en consola y luego en fstab cuando todo este probado.

Es decir, como root:

mount -t vfat -o user,umask=000,utf8 /dev/hdb1 /mnt/hdb1

usando -t para el tipo de archivos y -o para las opciones separadas por una coma. Fijate poniendo man mount en la consola para ver opciones.

Veamos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

a mi me paso algo parecido que lo que cuentas con las X. Básicamente instale KDE con kdm y todo y el metacity se da la leche y no arranca correctamente. He desinstalado gdm y ahora solo uso kdm aunque esté usando gnome.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.