Ir al contenido
Conéctate para seguir esto  
Agrakan

Soluccion a los microcortes: 3CRWDR100Y-72 firmware 2.06

Publicaciones recomendadas

Bueno, como a cabezón no me gana nadie, no he parado hasta dar con ello.

He visto que en el manual de este router que figura en el hilo fijo de este foro, se informaba de microcortes que experimentaba este router cada cierto tiempo.

Desconexiones con lineas Adsl2+

Algunos usuarios con líneas Adsl2+ están reportando reconexiones en el router. Este problema se inicia con una caida de la adsl y un cambio ip tras la reconexión. De momento esto es informado por usuarios de Jazztel y no es asociado al uso de ninguna aplicación p2p.

2005.12.28 23:05:37 If(ATM1) PPP connection ok !

2005.12.28 23:05:36 ATM1 get IP:xxx.xxx.xxx

2005.12.28 23:05:36 ATM1 start PPP

2005.12.28 23:05:36 Dial On Demand(ATM1)

2005.12.28 23:05:35 ADSL Media Up !

2005.12.28 23:05:17 ATM1 stop PPP

2005.12.28 23:05:17 ADSL Media Down !

En realidad no tiene nada que ver con ADSL2+, ni con la ISP.

La respuesta es sencilla.

Este router con dicho firmware, contiene una casilla llamada Idle Time, que viene a significar algo como Tiempo de inactividad, y que viene predeterminado en 20. Resultado, pues que a los 20 min de tener el router sin actividad aparente, el mismo se desconecta, para volver a conectarse solicitando nueva ip, siempre y cuando este la casilla de verificación de Dial on Demand que significa Conectar bajo petición, que viene seleccionado predeterminadamente. De manera que al ejecutar cualquier aplicacion que requiera de conexion, se vuelve a conectar. Por eso sale Dial on demand en el log del router si os fijais.

Qué hacer para evitar esas molestas desconexiones?.

Sencillo: Accedemos al router yendo a Internet settings.

image021.jpg

Nos saldrá la ventana de ATM PVC, con los datos proporcionados por nuestra ISP. Vemos que a la derecha aparece en rojo Edit. Pinchamos en edit y sustituímos el valor de Idle Time por 0, y aplicamos.

Se acabaron los cortes ;)

Eso sí, la casilla de Dial on demand no la veo, pero en su lugar veo que aparece Conect type, que perfectamente pudiera ser lo mismo. Posiblemente la casilla de ON/OFF ha pasado a tener 4 posibilidades en la nueva actualización de firmware:

Connect Type: Nos proporciona 4 formas de conexión:

-Auto-Triggered by traffic: se conectara automáticamente a Internet cuando hay una petición, por ejemplo al abrir el navegador, emule, E-mail, etc.

-Always connected: Siempre esta conectado.

-Manual - Start in Disconnected: Manual Comenzar en desconectado.

-Manual - Start in Connected: Manual - Comenzar en conectado.

-Manual - Start in Last State: Manual – Comenzar en el último estado.

Ni que decir tiene que lo suyo es poner "Always connected".

Espero que os haya servido de ayuda.

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso de desconectar despues de x tiempo sin actividad no es un microcorte. El router se desconecta hasta que vuelve a recibir solicitudes salientes para internet.

Esta claro que cuando se usa un P2P este no se desconecta.

No se donde les ves el problema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.