Ir al contenido

Configuración WDS en Comtrend 536+


 Share

Publicaciones recomendadas

Hola amig@s: Nuestro colega vaxx me ha enviado cómo tiene configurado este router con WDS y que os detallo a continuación:

Partimos de un Comtrend 536 de Telefónica conectado a una adsl de Telefónica, o sea, que navega bien e inalámbrico y demás.

Entramos en las funciones de wifi del router. Para ello abrimos el explorer y en la barra de direcciones ponemos http://192.168.1.1 y al entrar nos pedirá user y pass: 1234 en ambos casos si no se ha cambiado.

Si el Comtrend es de Jazztel creo que es admin / 1234.

Una vez dentro vamos a la izquierda a la opción “wireless”. Se desplegará y la primera opción está en “enable” para estar activa. En “hide ssid” lo podemos usar o no, mejor lo dejamos sin marcar por ahora, luego en “ssid” los de Telefónica ponen wlan_xx, lo cambiamos y ponemos por ejemplo v1. Le damos a save/apply. Lo que pone “pais” y eso nada, lo dejamos así. La siguiente pantalla es “security”, en la opcion “network” ponemos en “open”, “wep encryption” en “enable”, luego dentro de “set encription” ponemos en “wep” y la configuración que queramos. Es muy importante apuntar bien la pass y fijarse si la ponemos en mayúsculas o minúsculas. Lo más cómodo es ponerlo sólo en números. De la opción “MAC filter” pasamos.

Luego entramos en la parte rara que es “wireless bridge”.

Lo que yo hice es “ap mode” lo pongo en “ap” y en “bridge” lo pongo en “disable” o “enable”, eso no afecta mucho ya que es para vincular por las MAC. Yo lo puse sin usar las MAC pero se puede.

Luego en la opción “advanced” sólo cambie el canal, yo puse el 7, una vez hecho esto lo que hice por vagancia es guardar todo y en “management” usando la opción “back up” guarde la config al pc.

Cambiamos de router, nos conectamos y subimos la configuracion que guardamos del otro.

Luego en el nuevo entramos en “advanced setup” luego en “lan” y cambiamos donde pone “ip address” y ponemos 192.168.1.10. Y tiene que marcar “disable dhcp server”. Y en este router también cambiamos el nombre de la red que antes pusimos v1, así sabremos a qué router estamos conectados. Es muy importante resaltar que tanto el canal como la seguridad tiene que ser la misma en las dos redes wifi para que se puedan ver. Al poner el segundo sin dhcp las ips nos las dará el router que hace de puerta de internet así que no habrá problemas.

Si una vez comprobado funciona todo se puede cambiar el nombre de la red y poner el mismo a los dos routers, así nos podremos mover en el área de cobertura de los routers y el pc pasara de uno al otro sin que notemos nada en teoría.

Gracias vaxx

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

hola a todos, he intentado configurar dos routers de telefonica, 5361, pero la conexion es orange, el router adsl me funciona perfectamente, cuando pongo el segundo router lo configuro como bridge , y no hai manera, he seguido todos los pasos, he reseteado el router varias veces y lo he hecho de nuevo, pero no hai forma........el segundo router no me abre internet, seria para un portatil con wifi, detecta los dos , pero el segundo no me abre ninguna pagina y pone la coletilla de la conexion es muy deficiente o nula, la señal esta a tope pues de momento estan todos los equipos en la misma habitacion.

haber si se me escapa algo, ya me tiene frito, llevo 3 dias con ello y no hai manera, acepto cualquier sugerencia, incluso he pensado que puede ser porque los routers tienen el firm de telefonica y yo lo utilizo con orange, podria solucionarlo cambiando por un firm libre ?? ,

saludos

gracias de antemano por la ayuda.

Enlace al comentario
Compartir en otros sitios web

Hola mitlow, que tengan el firm de Telefónica no afecta a las funciones de WDS. Mira que los servidores DHCP estén activos en ambos routers o si por el contrario los has desactivado asegúrate haber dado las IP correctas.

Una cosa por si acaso: La configuración bridge se refiere siempre, en este caso, a las funciones Wireless:

Luego entramos en la parte rara que es “wireless bridge”.

Lo que yo hice es “ap mode” lo pongo en “ap” y en “bridge” lo pongo en “disable” o “enable”, eso no afecta mucho ya que es para vincular por las MAC. Yo lo puse sin usar las MAC pero se puede.

Saludos,

Enlace al comentario
Compartir en otros sitios web

gracias por responde juancar, el DHCP lo desactive en el router bridge, siguiendo un manual, otra duda que tengo es con las mac, y leyendo post por ahi, yo solo he indicado al router adsl la mac del router bridge, creo que se hace asi no??.......haber si esta tarde puedo probar a activar el DHCP del bridge y comprobar resultados, lo que pasa es que tengo que currar y no se si me dara tiempo, sino mañana lo probare.

saludos y gracias.

Enlace al comentario
Compartir en otros sitios web

hola juancar, antes de nada gracias por todo.

pues no he sido capaz de conseguirlo, te explico lo que he hecho, en el router 2 o puente, he activado el DHCP y parecia que iba bien, me asignaba una ip al portatil, pero este no se conectaba a internet, mirando he visto que la puerta de enlace era la 192.168.1.10 cuando deberia ser la del router adsl 192.168.1.1.

Luego he desactivado el DHCP en el router puente y nada , el portatil no me cogia ip, por lo tanto no me hacia de repetidor, no se donde cometo el fallo.

una pregunta, con lo de las mac, en estos routers , segun lei en un manual que hai por la red, para saber las mac pongo un comando en ms-dos ( arp -a 192.168.1.1 ) , y ahi me da las mac, como me dices en el post de arriba le he puesto a cada router la mac del otro , en la opcion de bridge, pero ahora pensando me surge una duda, que creo que no coinciden con unos numeros que aparecen cuando cambio el nombre del router, SSID o algo asi, no se si esto de las MAC lo estoi haciendo bien, por eso pregunto, no vaya a ser aqui donde estoi metiendo la pata.

en cuanto a la seguridad tengo abiertas, y decir que si me conecto al router adsl el portatil me navega perfectamente, solo me falta que navegue conectandome al router puente.

gracias de nuevo por la ayuda.

saludos

Enlace al comentario
Compartir en otros sitios web

Mira mitlow, yo comenzaría desde el principio siguiendo las instrucciones del tuto que te puse sobre el Speedtouch 580 que en definitiva es idéntico para todos los routers.

Seguro que hay algún pequeño detalle que se te ha escapado.

Respecto a conocer la MAC del router entras a su configuración y en el apartado Wireless -> Wireless Basic. De todas las maneras cuando configuras WDS saldrá automáticamente la MAC del uno en el otro al detectarlo.

Saludos,

Enlace al comentario
Compartir en otros sitios web

  • 2 weeks later...

hola a todos,

por motivos diversos no he podido probar de nuevo hasta ayer por la noche y hoy tambien estoi con ello, pero no hai forma de hacerlos funcionar, en router bridge no se ve con el adsl, porque no consigo que el portatil me navegue si me conecto al bridge, he probado todas las configuraciones que he leido y no hai manera, lo unico que se me ocurre es pedir un bakup de alguien que los tenga funcionando, es decir un backup del router adsl y otro del router bridge ..............y probar a cargarlos haber si asi soy capaz, tengo dos routers de telefonica comtrend 5361 + , y puedo probar con una conexion de orange y tambien puedo probar con una de telefonica.....

si algun alma caritativa me pudiese echar una mano, agregarme al mesenger, haber si soy capaz porque me tiene frito el tema......

yamil41@hotmail.com

saludos y gracias anticipadas, sino se puede poner el correo o cualquier cosa es inapropiada pido disculpas y lo editare lo antes posible.

Enlace al comentario
Compartir en otros sitios web

  • 4 months later...

y ya ke tenemos configurado el modem, como podemos acer para abrir los puertos para el emule y el azureus, por ejemplo, el emule es utilizado por todos,me an dixo ke es asignando puertos y tal pero no se dnd es, no vendria mal un manual sobre eso. Un saludo y gracias,aver si conseguimos lo mejor entre todos.

Enlace al comentario
Compartir en otros sitios web

  • 5 months later...

Necisito ayuda para Configurar WDS en Comtrend 5361. He configurado los dos routers comtrend 5361 como viene indicado en el primer mensaje de este apartado pero el router que no está conectado al ADSL(R2) no ve al que está conectado al ADSL (R1).

El R2 tiene IP 192.168.1.10, DHCP desactivado y "Wireless Bridge" como punto de acceso y enable(scan); En está configuración se ven ambos routers (se ven la MAC). ¿Por qué creeis que no se ven? ¿Podeis mandarme en algún fichero la configuración de ambos routers?

Enlace al comentario
Compartir en otros sitios web

el problema puede ser la incompativilidad de los integrados....... tienen que ser compatibles... prueben con dos routers iguales.... asi van a saber si lo que hacen esta bien....

y siempre haganlo con ip estatica...es mas estable ..... en router1 mac de router2, y en router2 mac de router1... eso se coloca autiomaticamente....pero hagan esto para forzarle a que se conecte....

[route1]---(-(-(-(-(-(-(-(-(-(-(-(-(-(-(-(-(-(-(---[router2]------------------------------pc

192.168.1.1 192.168.1.2 192.168.1.3

este diagrama lo hacen asi mismo..... si es que el router1 no esta conectado a otro router y tenga el ip 192.168.1.X

si es asi cambien a otro tipo..................

la teoria de todo esto es que la conexion WDS es tranparene (como inalambricas) a la redes anexadas a ellas.... osea es como un cable conectado de router1 a ruote2

y se transmiten de la misma forma que con cable............

Por eso la red tiene que tener una ip definida solo para esa red WDS y no la utilicen en otra parte de la red.....

me parece que me embarulle... pero les va a servir.....

obs: hagan todo primero sin cifrado ni encriptacion........... por que puede que lo hayan hecho bien y el problema sea que han puesto mal las contraseñas o algo asi....... cunto mas simple mas rapido... depuen compliquence en lo otr

ahaaaa....... y es cierto WDS no admite cifrado WAP

Enlace al comentario
Compartir en otros sitios web

EL DIAGRAMA SALIO MAL..... PERDON..... LAS IP SON:.. LA PRIMERA ES DE ROUTER1,LA SEGUNDA DEL ROUTER2 Y LA TERCERA DE LA PC.......

PUSE CADA UNA ABAJO DE DONDE CORRESPONDIA Y SE JUNTARON AL COMIENZO....

PERDON.....................

OJALA LES SEA UTIL..............

Enlace al comentario
Compartir en otros sitios web

Hola adsltero:

Sigo sin conectarme a internet desde el router-2 y con un ordenador conectado a su red wireless de forma inalambrica:

Tengo la siguiente configuración:

Los routers 1 y 2 son iguales Comtrend CT-5361 de telefónica.

Routers 1 conectado a ADSL

Configuración routers 1:

192.168.1.1 // 255.255.255.0 DHCP habilitado.

DNS: 80.58.61.250 // 80.58.61.254

WIRELESS: activa sin encriptación.

SSID: W1

BSSID: 00:1A:2B:6F:00:48

CANAL: 3

WIRELESS BRIDGE:

AP mode: Access Point

Bridge restrict:(Enabled scan)

Remote bridges MAC address: SSID: W2 BSSID: 00:1A:2B:6B:BB:DD

Configuración routers 2:

192.168.1.2 // 255.255.255.0 DHCP NO habilitado.

DNS: 80.58.61.250 // 80.58.61.254

WIRELESS: activa sin encriptación.

SSID: W2

BSSID: 00:1A:2B:6B:BB:DD

CANAL: 3

WIRELESS BRIDGE:

AP mode: Access Point

Bridge restrict:(Enabled scan)

Remote bridges MAC address: SSID: W1 BSSID: 00:1A:2B:6F:00:48

EL RESTO DE CONFIGURACION SE DEJA IGUAL EN AMBOS ROUTERS (POR DEFECTO)

DATOS ORDENADOR CONECTADO INALAMBRICAMENTE

ip: 192.168.1.3

mascara:255.255.255.0

puerta de enlace: 192.168.1.1

DNS: 80.58.61.250 // 80.58.61.254

Enlace al comentario
Compartir en otros sitios web

  • 4 weeks later...

Me da la impresión de que te falta poner bridge en la WAN del router que no está conectado a ADSL. Si no lo haces así seguirá buscando la info a través de la línea ADSL. Lo que cuentas que has hecho está bien. Solo te falta añadir el detalle que te indico de la WAN, solo en la WAN del segundo router.

Ya nos dirás.

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

Hola a todos, para aquellos que no lo han logrado, yo también he sufrido varias semanas intentando configurar todo como dice en este apartado.

Pero también he leido varias páginas más donde se comentaban las experiencias. Poco a poco fui recolectando la info y procesandola en cada router que tengo en casa (dos Comtrend 5361).

Al día de hoy he podido lograr tener mis dos router funcionando.

Lo primero es tener el Rou01 y el Rou02 por separado y configurandolos por Cable Ethernet.

El Rou01 conecta a INTERNET.

El Rou02 recibe la señal WiFi del Rou01 y la propaga, también logra que los Pc se conecten a él y naveguen por INTERNET.

Luego desactivar la seguridad WEP de los dos Routers, es decir que queden abiertos para conexión WiFi.

****ROU01****

Este router sabemos que funciona y conecta perfectamente a Internet.

La IP de este Router puede ser 192.168.1.1 por Ejemplo.

Entrar en el Rou01 y configurar en el Menú "Wireless":

"Wireles Bridge" --> "AP Mode" --> "Access Point"

-->"Bridge Restrict" --> "Enable"

--> "Remote Bridges MAC Address" --> " La MAC del Rou02"

Luego en el Rou01 ira al Menú "Advanced" y configurar:

"Channel", "Rate", "Multicast Rate" y "54g Mode", en mi caso es:

Channel: 11, Rate: 11 Mbps, Multicast Rate: 11 Mbps y 54g Mode: 54g Performance

Esta configurarción es identica para los dos Routers.

****ROU02****

La IP de este Router puede ser 192.168.1.2 por Ejemplo.

Ahora entrar en el Rou02, recordando que hemos desactivado la seguridad WEP:

configuramos la Wifi en el Menú "Wireless":

"Wireles Bridge" --> "AP Mode" --> "Access Point"

-->"Bridge Restrict" --> "Enable"

--> "Remote Bridges MAC Address" --> " La MAC del Rou01"

Luego configurar Menú "Advanced" y configurar:

"Channel", "Rate", "Multicast Rate" y "54g Mode", en mi caso es:

Channel: 11, Rate: 11 Mbps, Multicast Rate: 11 Mbps y 54g Mode: 54g Performance

Ahora vamos al Menú "Advanced Setup" y luego a "WAN" y lo dejamos unicamente en modo "Bridge", es decir:

Debemos borrar todos los renglones que aparecen MENOS el que tiene la columna "Protocol: Bridge". Los renglones que sobran se quitan con el botón "Remove".

Una vez hecho esto, nuestros routers deben estar listos para funcionar a la distancia.

Si estamos conectados por Cable Ethernet al Rou02 podemos abrir una ventana de MS-DOS y realizar un PING al Rou01, en este caso \ping 192.168.1.1, y si tenemos respuesta es porque funciona perfectamente.

Por último nos quedará volver a conectar por Cable a los router y colocarles seguridad WEP, yo en mi caso he puesto la misma para los dos.

Espero que les sea de ayuda y no confunda más las cosas.

Un saludo.

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

Hola a todos, para aquellos que no lo han logrado, yo también he sufrido varias semanas intentando configurar todo como dice en este apartado.

Pero también he leido varias páginas más donde se comentaban las experiencias. Poco a poco fui recolectando la info y procesandola en cada router que tengo en casa (dos Comtrend 5361).

Al día de hoy he podido lograr tener mis dos router funcionando.

Lo primero es tener el Rou01 y el Rou02 por separado y configurandolos por Cable Ethernet.

El Rou01 conecta a INTERNET.

El Rou02 recibe la señal WiFi del Rou01 y la propaga, también logra que los Pc se conecten a él y naveguen por INTERNET.

Luego desactivar la seguridad WEP de los dos Routers, es decir que queden abiertos para conexión WiFi.

****ROU01****

Este router sabemos que funciona y conecta perfectamente a Internet.

La IP de este Router puede ser 192.168.1.1 por Ejemplo.

Entrar en el Rou01 y configurar en el Menú "Wireless":

"Wireles Bridge" --> "AP Mode" --> "Access Point"

-->"Bridge Restrict" --> "Enable"

--> "Remote Bridges MAC Address" --> " La MAC del Rou02"

Luego en el Rou01 ira al Menú "Advanced" y configurar:

"Channel", "Rate", "Multicast Rate" y "54g Mode", en mi caso es:

Channel: 11, Rate: 11 Mbps, Multicast Rate: 11 Mbps y 54g Mode: 54g Performance

Esta configurarción es identica para los dos Routers.

****ROU02****

La IP de este Router puede ser 192.168.1.2 por Ejemplo.

Ahora entrar en el Rou02, recordando que hemos desactivado la seguridad WEP:

configuramos la Wifi en el Menú "Wireless":

"Wireles Bridge" --> "AP Mode" --> "Access Point"

-->"Bridge Restrict" --> "Enable"

--> "Remote Bridges MAC Address" --> " La MAC del Rou01"

Luego configurar Menú "Advanced" y configurar:

"Channel", "Rate", "Multicast Rate" y "54g Mode", en mi caso es:

Channel: 11, Rate: 11 Mbps, Multicast Rate: 11 Mbps y 54g Mode: 54g Performance

Ahora vamos al Menú "Advanced Setup" y luego a "WAN" y lo dejamos unicamente en modo "Bridge", es decir:

Debemos borrar todos los renglones que aparecen MENOS el que tiene la columna "Protocol: Bridge". Los renglones que sobran se quitan con el botón "Remove".

Una vez hecho esto, nuestros routers deben estar listos para funcionar a la distancia.

Si estamos conectados por Cable Ethernet al Rou02 podemos abrir una ventana de MS-DOS y realizar un PING al Rou01, en este caso ping 192.168.1.1, y si tenemos respuesta es porque funciona perfectamente.

Por último nos quedará volver a conectar por Cable a los router y colocarles seguridad WEP, yo en mi caso he puesto la misma para los dos.

Espero que les sea de ayuda y no confunda más las cosas.

Un saludo.

Hola Leovaz

Estoy en un caso casi idéntico al tuyo, sólo que yo tengo un Comtrend 5361 (que seria el router ADSL o Rou01) y un Comtrend 536+ (que sería el router bridge o Rou02).

Mi problema es que no logro que el router bridge de las IPs a los equipos q le conecto (lo hago por cable de red)... Si hago un ping, obtengo el mensaje "Host de destino inaccesible"...

Permíteme unas preguntas:

- ¿De que forma averiguas tú las MAC de cada router?. En mi caso, si hago un scan desde la pantalla Wireless Bridge del confugurador, me sale la BSSID del otro router, pero eso no es la MAC ¿verdad?. Así q he usado en DOS el comando "arp -a " y me sale una MAC distinta. Por si acaso he probado ambas, y nada...

- ¿Estás usando algún firmware específico?. En mi caso, ambos routers son de Telefónica, y los firmwares que tiene instalados son:

. Comtrend 5361: A101-220TLF-C44

. Comtrend 536+: A101-220TLF-C35

- Estoy relativamente seguro de que no es problema de configuración de IPs, ni DNS ni nada parecido, porq si conecto los equipos por cable al router ADSL, obtengo acceso sin problemas...

Te agradería mucho cualquier pista q pudieses darme

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Invitado morrishee

- ¿De que forma averiguas tú las MAC de cada router?. En mi caso, si hago un scan desde la pantalla Wireless Bridge del confugurador, me sale la BSSID del otro router, pero eso no es la MAC ¿verdad?. Así q he usado en DOS el comando "arp -a " y me sale una MAC distinta. Por si acaso he probado ambas, y nada...

Oye haz una prueba:

entra en el router adsl con su puerta de enlace que será 192.168.1.1

pincha en wireless y lo que pone en BSSID es su MAC de toda la vida.

ahora no cierres esto y

abre un simbolo del sistema osea en ejecutar escribe cmd (ya sabes)

y pon el comando arp -a 192.168.1.1

y la mac que te sale es identica a la del router. No comprendo como dices que te sale otra. Con cualquiera de estos dos metodos sabes la mac de cada router y si en el scan pillas otra mac diferente está claro que no es ninguno de tus routers y en el tuyo hay un problema con su wireless.

Te cuento esto porque lo he hecho un mogollón de veces.

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Lo conseguí. Tras leer los manuales para empalmar dos routers y no conseguir nada os doy la solución que he encontrado y funciona ok.

Con un comtrend 536+ y otro 5361. Lo primero le actualizamos el firm al 536+ con la versión A101-300NCM-C02. Para entrar al router admin-admin. Tras las maniobras de resucitación configuras la wan segun la ip (tengo estática). Las demás configuraciones que aparecen se borran.Lo siguente en la lan 192.168.1.1 255.255.255.0. Enable dhcp y poner el comienzo y final del rango ip.Pasamos a wireles brigde ponerlo en acces point y en enabled introducir la mac del router 5361.Hacer un backup de la configuración y pasamos al router 5361. Actualizarle el firmware con la versión A101-300NCM-C02. Despues de resucitarlo entrar al router (admin-admin). Actualizamos la configuracion con la del otro router. en wan ponerle modo brigding y encapsulado vc/mux.En lan cambiamos la ip 192.168.1.1 por ejemplo por 192.168.1.10. En wireles enabled introducir la mac del router 536+. Dejar los dos routers en modo acces point (si no desde el puente no navega internet). Lo de meter la configuracion del primer router al segundo lo hice para que el resto de parámetros de configuracion sean los mismos.He probado con otro 5361 en modo brigde como segundo puente y funciona perfectamente.

En conclusion estos dos routers o son el mismo o tragan lo mismo. Con los firmwares originales de cada uno no me funcionó. Con los de fabrica del 5361 tampoco. Con los últimos de comtrend para el 5361 tampoco. y sin embargo metiendoles a todos los routers el firm versión A101-300NCM-C02 (para el 536+)funciona perfecto. Si alguien conoce algun otro firm mas reciente que funcione mejor que lo comente y ya enredaré con los juguetes. Un saludo

Enlace al comentario
Compartir en otros sitios web

Oye haz una prueba:

entra en el router adsl con su puerta de enlace que será 192.168.1.1

pincha en wireless y lo que pone en BSSID es su MAC de toda la vida.

ahora no cierres esto y

abre un simbolo del sistema osea en ejecutar escribe cmd (ya sabes)

y pon el comando arp -a 192.168.1.1

y la mac que te sale es identica a la del router. No comprendo como dices que te sale otra. Con cualquiera de estos dos metodos sabes la mac de cada router y si en el scan pillas otra mac diferente está claro que no es ninguno de tus routers y en el tuyo hay un problema con su wireless.

Te cuento esto porque lo he hecho un mogollón de veces.

Un saludo.

Hola morrishee

Pues mira, acabo de hacer la prueba con el router ADSL (el que utilizo para navegar): entro por la puerta de enlace (192.168.1.1 en mi caso), y me sale, como BSSID una MAC concreta.

A continuación, tecleo arp -a 192.168.1.1 y me sale completamente distinta.... de locos vamos...

En concreto, cuando hago un scan, las MAC que detecta cada router son las que salen bajo BSSID...

Creo que voy a probar la solución propuesta por legaran, aunq eso implique actualizar firmwares, q es algo q no me hace mucha gracia... Os mantendré informados...

Enlace al comentario
Compartir en otros sitios web

No te asustes. Hazle un reseteo al router con el boton de atrás pulsado unos 10 segundos (Hasta que se apague) Y cuando vuelva verás que ya aparecen todos lo menus que te faltan. Se me había olvidado comentarlo pero tambien me pasó lo mismo. Por otra parte decirte que el backup de configuraciones anteriores no te serviran para este nuevo firmware y tienes que volver a meterle los datos de nuevo.

Enlace al comentario
Compartir en otros sitios web

¡¡¡ Lo he conseguido!!! :D

Pues sí chicos, al final, y tras "resucitar" (gracias legaran, no sabía que había q resetearlo estando encendido) el router cuyo firm había actualizado (el 536+), comprobé que funcionaba sin problemas con la conexión de Telefónica, y procedí a actualizar también el Comtrend 5361 con el mismo firmware que el 536+

Ahora tengo ambos funcioando en modo WDS sin problemas (el 5361 como router ADSL y el 536+ como bridge).

Haré algunas aclaraciones al respecto por si a alguien le puede ayudar (ojo, esto q sigue no pretende ser un tutorial, sino más bien algunas matizaciones a lo que puede leerse en éstos):

- Aparentemente los firmwares de Telefónica son totalmente incompatibles con el modo WDS. Al menos, en mi caso que eran 2 modelos distintos de routers (aunq los 2 Comtrend). Como ya ha indicado legaran, el firmware vers. A101-300NCM-C02 funcionará a la perfección en los 2 aparatos.

- A ver, que esto es importante: al menos en mi caso, he tenido que activar la opción "Wireless Bridge" (pantalla "Wireless > Wireless Bridge") en los 2 routers. Es decir, poner los 2 en modo "Access Point", y a continuación indicar en cada uno la MAC del otro router... y aquí os expongo un caso marciano que se me ha planteado por si a alguien le puede ayudar: ¿como averiguamos la MAC de cada router?. La mayoría de tutoriales recogen 2 procedimientos:

1) En la misma pantalla de "Wireless Bridge", seleccionamos "scan", y el router q estemos configurando debería poder leer la MAC del otro (dando poe hecho q está encendido y con modo "wireless" activado, claro). En mi caso, la MAC obtenida por este método coincide con la que podemos leer en la pantalla "Wireless - Basic" en el campo BSSID.

2) Si tecleamos en un shell el comando arp -a [ip del router] también obtendremos la MAC del router en cuestión.

Lógicamente ambos procedimientos deberían arrojar el mismo resultado ¿no?... pues no en mi caso. Aparentemente, mis 2 routers tenían cada uno 2 MAC distintas, según el método q se eligiese para hallarla... ¿entonces cual usamos?. En mi caso, el invento SÓLO funcionaba si usaba la MAC que me escaneaban los routers, que insisto, es la que uno puede leer en la pantalla "Wireless - Basic" de cada router (campo BBSID).

Si configuraba la pantalla "Wireless Bridge" usando la MAC obtenida con el comando arp, la cosa no funcionaba. Así que aquellos q estéis siguiendo los tutoriales al pie de la letra y aún así no logréis conectar ambos routers, comprobad esto.

- En la pantalla "Wireless > Configuration" he probado a poner tanto el mismo canal en ambos routers como uno distinto en cada uno, y en ambos casos ha funcionado.

- En la pantalla "Advanced > LAN", he probado a desactivar el DHCP Server (prefiero asignar manualmente las IPs) y la conexión ha funcionado sin problemas (lo comento porq en casi todos los tutoriales q he leído te instan a dejar activada esta opción).

- Una vez comprobado que todo funciona bien, es posible (y aconsejable, añadiría yo) activar, en ambos routers, la opción "Hide Access Point" en la pantalla "Wireless > Setup". Lo digo por aquello de aumentar un pelín la paupérrima seguridad a la que te "obliga" este modo de conexión (recordemos que el protocolo WDS sólo es compatible con la encrptación WEP :evil: ).

Y bueno, creo que esto es todo lo que modestamente puedo aportar a este tema. Sólo me queda agradeceros a TODOS la infinita paciencia q habéis tenido conmigo (mira q puedo ser plasta ¿eh?) y especialmente a los q sistemáticamente estáis aquí constestando a la gente.

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.