Ir al contenido
Conéctate para seguir esto  
eltiogabino

Particiones HD

Publicaciones recomendadas

En mi Hd de 80 GB, tenia instalado windows xp;.......... posteriormente, y con el programa, partitiom magic, particione HD por la mitad , es decir 40 GB, y 40 GB y en la particion nueva , instale windows vista bussines, y al arrancar mi pc, me daba opcion de iniciar bien con windows xp, o con windows vista. Todo funcionaba bien.

En C: tengo el XP

y en G: tengo el vista.

Pues bien, a partir de esto, se me ocurrico la idea de crear una nueva particion, con el mencionado Patition Magic en C:, y he creado una tercera particion de 10 GB que la ha adjudicado la letra H: , la cual he formateado y esta todo correcto para lo que yo quiera hacer con ella, (Como guardar datos, etc.).. pero el problema es que ahora al arrancar mi pc, selecciono la opcion de arrancar con windows xp arranca bien , sin embargo, si selecciono la opcion windows vista,no arranca, si bien en MI pc , panel de control, Aparecen las tres particiones, C: con xp, G: con vista y H: con los nuevos 10 GB.

Nota: En las dos particiones hay espacio suficiente para que se ejecuenten los distintos S.O. de windows instalados, xp, y vista y en la particion H: esta libre

Mi pregunta es por que ahora ya no me arranca el vista cuando lo seleciono.

Gracias y saludos, eltiogabino

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo no descartaría la opción de que los particionados no le gusten al Vista, de hecho me lo confirmó un profesor de MCSA (además del hecho que instalar cosas en el vista no implica que vayan a funcionar xDD)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

Otra idea..... Comprueba en el boot.ini que el Windows Vista este apuntando a la particion correcta. Al haber creado una nueva particion despues de haber instalado windows vista, quiza por eso no encuentra la s.o. donde deberia estar.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Efectivamente en el boot.ini el vista esta apuntando a la particion (2), la cual es la nueva que esta vacia, cambialo para que apunte a la particion (3) y seguramente tengas el problema resuelto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Llevais todos razon, pues al vista no le van las particiones, eso creo yo tambien, el boot.ini no lo se manejar; pero enfin ya lo estudiare, gracias por indicarmelo,, pero tambien creo que las particiones entan cambiadas como bien indicais, asi que esto quedara resuelto con vuestra informacion, muchas gracias por vuestro interes y saludos, eltiogabino

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El boot.ini lo puedes modificar con el bloq de notas y esta en la raíz de la partición de arranque (en este caso C: ) y es un fichero oculto (con lo que tendrás que seleccionar en el explorador, el poder ver los archivos ocultos)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.