Ir al contenido

Todo p2p lento con router 660hwd1, bien con modem adsl


Publicaciones recomendadas

hola, alguno sabeis xq con el router me van tan mal los p2p?

en cambio con el modem adsl me van de miedo y es q claro yo quiero usar el router ya q es wifi y 4 puertos.

Esta mañana el utorrent lo tenia todo en rojo y el emule no me a pasado de 20 en download, e puesto el modem y ya va todo bien, y mi pregunta es:

Puede ser q el router al tener las dns puestas en el firmware, sea por eso?

o q el propio router me capa?

En cambio con el modem, tengo las dns en auto y va de miedo, o si no de q puede ser?

Tambien una cosa curiosa, con el router las decargas directas con el explorer me bajan a 415(lo pruebo bajando knoppix de ftp) en cambio con el modem me baja a la mitad justa :shock:

gracias y salu2

Enlace al mensaje
Compartir en otros sitios web

Está muy claro. Si usas el modem tienes los puertos abiertos (en realidad no tiene) pero, al utilizar el router, hay que abrirle los puertos correspondientes a cada P2P. Ejemplo:

14662 TCP y 14672 UDP para la Mula.

Esos mismos puertos, deben estar abiertos tambien en el firewall que utilices.

Salu2, :idea:

Enlace al mensaje
Compartir en otros sitios web

Aparte de lo que te comenta Nexus47 el router Zyxel 660 HW D1 de Telefónica al igual que el Zyxel 660 HW 1 tiene bastante limitadas las tablas NAT, lo que hace que se sature y llegue a bloquearse. Deberías de bajar el número de conexiones máximas y fuentes por archivo.

Saludos,

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.