Ir al contenido
Conéctate para seguir esto  
blockman

WRT54GC funciona pero no puedo acceder a internet

Publicaciones recomendadas

Hola,

Me estoy volviendo loco.

De la noche a la mañana el WRT54GC ha dejado de permitir el acceso a internet. Simplemente volví a encender el ordenador y no accedía a internet.

Os cuento lo que he hecho a ver si podéis ayudarme porque estoy desesperado ya :?

1.- Mi conexión: ONO a través de esa cosa de plástiquillo que es el Webstar.

2.- Ahora mismo estoy conectado directamente desde el webstar al PC sin pasar por el linksys (claro... si no no tendría problemas :wink: )

3.- Las conexiones entre modem y router son correctas: del modem a la entrada azul del router y de la conexión amarilla (la 1, por ejemplo) al PC.

4.- Sí puedo acceder a 192.168.1.1 y ver la configuración del router por lo que entiendo que sí se comunica con mi PC.

5.- Si escaneo redes inalámbricas con mi PSP, detecta perfectamente la existencia del WRT54GC al 100% con lo que creo que no hay problema.

6.- Los cables van perfectamente. Pensé que, a lo mejor, el cable que iba del modem al router estaba roto pero no... lo he probado directamente de modem a PC y va perfectamente.

Entonces por qué narices no me permite acceder a internet si la última vez que conecté el PC iba perfectamente? Las cosas no pueden romperse así como así!!!!

Alguna ayuda? Devuelvo el router?

Mil gracias por la ayuda de antemano

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola y bienvenido blockman: Vamos a hacer de momento una cosa sencillita. Apaga todos los equipos (cablemodem, router y PC) y enciende todo pero por este orden: Cablemodem - Router - PC y comprueba si puedes acceder a internet.

Esta operación es para que la MAC del cablemodem se resgistre en el router. Sólo hay que hacerlo la primera vez.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola y bienvenido blockman: Vamos a hacer de momento una cosa sencillita. Apaga todos los equipos (cablemodem, router y PC) y enciende todo pero por este orden: Cablemodem - Router - PC y comprueba si puedes acceder a internet.

Esta operación es para que la MAC del cablemodem se resgistre en el router. Sólo hay que hacerlo la primera vez.

Saludos,

:shock:

Pues va a ser eso!!!! :D

Ya me estaba volviendo loco conectando y desconectando, reinstalando y volviendo a reinstalar, entrando a la configuración del router y joer... algo tan aparentemente "obvio" como apagarlo todo y encenderlo de nuevo (aunque importante ese orden sucesivo de conexiones...)... :roll:

Mil gracias, me ahorras un disgusto. :D:D:D

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola amigo blockman, te lo pido por favor por que ya estoy superdesesperao, ayudame a configurar mi punto de acceso linksys es el mismo que el tuyo, explicamelo por el foro, por que he provado de mil maneras y no consigo por favor estare atentoa turespuesta.gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Explico lo que tengo por si alguien me puede ayudar, tengo conexion con telefonica, un modem zyxel y quiero meterle un punto de acceso que compre un linksys WRT54GC, lo conewcto tal y como me dice le meto el asistente de configuracion, y de dice que no hay conexion a internet q mire en opciones avanzadas, pero seguroq eu algo no hago bien

asi que por favor orientarme a ver como podria configurarlo, muchas gracias de ante mano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si tu problema es como el mío lo que deberías hacer es seguir los pasos que dice Juancar55 y debería funcionarte.

Yo también seguí los pasos del asistente y aparentemente lo tenía todo bien montado pero no me iba la conexión a internet.

Así que... apagalo todo, enciende siguiendo la sucesión modem-router-pc y a ver si esta vez te funciona.

Suerte!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

blockman pues la verdad que no resulto ese remedio, orientame un poco por fa

te digo lo que tengo tengo un modem conectabox 1000b y quiero ponerle un punto de acceso que es un linksys wrt54gc pewro tio no me funcio me pongo con el asistente y me sale este mensaje ...no se ha podido detectar la conexion a internet , vaya a la pagina de configuracion avanxada y revise el tipo de coenxion a internet, bueno todo lo que me digas creo que me servira, por fa necesito ayuda .todo el mundo que pueda ayudarme tambien se lo agradececia

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

por favor alguien que me heche una manecilla , a ver si veo esperanza, q llevo casi toda la semana santa volviendome loco intentando poner esto bien en marcha

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Antes de nada conviene que la IP del Linksys la pongas en la misma subred que la del Conectabox. Si el Conectabox tiene la 192.168.1.1 la del Linksys 192.168.1.100 (por ejemplo). cuando te refieres a esto es, la direccion ip o la puesta de enlace, dejame claro que la verdad es que no estoy muy puesto a lo mejor es una pregunta tonta pero me gustaria que me la aclararas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me refiero a la IP del router. La puerta de enlace siempre será la IP del Conectabox.

Ejemplo:

- IP Conectabox: 192.168.1.1

- IP Linksys: 192.168.1.100

- Puerta de enlace a Internet: 192.168.1.1

La puerta de enlace la deberías de poner en la configuración manual de tus adaptadores de red en el caso de que desactives el servidor DHCP en el Conectabox. Esto último es opcional. Sin embargo en el Linksys has de desactivarlo como te indico en el link.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ok lo intentare y te comento ya mañana q ahora me voy al curro muchas gracias ya parece que veo algo mas de luz en cuanto a esto.muy agradecido.............

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

juancar55 cundo dices esto: De esta manera ya está preparado para conectar bien por wifi o por cable (te quedan 3 puertos LAN libres) cualquier PC o periférico Ethernet.

Los puertos los debes de abrir siempre en el Conectabox puesto que es el que te da internet. Ha que puertos te refieres, a alguno en especial? por que hice todo lo que ponia en ese manual y nada no me da conexion a internet,,,,,,bueno mañana volvere a intentarlo a ver.gracias de ante mano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me refiero a puertos Ethernet (LAN 1, 2, 3 y 4) para la red de área local.

Lo de abrir puertos en el Conectabox me refiero a hacer NAT en el router, redirigir en un PC a un determinado puerto una aplicación como emule, etc. (por decirlo de alguna manera comprensible).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.