Ir al contenido
Conéctate para seguir esto  
artemiet

la red se activa pero no puedo navegar

Publicaciones recomendadas

mandriva 2007 free, router zyxel 650 inalambrico, bueno el caso es que conecto tanto con mi router y con mas redes de vecinos pero con ninguna puedo navegar, de lo cual deduzco que debo de configurar algo mal en mi linux,en windows funciona perfectamente,leyendo tutoriales,tutoriales no puedo arreglarlo,esta claro que debe der alguna tonteria pero no diy con ella, por tanto agradeceria una ayuda por parte de alguien que entienda o que le haya ocurrido algo similar.

mi intencion es quedarme en linux de todas maneras pero no es plan de cada vez que actualizo o lo que sea hay que reiniciar para entrar en windows por el dichoso internet.

saludos y gracias anticipadas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pueden ser muchas cosas ... puedes probar si es tema de DNS, mira en el archivo /etc/resolv.conf que DNS tienes puestas, el formato de ese archivo es basicamente

nameserver 

nameserver 
ejemplo con unas DNS de telefonica
nameserver 80.58.61.250

nameserver 80.58.61.254

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

gracias por la respuesta erni, pero las dns si estan puestas bien, el chipset de la tarjeta es prims 2, esta instalado el driver wlan-ng, de verdad que no se que hacer mas.

Lo que no me deja hacer es iwconfig wlan0 mode managed, me dice que hay un error (ob06) que lo he visto mucho por los foros pero no he sacado claricia de que coño es.

bueno sigo con ello y espero vuestra ayuda ya que veo que hay muy buena gente por los foros.

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

primero gracias por responder nacx, este post lo habia visto antes de pedir ayuda, pero creo que no es el caso, ya que mi linux mandriva 2007 reconoce la tarjeta con el nombre de intersil. corp/prism 2 creo que es y en sus paquetes lleva este paquete de drivers y estan instalados.

bueno eso es lo que yo creo, pero podia ser que como no entiendo mucho de linux lo que yo crea que esta bien instalado no lo este.

por ello probare a instalar esos drivers, agradeceria si me pudierias indicar de donde sacar los drives para esa tarjeta.

gracias y saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Para no tener problemas con drivers, instala la versión ONE non-free y a partir de ella instalas lo que quieras vía FTP de una manera muy sencilla.

La versión free sólo lleva software libre.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues yo estoy usando ahora Mandriva One Spring (liveCD) y funciona el wifi (Intel Centrino) y usando los drivers de Nvidia. Por cierto matisse esta muy "guay".

Respecto al adaptador prism2 yo consegui hacerlo funcionar con Suse 9.2 pero despues pase a 9.3 y ya no consegui que funcionara. No obstante si puedes ver tu red y las vecinas es que funciona y como dice ErNI parece un problema de DNS

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.